Problema driver dopo migrazione da Ubuntu a Windows 7

Stato
Discussione chiusa ad ulteriori risposte.

frex21

Utente Attivo
60
2
CPU
Intel Core I5-750 2.67 GHz + ARCTIC Freezer 13
Scheda Madre
Asus P7P55D LE
Hard Disk
SSD Samsung 830 128 Gb - Maxtor 500 Gb
RAM
2 x 4Gb DDR3 PC1600 Corsair Vengeance
Scheda Video
Ati Radeon HD 5770 1 Gb
Monitor
Dell 24''
Alimentatore
Thermaltake Berlin 630W
Case
BitFenix Comrade
Sistema Operativo
Windows 7 - 64 bit
Posseggo da poco un Acer Travelmate b113-e con preinstallato Ubuntu 3.1
Ho formattato il PC installando Windows 7 professional 64 bit tramite una chiave USB avviabile e fin qui tutto ok. Una volta acceso non mi rileva alcun accesso ad internet, né con wireless, né con lan. Ho provato ad installare i drivers ma qualsiasi tipo di driver io provi a mettere si danneggia la partizione col sistema operativo e devo necessariamente reinstallare Windows da capo. Sbaglio qualcosa?
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
Hard Disk
80MB
RAM
4MB Simm
Scheda Video
Cirrus Logic PT-521/3
Scheda Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
Sistema Operativo
Windows 95
che c'entrano i driver della LAN e del WiFi con la partizione?:boh:
 

frex21

Utente Attivo
60
2
CPU
Intel Core I5-750 2.67 GHz + ARCTIC Freezer 13
Scheda Madre
Asus P7P55D LE
Hard Disk
SSD Samsung 830 128 Gb - Maxtor 500 Gb
RAM
2 x 4Gb DDR3 PC1600 Corsair Vengeance
Scheda Video
Ati Radeon HD 5770 1 Gb
Monitor
Dell 24''
Alimentatore
Thermaltake Berlin 630W
Case
BitFenix Comrade
Sistema Operativo
Windows 7 - 64 bit
Bella domanda.. Piacerebbe tanto saperlo anche a me..
Una volta installato un driver qualsiasi del produttore non si avvia più
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
Hard Disk
80MB
RAM
4MB Simm
Scheda Video
Cirrus Logic PT-521/3
Scheda Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
Sistema Operativo
Windows 95
ma non si avvia più windows o non trova più il sistema operativo?
 

frex21

Utente Attivo
60
2
CPU
Intel Core I5-750 2.67 GHz + ARCTIC Freezer 13
Scheda Madre
Asus P7P55D LE
Hard Disk
SSD Samsung 830 128 Gb - Maxtor 500 Gb
RAM
2 x 4Gb DDR3 PC1600 Corsair Vengeance
Scheda Video
Ati Radeon HD 5770 1 Gb
Monitor
Dell 24''
Alimentatore
Thermaltake Berlin 630W
Case
BitFenix Comrade
Sistema Operativo
Windows 7 - 64 bit
Ok ho risolto, semplicemente installavo i driver da una pennetta USB lasciandola inserita al riavvio e mi dava errore. Ho risolto salvando prima tutto su hard disk =)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento