PROBLEMA Problema driver ati xpress 200m

-Dio-

Nuovo Utente
44
1
Ciao a tutti, ho un vecchio pc del 2005, toshiba satellite l30-101 con una scheda grafica integrata ATI xpress 200m aveva un celeron m e 512mb di ram, di recente ho ordinato un processore intel core2 t7200 a 64 bit e l'ho messo e funziona bene, ho installato windows 8.1 pro a 64 bit ma non riesce a riconoscere i driver della scheda video e compare "scheda video base di microsoft" ho provato a seguire guide su come installarli su windows 8.1 ma niente non funzionano e non vengono riconosciuti, ati catalyst si installa senza problema ma catalyst stesso mi mostra il registro di successo dell'operazione ed installa tutto tranne i driver video. Poco fa sono riuscito a trovare dei driver che provando ad installarli manualmente finalmente vengono riconosciuti ma windows segnala che sono senza firma digitale e provando ad installarli non va. Spero che qualcuno di voi mi possa aiutare in qualche modo, ho provato pure cambiando le impostazioni di combatibilità sul setup di catalyst ma niente. Vi prego di aiutarmi per favore che sono giorni e giorni che sono messo davanti a sto pc a provare ad installarli ma niente, qualcuno che sa spiegarmi cosa posso fare per installare sti driver o che sappia crearli per il pc e sistema operativo, per favore e grazie in anticipo. <3
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,977
7,222
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64

è semplice, quella scheda video è troppo vecchia e non è supportata per quel sistema operativo
non è supportata ufficialmente nemmeno da windows 7, quindi con win 8.1 la cosa è ancora più difficile se non impossibile

puoi provare ad un istallazione manuale forzando l'installazione dei driver sia di win vista o con quelli di winxp
64 bit o 32bit in base al sistema operativo che hai installato
se hai fortuna funzionerà, altrimenti no
 

-Dio-

Nuovo Utente
44
1

è semplice, quella scheda video è troppo vecchia e non è supportata per quel sistema operativo
non è supportata ufficialmente nemmeno da windows 7, quindi con win 8.1 la cosa è ancora più difficile se non impossibile

puoi provare ad un istallazione manuale forzando l'installazione dei driver sia di win vista o con quelli di winxp
64 bit o 32bit in base al sistema operativo che hai installato
se hai fortuna funzionerà, altrimenti no
Già provato, quelli originali non me li legge come disco driver, dice che non sono supportati dal mio sistema operativo o non sono per x64, con windows 10 ho visto che sembra più semplice la situazione. Il problema però è il seguente, da quando ho cambiato la Cpu posso installare il sistema a 64 bit, perché quella vecchia era a 32 e ok, Windows 8.1 a 64 bit funziona alla perfezione, ma se provo ad installare Windows 10 a 64 bit si blocca durante l'installazione, ho provato almeno una 20 di volte, sia facendo aggiorna con il tool media creator 1909 e con versioni più vecchie, e ho provato anche tramite pennino usb con installazione pulita, all'improvviso dopo aver cominciato l'installazione si blocca e poi spengo il pc forzatamente e ricomincio da capo, dici che c'è un modo per installare Win 10 a 64 bit dato che si blocca? Magari creando il supporto di installazione da Rufus per scheda madri vecchie come questa? Oppure dici che è un problema? O è un problema di incompatibilità? Fai conto che sta scheda madre ha un bus di memoria a 533mhz la cpu che ho messo è a 667mhz ma nonostante ciò funziona tranquillamente (lo presa solo perché prima mi sono accertato funzionasse in questo computer) anche se la frequenza massima della cpu è di 2.0 ghz, invece in questo pc lavora a 1.6 ghz, dici che potrebbe essere questa piccola incompatibilità a bloccare il processo di installazione di windows 10? Calcola che Windows 8.1 si installa tranquillamente e pur mettendo l'ssd del mio pc fisso qui con win 10 già installato, si blocca dopo qualche secondo e poi dal successivo riavvio in poi si blocca nel caricamento di windows. Dici che è una cosa risolvibile raggirando il bios e la scheda tramite rufus o mi consigli di cambiare cpu con una con bus a 533 mhz?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,977
7,222
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
il bus non c'entra nulla con il fallimento dell'installazione di win10
che cpu c'era prima?
il bios è sempre meglio aggiornarlo

ho trovato una versione modificata dei cata 10.2 per win7 e 8/8.1
qualcuno è riuscito altri no, dipende dalla scheda, la tua è una Xpress M(mobile) tra quelle supportate leggo solo Xpress series
 

-Dio-

Nuovo Utente
44
1
il bus non c'entra nulla con il fallimento dell'installazione di win10
che cpu c'era prima?
il bios è sempre meglio aggiornarlo

ho trovato una versione modificata dei cata 10.2 per win7 e 8/8.1
qualcuno è riuscito altri no, dipende dalla scheda, la tua è una Xpress M(mobile) tra quelle supportate leggo solo Xpress series
Ma la Xpress 200m fa parte della serie 200 infatti anche se vai a leggere nei driver della serie 200 la m è inclusa, il problema è che non viene riconosciuta perché ATI ha abbandonato tutto.
Comunque il BIOS l'ho aggiornato addirittura settimane prima e ho smontato il pc, l'ho lasciato smontato per settimane, prima c'era un celeron M 410, ma di sto computer ne esistono più edizioni con la stessa scheda madre e processore diverso, difatti l'upgrade era sicuro al 100%, inoltre so che con qualche pezzo di rame, mettendo mani nel sochet si può aumentare la bus speed, se ne sai qualcosa illustrami. Ora vedo un po' la guida, magari mi salva la vita. Provo ad installarlo lo stesso, anche se non è inclusa la serie 200 a quanto visto, anche se il fatto che ci sia la 300 e la 1000 che è la successiva, mi da speranza.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,977
7,222
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
si conosco in parte il problema, che chipset monta la scheda madre? cpuz e aida che dicono? (i940GML o i943?)
sei sicuro che il supporto al dual core sia attivo? perchè il celeron m erano single core
 

-Dio-

Nuovo Utente
44
1
si conosco in parte il problema, che chipset monta la scheda madre? cpuz e aida che dicono? (i940GML o i943?)
sei sicuro che il supporto al dual core sia attivo? perchè il celeron m erano single core
Ora metto una foto, il supporto per il dual core dovrebbe essere attivo a prescindere, dato che la stessa scheda madre viene venduta con dei pentium e core2 dual core già equipaggiati
 

Allegati

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,977
7,222
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
12-11 beta mod
dalle readeon 9000 alle hd6000
è da provare pure questo
 
  • Mi piace
Reactions: -Dio-

Kelion

Quid est veritas?
Utente Èlite
22,647
7,152
Il problema di quel pc non è la CPU che viene correttamente individuata e supportata ma la scheda video.
 
  • Mi piace
Reactions: -Dio-

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento