Problema Driver AMD PSP 3.0

Dxo1990

Nuovo Utente
2
0
Buonasera, io ho un piccolo problemone in pratica dopo aver aggiornato un paio di driver con programmi per aggiornarli direttamente tutti insieme ho riscontrato problemi di avvio decisamente lento ovvero devo spegnere e riaccendere un paio di volte e poi aspettare tipo almeno una 10 minuti e avvolte si avvia direttamente e quando lo fa il mouse va a scatti e l'audio pure va a scatti e diciamo per cercare di risolvere ho installato un programma per cercare di capire quale driver bho mancasse oppure non andasse bene e mi è uscito scritto che mi manca il driver AMD PSP 3.0 può essere questo il motivo? oppure non so qualcos'altro?
 

LoreZen

Utente Attivo
221
48
Non so in dettaglio per quel driver ma può essere che la tua macchina li abbia digeriti male mangiandoli tutti d'un fiato per far in paragone :sisi:

Solitamente si consiglia di aggiornarne uno alla volta e riavviare ogni volta il pc, così vedi subito in caso di problemi quale procedura e quale driver sono stati a causare il problema
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,241
1,219
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
Buongiorno, soprattutto non usare:
programmi per aggiornarli
ma scarica i driver dai rispettivi siti ufficiali di mobo, gpu, ecc
disinstalla tutti i driver e riparti da capo come ti ho consigliato
 

Entra

oppure Accedi utilizzando

Discussioni Simili