Problema driver 6870

Dannny

Utente Attivo
96
2
Salve ragazzi, ho da poco comprato un pc con una Sapphire HD6870 con ventola centrale. Le prestazioni mi sono sembrate buonissime, riesco a giocare a Crysis in FullHD con tutte le impostazioni al massimo con solo qualche lieve rallentamento nelle fasi più concitate. Andando poi a controllare i driver ho visto che io avevo la versione 10.10 mentre era già presente la 11.1
Scarico e mi installa un nuovo Catalyst Control Center, fin qui sembra tutto normale.
Poi mi accorgo che Gpu-z mi segnala ancora la versione 10.10 e che facendo un test con 3dMark Vantage la gpu prende 2000 punti in meno di prima :shock::shock:

Quale potrebbe essere il problema? Partite dal presupposto che sono abbastanza impedito con queste cose...:asd:

EDIT Ho letto ora nel topic che il fatto che mi segnali la versione 10.10 è normale, ma i 2000 punti persi al test normali non mi sembrano affatto, ora provo a rifare di nuovo il test...
 

indros

Utente Attivo
712
98
CPU
Phenom II X4 955 @3.68
Scheda Madre
AsRock 880g Extreme3
Hard Disk
Samsung F3 1TB
RAM
G-Skill 2x2GB DDR3 1333
Scheda Video
Sapphire Radeon HD6870
Alimentatore
Corsair TX650
Case
CM 690 II Basic
Sistema Operativo
Windows 7 Pro 64bit
Scarica gli hotfix della versione 11.1 e non gli ufficiali se hai win7, vanno molto meglio. Io nel 3dmark ho visto fare a tutti di più rispetto ai 10.12 (io non uso mai test sintetici perché li odio :asd:)
 

Dannny

Utente Attivo
96
2
Da dove li scarico? Perchè io sono andato sul sito AMD e c'era solo quello...


Ok dovrei averlo trovato, vediamo se risolve il problema perchè 2000 punti mi sembrano troppi O_O
 

Dannny

Utente Attivo
96
2
Ok grazie, è proprio quello che sto scaricando, anche se non capisco perchè non te lo faccia scaricare automaticamente quando selezioni la scheda video, invece di farti scaricare quello "difettoso" :doh:
 

indros

Utente Attivo
712
98
CPU
Phenom II X4 955 @3.68
Scheda Madre
AsRock 880g Extreme3
Hard Disk
Samsung F3 1TB
RAM
G-Skill 2x2GB DDR3 1333
Scheda Video
Sapphire Radeon HD6870
Alimentatore
Corsair TX650
Case
CM 690 II Basic
Sistema Operativo
Windows 7 Pro 64bit
Non è difettoso, è che l'hotfix nasce per migliorare alcuni aspetti su serie 6*** mentre l'altro è compatibile con tutte le altre schede.

Ti segnalo che il problema della versione ce l'ha anche questo.
 

Dannny

Utente Attivo
96
2
Questo è il test con i nuovi driver, 13860 sulla gpu
Result

Mentre questo era il test fatto il primo giorno, con i driver pre installati, 15680 sulla gpu.
Result

Sono quasi 2000 punti di differenza senza aver toccato nulla :shock::shock::shock::shock:
 

Dannny

Utente Attivo
96
2
Scusate se insisto ma questa cosa è inspiegabile, ho provato a rifare più volte i test e mi da sempre risultati simili, sui 13700/13900 sulla gpu, ma considerando che 4 giorni fa avevo fatto con la gpu varie volte punteggi che superavano i 15500/15600 punti, mi viene il dubbio che abbia combinato qualche cosa.
Può essere solo un problema di driver o no?
Qual è il punteggio medio di una 6870 con 3dMark Vantage?

P.S Le frequenze erano le stesse in tutti i test che ho fatto, non le ho toccate...
 
A

Adrythebest

Ospite
Io adesso faccio 16.376 punti sulla GPU con i nuovi driver 600 punti in più di prima
 

Dannny

Utente Attivo
96
2
Quindi meno di 14000 punti non è normale....
Non capisco, il punteggio giusto era il 15700 che faceva prima con i 10.10, non vorrei che fosse successo qualcosa al pc...:boh:
 

Entra

oppure Accedi utilizzando

Hot del momento