PROBLEMA Problema doppio schermo

Darkashura

Nuovo Utente
89
11
Salve!
Posseggo due schermi, un LC24RG50 (144hz displayport) ed un S22F350 (60hz hdmi).
GPU: Sapphire pulse rx 5700 xt
Il mio problema è che (non sempre) quando apro un gioco tutto schermo nel monitor principale è come se fosse sempre in background ovvero va a 30fps. E, se clicco sul secondo schermo, torna ad essere fluido come se in realtà fosse in primo piano ma, una volta tornato sullo schermo principale, torna ad andare a 30 fps.
Per risolvere il problema mi tocca fare un "refresh" del monitor principale spegnendolo e ri accendendolo ma, questa "soluzione", la trovo scomoda.
Sapete da cosa possa dipendere e/o come risolvere?
Grazie in anticipo, spero sia la sezione giusta e di essermi spiegato in maniera corretta!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,184
19,350
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Credo sia un problema dei driver radeon. Sono aggiornati?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,184
19,350
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

BWD87

Moderatore
Staff Forum
Utente Èlite
31,184
19,350
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
No, non ci ho provato perchè quando assemblai il pc era quella la versione più recente. Ma, possibile che dopo 7 mesi di aggiornamenti driver c'è ancora questo problema?
Eh che ne so.... io ho una 1070ti e questi problemi non li ho. Devi fare le prove e questa è una per capire....
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,184
19,350
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento