PROBLEMA Problema dopo upgrade ram da 2*8 a 2*16

LaggerGG

Nuovo Utente
32
5
Hardware Utente
CPU
i7-9700K
Dissipatore
Noctua NH-D15
Scheda Madre
Aorus Master z390
Hard Disk
Toshiba 3Tb/Samsung EVO 860 500Gb
RAM
Crucial Ballistix Sport AT 2x16Gb 3200MHz
Scheda Video
Aorus GTX 1080 Ti 11Gb
Alimentatore
EVGA SuperNOVA 750 80+Gold
Case
Cooler Master H500M
Periferiche
Mouse: Logitech G502 Headset: Logitech G430 Keyboard: Logitech G910
Sistema Operativo
Windows 10 Pro
Buongiorno a tutti, scrivo questo post per chiedere una soluzione al seguente problema.
In origine avevo una configurazione con 16GB divisi in 2x8, date le necessità decido di comprare altra memoria identica alla prima quindi sempre 2x8 (dato che non penso di voler passare a 64GB nel futuro immediato). Mi accorgo fin da subito che qualcosa non gira come dovrebbe perchè su alcuni titoli dove tenevo tranquillamente i 150FPS fissi ora la macchina fa fatica ad arrivare a 120 e non ho toccato nulla tra GPU, driver o altra roba. Ora, mi documento e vedo che la mia mobo (Aorus MASTER z390) non supporta il quad channel e penso che il problema sia lo stress sul controller RAM. Rendo le 4x8 e compro una configurazione 2x16. Reinstallo tutto, ma ancora ho questi problemi e anzi mi sembra che la stabilità degli FPS sia calata drasticamente come se freezasse per un secondo a 0FPS e poi tornasse a 120 ballerini. Cosa può essere successo? Consigliate di reinstallare i driver video? Formattone prepotente?
Grazie a tutti quanti.
 

TonyPg22

Utente Attivo
1,054
269
Hardware Utente
Sistema Operativo
Windows 8.1
La mobo forse non ti supporta le ram da 16 giga l'una? Provato a far girare il pc con solo una slide di ram e giocare? Vedi un pò se ti capitano lo stesso questi lag spikes (che di botto da 100 arriva a 0 fps)
 

LaggerGG

Nuovo Utente
32
5
Hardware Utente
CPU
i7-9700K
Dissipatore
Noctua NH-D15
Scheda Madre
Aorus Master z390
Hard Disk
Toshiba 3Tb/Samsung EVO 860 500Gb
RAM
Crucial Ballistix Sport AT 2x16Gb 3200MHz
Scheda Video
Aorus GTX 1080 Ti 11Gb
Alimentatore
EVGA SuperNOVA 750 80+Gold
Case
Cooler Master H500M
Periferiche
Mouse: Logitech G502 Headset: Logitech G430 Keyboard: Logitech G910
Sistema Operativo
Windows 10 Pro
La mobo forse non ti supporta le ram da 16 giga l'una? Provato a far girare il pc con solo una slide di ram e giocare? Vedi un pò se ti capitano lo stesso questi lag spikes (che di botto da 100 arriva a 0 fps)
Lo faceva anche con il 4x8 e supporta fino ad un massimo di 64Gb, quindi non penso che ci siano problemi. Controllo sul sito.

Edit: é come se dopo l'upgrade da 16 a 32Gb il PC andasse peggio di prima.
 
Ultima modifica:

Entra

oppure Accedi utilizzando