PROBLEMA Problema dopo un aggiornamento del bios con dispositivi di memoria

Simeonx

Utente Attivo
249
25
Ciao ragazzi, oggi ho deciso di aggiornare un po di cose tra cui il BIOS, ovviamente, come dopo ogni aggiornamento che ho fatto a qualsiasi bios del pc ho riscontrato un piccolo problema.
Ho una asus rog b450-f gaming. Vecchia versione Bios 3003, aggiornata a 3103.
Finito l'aggiornamento il pc si è avviato senza problemi tramite la mia ssd m2 sulla quale è presente windows, unico problema non legge più il mio hdd e ssd sulla quale sono presenti alcune cartelle e giochi, infatti sul desktop in questo momento hanno l'icona del foglio bianco.
Consigli?
 

quizface

Utente Èlite
10,078
3,043
Ciao ragazzi, oggi ho deciso di aggiornare un po di cose tra cui il BIOS, ovviamente, come dopo ogni aggiornamento che ho fatto a qualsiasi bios del pc ho riscontrato un piccolo problema.
Ho una asus rog b450-f gaming. Vecchia versione Bios 3003, aggiornata a 3103.
Finito l'aggiornamento il pc si è avviato senza problemi tramite la mia ssd m2 sulla quale è presente windows, unico problema non legge più il mio hdd e ssd sulla quale sono presenti alcune cartelle e giochi, infatti sul desktop in questo momento hanno l'icona del foglio bianco.
Consigli?
in gestione dischi, come vengono visti? (se vengono visti)
 
  • Mi piace
Reactions: Simeonx

Simeonx

Utente Attivo
249
25
Hai resettato il BIOS dopo l'aggiornamento? prova a resettare il BIOS, e a reimpostare i settaggi, soprattutto quelli sul SATA
Mi rinfreschi la memoria su come si resetta?
Post automaticamente unito:

Devo modificare qualcosa?
 

Allegati

Ultima modifica:

quizface

Utente Èlite
10,078
3,043
Mi rinfreschi la memoria su come si resetta?
Stacchi la spina, poi sulla scheda madre togli la batteria in tamponper 10 secondi.
Se vuoi esagerare, c'e' un ponticello con la scritta CLRTC (due pin), dopo aver tolto la batteria fai ponte con un cacciavite sui due pin per altri 10 secondi.
Post automaticamente unito:

Mi rinfreschi la memoria su come si resetta?
Post automaticamente unito:

Devo modificare qualcosa?
Disabilita Hot Plug sui dischi che sono fissi
 
  • Mi piace
Reactions: Simeonx

Simeonx

Utente Attivo
249
25
Stacchi la spina, poi sulla scheda madre togli la batteria in tamponper 10 secondi.
Se vuoi esagerare, c'e' un ponticello con la scritta CLRTC (due pin), dopo aver tolto la batteria fai ponte con un cacciavite sui due pin per altri 10 secondi.
Post automaticamente unito:


Disabilita Hot Plug sui dischi che sono fissi
Quindi quali?
Post automaticamente unito:

I due rinominati con ssd e hdd sono quelli in uso ma che risultano vuoti (rinominati io i 2 tempo fa per riconoscerli)
Post automaticamente unito:

Quindi quali?
Post automaticamente unito:

I due rinominati con ssd e hdd sono quelli in uso ma che risultano vuoti (rinominati io i 2 tempo fa per riconoscerli)
Sono disabilitati ma nulla, ancora non legge
Post automaticamente unito:

Quindi quali?
Post automaticamente unito:

I due rinominati con ssd e hdd sono quelli in uso ma che risultano vuoti (rinominati io i 2 tempo fa per riconoscerli)
Post automaticamente unito:


Sono disabilitati ma nulla, ancora non legge
Post automaticamente unito:

Vi prego qualche risposta, non trovo nulla su internet sono così da più di 1 ora.
 
Ultima modifica:

quizface

Utente Èlite
10,078
3,043
Quindi quali?
Post automaticamente unito:

I due rinominati con ssd e hdd sono quelli in uso ma che risultano vuoti (rinominati io i 2 tempo fa per riconoscerli)
Post automaticamente unito:


Sono disabilitati ma nulla, ancora non legge
Post automaticamente unito:


Post automaticamente unito:

Vi prego qualche risposta, non trovo nulla su internet sono così da più di 1 ora.
Se il BIOS stesso non riconosce i dischi SATA ad esso collegati, ti consiglio di tornare al BIOS vecchio.
 
  • Mi piace
Reactions: Simeonx

Simeonx

Utente Attivo
249
25
Se il BIOS stesso non riconosce i dischi SATA ad esso collegati, ti consiglio di tornare al BIOS vecchio.
Provo
Post automaticamente unito:

Se il BIOS stesso non riconosce i dischi SATA ad esso collegati, ti consiglio di tornare al BIOS vecchio.
Ancora nulla, ma è possibile che ci sia qualche impostazione da modificare? Che è tornata a quella di default dopo il primo aggiornamento ?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento