Problema dopo sostituzione batteria cmos

altovolume

Utente Attivo
99
4
Hardware Utente
CPU
Intel Core i7-920
Scheda Madre
ASUS P6T SE
Hard Disk
WDC WD10EADS 1TB
RAM
Corsair Dominator GT 1600-CL7 (3X2GB)
Scheda Video
Sapphire RADEON HD 4850 X2
Monitor
2 X Asus VB191 + 2 X Acer AL801
Sistema Operativo
Win 7 Ultimate x64
Ciao ragazzi, ho da poco sostiuito la batteria cmos di un vecchio portatile gericom: all'avvio schermo nero e nessun suono. Ho provato anche a reinserire la vecchia batteria ma i sintomi sono i medesimi. Cosa può essere successo secondo voi?

Grazie in anticipo!
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,560
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Cambiando o comunque togliendo la batteria si sono perse le impostazioni: occorre entrare nel bios e caricare i valori di default.
 

fantas_79

Utente Attivo
ciao io credo che molto probrabilmente hai staccato il cavo che accende il monitor prova a rivedere i cavi ,per che' se tutto andava bene la schermata del bios la dovresti vedere per scegliere opzione di settaggio:rolleyes:
 

altovolume

Utente Attivo
99
4
Hardware Utente
CPU
Intel Core i7-920
Scheda Madre
ASUS P6T SE
Hard Disk
WDC WD10EADS 1TB
RAM
Corsair Dominator GT 1600-CL7 (3X2GB)
Scheda Video
Sapphire RADEON HD 4850 X2
Monitor
2 X Asus VB191 + 2 X Acer AL801
Sistema Operativo
Win 7 Ultimate x64
Grazie per le vostre risposte. Purtroppo non posso entrare nel bios perchè sono "al buio". Escluderei l'ipotesi di aver scollegato i cavi del monitor in quanto la batteria si sostituisce facilmente estraendo solo l'hard disk. Ho provato ad ogni modo a collegare un monitor esterno ma senza risultati purtroppo :help:
 

Marco91

Utente Èlite
6,967
1,479
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Ciao ragazzi, ho da poco sostiuito la batteria cmos di un vecchio portatile gericom: all'avvio schermo nero e nessun suono. Ho provato anche a reinserire la vecchia batteria ma i sintomi sono i medesimi. Cosa può essere successo secondo voi?

Grazie in anticipo!
Ho lo stesso problema anche io (con il fisso) e oltretutto anche io l'ho avuto dopo la sostituzione della batteria...Io ho provato a sostituire ram, scheda video, alimentatore...ma niente!
 

Marco91

Utente Èlite
6,967
1,479
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
prova a rimettere la batteria vecchia assicurati che i voltaggi della pila sono uguali a quella vecchia e fidati aprilo e riguarda i cavi audio si sente?
Dici a me?...Comunque anche io ho provato a rimettere la batteria vecchia senza risultati e il bios non fa nessun bip!

P.S.: Le batterie hanno gli stessi voltaggi...
 

altovolume

Utente Attivo
99
4
Hardware Utente
CPU
Intel Core i7-920
Scheda Madre
ASUS P6T SE
Hard Disk
WDC WD10EADS 1TB
RAM
Corsair Dominator GT 1600-CL7 (3X2GB)
Scheda Video
Sapphire RADEON HD 4850 X2
Monitor
2 X Asus VB191 + 2 X Acer AL801
Sistema Operativo
Win 7 Ultimate x64
Batteria identica e con la vecchia succede la stessa cosa. Proverò a cotrollare nuovamente i cai comunque. Nessun segnale audio
 

altovolume

Utente Attivo
99
4
Hardware Utente
CPU
Intel Core i7-920
Scheda Madre
ASUS P6T SE
Hard Disk
WDC WD10EADS 1TB
RAM
Corsair Dominator GT 1600-CL7 (3X2GB)
Scheda Video
Sapphire RADEON HD 4850 X2
Monitor
2 X Asus VB191 + 2 X Acer AL801
Sistema Operativo
Win 7 Ultimate x64
Cavi controllati e ricontrollati: niente PC defunto. Qualche suggerimento?
 

andd

Utente Attivo
365
20
Hardware Utente
CPU
Intel(R) Pentium(R) 4 CPU 3.00GHz
Scheda Madre
MS-7366
Hard Disk
Maxtor 6Y120L0 114.50GB
RAM
1,5GB DIMM DDR2 PC2-4300U
Scheda Video
NVIDIA GeForce 7100 256 integrated ramdac
Scheda Audio
Audigy2 platinum ex
Monitor
CDC lcd
Case
m atx
Sistema Operativo
xp sp2
controlla che i due contatti della batteria sulla scheda madre non si siano spostati e facciano bene contatto altrimenti il bios non si accende e magari partono solo le ventole o i led come era successo a me
solo avere l'accortezza di scaricare
( prima di toccare con le mani i poli ) la carica elettrostatica eventualemente accumulata toccando il termosifone
 

kruk73

Utente Attivo
14
0
Hardware Utente
CPU
Core i5 3570K
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Seagate 500GB
RAM
Corsair Vengeance 8 GB (1866MHz)
Scheda Video
Intel HD4000
Scheda Audio
integrata
Monitor
LG 2380D
Alimentatore
Enermax Modu 82+ 625W
Case
Enermax
Sistema Operativo
Windows
Salve, ho letto da qualche parte che se hai la batteria completamente scarica del portatile, certi notebook non partono. prova a lasciare il computer in carica per qualche ora e ritenta.
 

hokuto

Utente Attivo
riesumo per chiedere se la batteria cmos dei portatili è uguale per tutti i portatili oppure va ricercata modello per modello?
me ne serve una per hp
è sempre una cr2032 come per i fissi? (cavetto a 3 pin a parte)
va comprata con tutto il cavetto o si puo' sostituire quella già presente con un'altra?
 

Entra

oppure Accedi utilizzando