PROBLEMA problema dopo smontaggio notebook

scott_83

Nuovo Utente
11
7
Salve a tutti mi sono appena iscritto al forum per un grave problema che mi si presenta,anzi che ho provocato.Ho un notebook Toshiba Satellite A300 1SR che funzionava perfettamente,ieri quando l'ho acceso mi esce la scritta che la batteria del CMOS è scarica,premetto che l'ho tenuto staccato qualche giorno e la batteria tiene poco o nulla,quindi lo smonto pensando di cambiare la pila tampone come in un pc desktop,ma scopro che la pila tampone è saldata sulla scheda madre e che quindi si ricarica tenendolo attaccato alla corrente.A questo punto rimonto il tutto ma scopro che il notebook pur accendendosi non arriva nulla a schermo.Non è lo schermo perchè ho provato a collegarlo ad un monitor esterno,in pratica si accende tutto, luci,ventola scheda video ecc. ma non carica più niente ne bios nè altro.Ora,siccome mi sono limitato a scollegare cavi e cavetti senza toccare nè cpu nè scheda video cosa può essere successo?Qualcuno ha avuto esperienze simili e/o consigli da darmi?
Grazie in anticipo.
 

demon03

Utente Èlite
4,707
1,900
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Così è un po difficile rispondere, potrei consigliarti di rismontarlo e controllare bene che hai ricollegato tutto correttamente.
 
  • Mi piace
Reactions: scott_83

scott_83

Nuovo Utente
11
7
l'ho già fatto ma mi da il solito problema
Post automaticamente unito:

Problema risolto, era un banco ram che si è guastato.
 
Ultima modifica:
  • Mi piace
Reactions: demon03

Entra

oppure Accedi utilizzando