PROBLEMA problema dopo aggiornamento bios

Stato
Discussione chiusa ad ulteriori risposte.

marcopacini02

Nuovo Utente
4
0
#1
Buon pomeriggio, stamattina dopo diversi problemi di frame lag leggo su internet che epotrebbe essere dato dal bios non aggiornato, per questo feroce di scaricare l'aggiornamento e lo faccio. Sembra andare tutto bene fino a quando non mi si riavvia il computer e non si accende lo schermo, schermo nero e spia rossa della CPU accesa. Se qualcuno è in grado di risolvermi questo grande problema mi farebbe un piacere enorme.
Scheda madre msi b450 gaming plus max ryzen 5 3600, 16gb ram crucial ballistix, rx580 8gb alimentatore 650w Corsair. Grazie mille in anticipo
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,531
7,428
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Doppia.
Chiudo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 77 47.2%
  • Ethereum

    Voti: 63 38.7%
  • Cardano

    Voti: 20 12.3%
  • Polkadot

    Voti: 8 4.9%
  • Monero

    Voti: 15 9.2%
  • XRP

    Voti: 13 8.0%
  • Uniswap

    Voti: 4 2.5%
  • Litecoin

    Voti: 10 6.1%
  • Stellar

    Voti: 11 6.7%
  • Altro (Specifica)

    Voti: 22 13.5%

Discussioni Simili