Problema/Domanda: Il mio UPS - Gruppo di continuità - si spegne. Come risolvere ? Volendolo sostitui

CBBA

Nuovo Utente
79
1
CPU
Intel Core 2 Quad Q8300 2.5 GhZ
Scheda Madre
Asus P5B Deluxe
HDD
1TB
RAM
3GB 667mHz
GPU
Nvidia GT430
Audio
Integrata
Monitor
Samsung T190
PSU
Vultech 600W
OS
Windows 8.1 Pro
Ciao ragazzi,

in primis mi complimento per il magnifico forum. Ho un UPS Mustek 800USB dal 2008. Ha sempre lavorato magnificamente nonostante ho sempre avuto collegato apparecchi che consumassero più W di quanti ne supportasse ( l'ho capito solo ora).

La batteria è stata cambiata 1 settiamana fa, sperando di risolvere il seguente problema ( rimasto irrisolto). In pratica se collego PC che richiedono W bassi, tutto ok. Se collego il mio PC ( anche solo il case e lo accendo), che ha un alimentatore Vultech da 600W se non erro (non ricaordo se 550W o 650W), inizia ad emettere strani bip e si chiude dopo pochi secondi(se manca la corrente. Se invece c'è, "funziona", nel senso che rimane acceso).

Il tecnico non mi ha saputo spiegare.

Avete consigli ?


Nel caso vada sostituito, ho un budget di 60€ al max proprio e sono indeciso tra:
* NILOX VALUE 1120 17NXGCLI05001 59,50euro
* GDC ON LITE EKO 120 1200VA 44euro

Ho letto la guida del vostro forum sulla scelta dell'UPS, ma sinceramente non so scegliere tra questi 2.

Chi mi consigliate? / Come, eventulamente, risolvo con il mio UPS Mustek ?

Grazie anticipatamente
 

TITANs

Utente Attivo
331
59
la batteria è guasta e comunque ha un'alta resistenza interna e o controlla bene le sue connessioni.
 

CBBA

Nuovo Utente
79
1
CPU
Intel Core 2 Quad Q8300 2.5 GhZ
Scheda Madre
Asus P5B Deluxe
HDD
1TB
RAM
3GB 667mHz
GPU
Nvidia GT430
Audio
Integrata
Monitor
Samsung T190
PSU
Vultech 600W
OS
Windows 8.1 Pro
la batteria è guasta e comunque ha un'alta resistenza interna e o controlla bene le sue connessioni.

Ciao, possibile che sia la batteria ? Perchè prima che la portassi a cambiare, dava lo stesso problema. Ho cambiato la batteria con una nuova, ma nulla da fare. Le condizioni sono rimaste le medesime...

Quando si "rompe" la batteria, il gruppo fa un segnale/BIP diverso e poi non si riesce ad accendere senza corrente. Invece ora emette dei BIP uno dietro l'altro e si chiude

Il tecnico ha collegato davanti a me un PC fisso di un cliente e il mio UPS andava bene, senza chiudersi ( ad occhio sembrava un fisso vecchio). Ho collegato il mio quando sono tornato a casa e si chiudeva. L'ho portato da un amico, collegnado il suo fisso e si chiudeva lo stesso...

Che faccio ?
Tra quei 2 UPS elencati su, quale consigli?

Thanks
 

TITANs

Utente Attivo
331
59
non ti posso consigliare uno o l'altro , non li conosco. io personalmente se mi devo affidare ad un sistema di alimentazione e voglio che funzioni assolutamente non guardo cosa costa , mentre invece un po dappertutto tutti vogliono il migliore e che costa niente.
tornando al tuo ups se vuoi vedere se è la batteria oppure no devi sostituirla provvisoriamente con una di indubbio funzionamento (quella di una vettura che i usa tutti i giorni) la prova dura 10 minuti. chiaramente se è da 12V. prova e se 'ups funziona la batteria che hai acquistato è guasta. chiaramente non devi superare la potenza (Watt) dell'ups altrimenti si incolpa la batteria per niente
 

CBBA

Nuovo Utente
79
1
CPU
Intel Core 2 Quad Q8300 2.5 GhZ
Scheda Madre
Asus P5B Deluxe
HDD
1TB
RAM
3GB 667mHz
GPU
Nvidia GT430
Audio
Integrata
Monitor
Samsung T190
PSU
Vultech 600W
OS
Windows 8.1 Pro
Purtroppo nn ho modo di fare questa prova... Altri consigli ? :/
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%