PROBLEMA Problema dissipatore Corsair h60 versione 2013

Dony13

Utente Attivo
315
1
Hardware Utente
CPU
Intel core i5 4690 3.5 GHZ + Corsair H60 2013
Scheda Madre
ASUS H97 PRO
Hard Disk
2 SSD Kingston v300 120GB Raid 0
RAM
2x4 Corsair vengeance 1600 MHZ
Scheda Video
ASUS GTX 770 OC
Alimentatore
Seasonic M12ii Evo 620w
Case
Corsair Obsidian 450d
Sistema Operativo
Windows 8.1 64 bit
Salve a tutti,

Possiedo un dissipatore corsair h60 versione 2013,ma non rafredda bene,quando faccio test con aida64,o intel burn test,arrivo anche a 100 gradi..non so che fare,l'ho montato bene.,la ventola butta l'aria fuori dal radiatore..e la pompa l'ho collegata al cpu fan della scheda madre,e la ventola al 4 pin.,.

Ho provato anche ad attacare la pompa direttamente all'alimentatore tramite molex,e la ventola al cpu fan,ma e peggio,sale fino a 100,senza fare niente..ma come e possibile?

Grazie mille a tutti
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
il radiatore scalda?se lo muovi senti bolle d aria?pasta termica?
 

Dony13

Utente Attivo
315
1
Hardware Utente
CPU
Intel core i5 4690 3.5 GHZ + Corsair H60 2013
Scheda Madre
ASUS H97 PRO
Hard Disk
2 SSD Kingston v300 120GB Raid 0
RAM
2x4 Corsair vengeance 1600 MHZ
Scheda Video
ASUS GTX 770 OC
Alimentatore
Seasonic M12ii Evo 620w
Case
Corsair Obsidian 450d
Sistema Operativo
Windows 8.1 64 bit
il radiatore scalda?se lo muovi senti bolle d aria?pasta termica?
La pasta termica l'ho applicata io,la MX-4,chicco di riso.

No,il radiatore non riscalda..non sento bolle d'aria..sara di RMA? :(
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
provalo su un altro pc...forse la pompa non sta andando...
 

Dony13

Utente Attivo
315
1
Hardware Utente
CPU
Intel core i5 4690 3.5 GHZ + Corsair H60 2013
Scheda Madre
ASUS H97 PRO
Hard Disk
2 SSD Kingston v300 120GB Raid 0
RAM
2x4 Corsair vengeance 1600 MHZ
Scheda Video
ASUS GTX 770 OC
Alimentatore
Seasonic M12ii Evo 620w
Case
Corsair Obsidian 450d
Sistema Operativo
Windows 8.1 64 bit
provalo su un altro pc...forse la pompa non sta andando...
O potrebbe essere la scheda madre o la cpu? perche anche con il dissipatore stock,sempre temperature alte avevo..
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
beh lì è quasi normale...
se lo accendi e tocchi la base è fredda?
 

Dony13

Utente Attivo
315
1
Hardware Utente
CPU
Intel core i5 4690 3.5 GHZ + Corsair H60 2013
Scheda Madre
ASUS H97 PRO
Hard Disk
2 SSD Kingston v300 120GB Raid 0
RAM
2x4 Corsair vengeance 1600 MHZ
Scheda Video
ASUS GTX 770 OC
Alimentatore
Seasonic M12ii Evo 620w
Case
Corsair Obsidian 450d
Sistema Operativo
Windows 8.1 64 bit

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
e la piastra di contatto con la cpu?
 

Dony13

Utente Attivo
315
1
Hardware Utente
CPU
Intel core i5 4690 3.5 GHZ + Corsair H60 2013
Scheda Madre
ASUS H97 PRO
Hard Disk
2 SSD Kingston v300 120GB Raid 0
RAM
2x4 Corsair vengeance 1600 MHZ
Scheda Video
ASUS GTX 770 OC
Alimentatore
Seasonic M12ii Evo 620w
Case
Corsair Obsidian 450d
Sistema Operativo
Windows 8.1 64 bit
e la piastra di contatto con la cpu?
si

Non capisco quale puo essere il problema,ora ho cambiato,ho attacato la pompa al 3 pin perle ventole,ed la ventola al cpu fan,e non cambia niente

Anche quando non faccio niente,sta a 33 gradi,poi appena apro un programma per esempio aida64,da 33 va a 44 gradi,direttamente :|

E poi la cpu e normale che quando lo stresso con per esempio intel burn test,il v-core sale fino 1.200?
 
Ultima modifica:

Entra

oppure Accedi utilizzando