Problema dissipatore Corsair H100i Platinum

cmpier.79

Nuovo Utente
6
1
Buongiorno ho un problema con il nuovo dissipatore Corsari H100i Platinum.
Ho installato sul pc questo dissipatore più altre 4 ventole sempre della corsair modello ML120 Pro (come quelle del dissipatore).

Le ventole funzionano tutte, la temperatura della CPU perfetta e il software iCUE riconosce tutte le periferiche (H100i Platinume e il Lightning Node Pro).

Il problema è che avendo sulla scheda madre un solo attacco USB ho dovuto comprare una multipla che è collegata alla scheda madre e sulla multipla c'è collegato il cavo USB che esce dalla pompa del H100i Platinum, il cavo USB del Lightning Node Pro e le porte USB frontali del case.

Funziona tutto solo che ogni tanto sento un suono in windows come quando si stacca una periferica usb.

Ho provato a collegare uno alla volta le varie periferiche USB alla scheda madre (H100i Platinum, porte USB frontali e Lightning Node Pro) e ho riscontrato che questo suono è causato dalla pompa del H100i Platinum.

Quando fa questo suono di scollegamento USB però tutto continua a funzionare senza problemi.

Però è fastidioso anche perchè certe volte lo fa molto frequentemente.

Volevo sapere se qualcuno ha qualche idea su eventuali driver da installare e sopratutto la pompa è proprio necessaria collegarla alla porta usb della scheda madre oppure serve solo per farla riconoscere dal software ?

Se la scollego questa funziona lo stesso?

Grazie.
 

Temperedmonkey0

Nuovo Utente
8
0
Ciao anche a me faceva questo problema che si scollegavano le apparecchiature. (Ho però due USB 2.0 sulla scheda madre e ho più apparecchiature) Ho provato a risolvere con il Corsair Commander Pro che ha 2 porte usb in più e che permette di controllare anche tutte le ventole PWM del Pc. Sembra andare tutto bene e non si scollega più niente. ( i miei collegamenti USB sono: Il dissipatore a liquido corsair, l’alimentatore sempre corsair e il Lightning Node Pro). Tuttavia se non vuoi spendere così tanto e ti serve solo espandere le porte usb 2.0 dei pin della scheda madre, potresti provare l’hub USB di NZXT per collegamenti pin scheda madre e vedere se non ti fa più il problema.
 

cmpier.79

Nuovo Utente
6
1
Ciao anche a me faceva questo problema che si scollegavano le apparecchiature. (Ho però due USB 2.0 sulla scheda madre e ho più apparecchiature) Ho provato a risolvere con il Corsair Commander Pro che ha 2 porte usb in più e che permette di controllare anche tutte le ventole PWM del Pc. Sembra andare tutto bene e non si scollega più niente. ( i miei collegamenti USB sono: Il dissipatore a liquido corsair, l’alimentatore sempre corsair e il Lightning Node Pro). Tuttavia se non vuoi spendere così tanto e ti serve solo espandere le porte usb 2.0 dei pin della scheda madre, potresti provare l’hub USB di NZXT per collegamenti pin scheda madre e vedere se non ti fa più il problema.

Al Commander Pro infatti avevo già pensato e prima o poi lo prenderò così posso gestire anche le ventole. Proverò a prendere anche l'hub usb di nzxt che mi sembra di qualità decisamente migliore di quello che ho io.
 
  • Mi piace
Reactions: Temperedmonkey0

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento