PROBLEMA Problema di risoluzione di alcuni giochi

IlCiaf

Nuovo Utente
3
0
Salve ultimamente ho riscontrato un problema sulla visualizzazione di alcuni giochi e alcune app in generale. Il problema consiste nel fatto che una volta avviati non riesco a visualizzare nulla nemmeno uno schermo nero(in alcuni giochi che presentano un cursore diverso è presente solo il cursore), nonostante il gioco sia avviato (l'audio si sente). Ieri ho scoperto che settando dalle impostazioni una risoluzione dello schermo di 1280x1024 quindi in 5:4 si vede tutto, ma qualsiasi altra risoluzione non funziona. Ho provato a effettuare una reinstallazione pulita dei driver, ma nulla sembra funzionare. Ho allegato un dxdiag se volete vedere la mia configurazione e degli screen per farvi vedere la differenza tra la risoluzione a 1920x1080 (in cui il gioco non si vede) e 1280x1024 (in cui il gioco si vede e funziona)
 

Allegati

Moffetta88

Moderatore
Staff Forum
8,165
5,512
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
componenti del tuo pc?
Marca e modello, anche del monitor
 

xylit

Utente Èlite
1,626
473
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Monitor
Samsung C27JG52
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Internet
FTTH tiscali
Sistema Operativo
windows 10
dal dx trattasi di un Aspire VX5-591G

per me i giochi partono con la vga integrata piuttosto che la dedicata, ovviamente fuori requisiti minimi e ti resta nero...
se non sbaglio ho letto anche sul forum che alcuni acer riscontrano questo diffetto.
dovresti prima capire se al lancio del game funziona la 1050 o la integrata
 
  • Mi piace
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
8,165
5,512
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
dal dx trattasi di un Aspire VX5-591G

per me i giochi partono con la vga integrata piuttosto che la dedicata, ovviamente fuori requisiti minimi e ti resta nero...
se non sbaglio ho letto anche sul forum che alcuni acer riscontrano questo diffetto.
dovresti prima capire se al lancio del game funziona la 1050 o la integrata
Concordo in pieno.
Assicurati che dal pannello di controllo nvidia, in impostazioni 3d, sia impostato "lascia decidere l'applicazione 3d".
Inoltre assicurati di aver impostato un profilo bilanciato in Pannello di controllo\Hardware e suoni\Opzioni risparmio energia
e poi imposti prestazioni elevate dall'icona vicino all'orologio ( sembra un contro senso, ma i nuovi notebook hanno un profilo apposta. Devi impostare prima bilanciato dal pannello di controllo, e poi prestazioni massime dallo slider ).
Assicurati di avere tutti i driver aggiornati.
Ma te lo fa solo con un gioco o con tutti?
 

IlCiaf

Nuovo Utente
3
0
Concordo in pieno.
Assicurati che dal pannello di controllo nvidia, in impostazioni 3d, sia impostato "lascia decidere l'applicazione 3d".
Inoltre assicurati di aver impostato un profilo bilanciato in Pannello di controllo\Hardware e suoni\Opzioni risparmio energia
e poi imposti prestazioni elevate dall'icona vicino all'orologio ( sembra un contro senso, ma i nuovi notebook hanno un profilo apposta. Devi impostare prima bilanciato dal pannello di controllo, e poi prestazioni massime dallo slider ).
Assicurati di avere tutti i driver aggiornati.
Ma te lo fa solo con un gioco o con tutti?
Il problema sussiste solo per alcuni giochi solitamente quelli indie gli altri funzionano tutti. Ho controllato ma sia le impostazioni 3d che le opzioni di risparmio energia sono giuste. Le impostazione nello slider sono messe al massimo ed il pc mi segnala comunque che il gioco è eseguito sulla 1050 e non sulla integrata come vedi dallo screen(il gioco dovrebbe essere build.exe)
 

Allegati

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento