Problema di frame

Prandao

Nuovo Utente
8
0
Buonasera, ho buildato ieri un nuovo PC da gaming.
Il PC monta:
MOBO: Z490-A PRO (MSI)
CPU: INTEL I7 10700K
RAM: 2x16 HYPER FURY DDR4 3200 MHz
SCHEDA GRAFICA: ZOTAC 3080 TRINITY
ALIMENTATORE: CORASIR RM 850X
DISSIPATORE: CORSAIR h100i

Nonostante il build non riesco a far girare bene i giochi in 2k nemmeno a prestazioni basse. Non capisco cosa possa essere il problema. Ho aggiornato anche tutti i driver. Faccio un esempio: Cyberpunk 2077 per quanto possa essere buggato o ottimizzato male a impostazioni basse con Ray Tracing disattivato non va oltre i 60 ma cala anche a 50 alle volte.

AGGIUNTI RISULTATI BENCHMARK. FORMATTATO IL PC MA IL RISULTATO NON CAMBIA...

UserBenchmarks: Game 147%, Desk 80%, Work 161%
CPU: Intel Core i7-10700K - 78.9%
GPU: Nvidia RTX 3080 - 195.5%
SSD: Samsung 860 Evo 500GB - 85%
SSD: Samsung 860 Evo 500GB - 106.2%
HDD: Microsoft Storage Space Device 999GB - 83.8%
RAM: Kingston HyperX DDR4 3200 C16 2x16GB - 25.1%
MBD: MSI Z490-A PRO

La ram è scarsa. Non capisco il perché. E' posizionata negli slot corretti.
 

Allegati

  • Cattura.PNG
    Cattura.PNG
    84.4 KB · Visualizzazioni: 8
Ultima modifica:

Skills07

Moderatore
Staff Forum
Utente Èlite
23,134
6,796
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
hai attivato xmp nelle ram?
come hai messo le ram? negli slot come da foto:
1608277281204.png
le ram vanno messe nello slot 2 e 4.
 
  • Like
Reactions: Moffetta88

Prandao

Nuovo Utente
8
0
hai attivato xmp nelle ram?
come hai messo le ram? negli slot come da foto:
le ram vanno messe nello slot 2 e 4.
Ciao, si! La posizionE è corretta. Mi aveva dato all'inizio un errore per aver messo le RAM negli slot sbagliati. Mi è sorto un dubbio. Guardando la scheda madre ho visto che ho collegato il cavo con i 10 pin alla CPU e magari è sotto alimentata perché affianco c'è un altro alloggio da 4 pin come in foto:
 

Allegati

  • WhatsApp Image 2020-12-18 at 01.00.22.jpeg
    WhatsApp Image 2020-12-18 at 01.00.22.jpeg
    165.5 KB · Visualizzazioni: 9

Skills07

Moderatore
Staff Forum
Utente Èlite
23,134
6,796
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
quello è per l'OC della cpu
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,134
6,796
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
allora si devi formattare
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 119 45.2%
  • Ethereum

    Voti: 107 40.7%
  • Cardano

    Voti: 39 14.8%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.5%
  • XRP

    Voti: 25 9.5%
  • Uniswap

    Voti: 7 2.7%
  • Litecoin

    Voti: 16 6.1%
  • Stellar

    Voti: 16 6.1%
  • Altro (Specifica)

    Voti: 40 15.2%

Discussioni Simili