PROBLEMA Problema di connessione fissa

Levvonci

Nuovo Utente
Buongiorno ragazzi, è il primo post che faccio su questo forum, ho un problema con il mio computer fisso assemblato circa una settimana fa.
Inizialmente non avevo problemi di rete, ma da due giorni navigo per pochi secondi e poi crasho.
Ho provato a reimpostare il dns, ho provato a resettarlo dal cmd e a ripristinare la rete, ma niente.
Tutti gli altri dispositivi navigano regolarmente
Per favore aiutatemi


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Skills07

Moderatore
Staff Forum
14,126
4,093
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
Aggiornato qualche driver recentemente? navighi via wifi o ethernet?
 

Skills07

Moderatore
Staff Forum
14,126
4,093
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
appunto non vorrei che sia qualche aggiornamento driver...
puoi provare a disintallare i drivers del dispositivo e riprovare? facendoli mettere in automatico da windows update
 

Entra

oppure Accedi utilizzando