PROBLEMA Problema Di Connessione Con Smart Tv!

TheMatx18

Nuovo Utente
27
0
CPU
i7 3770K @4.0Ghz
Dissipatore
Lepa AquaChanger 240mm
Scheda Madre
Asus Sabertooth Z77
HDD
WD 1TB / SSD TS480GB
RAM
Corsair Vengeance 16GB
GPU
Gigabyte GTX980Ti 6GB G1 GAMING
PSU
Corsair TX850
Case
CoolerMaster CM690 II
OS
Windows 10 Pro 64Bit
Ciao ragazzi, circa due mesi fa ho acquistato un televisore nuovo, precisamente con una promozione da Mediawolrd mi hanno regalato un Hisense H65M5500. La tv funziona benissimo e si connette ad internet alla perfezione (via wifi), riesco ad andare tranquillamente su Netflix, RepubblicaTV, Dailymotion, ChiliTV ecc.. Il problema si pone solamente quando provo ad aprire l'app di YouTube o quella di Amazon Video, infatti mi appare una scritta di errore (vedere foto) che dice: "The server's security certificate is not yet valid!" e altre scritte che potete leggere. Premetto che ho già provato tutto quello che sono riuscito a cercare online (resettare il tv, cambiare data-ora, attaccare il tv via ethernet, aggiornare il software) ma niente di tutto ciò ha funzionato. Ho chiamato l'assistenza Hisense ma hanno detto che è un problema relativo alla rete e quindi di contattare il provider. Ho contattato il mio provider ma non sono riusciti a darmi una soluzione, più che altro non hanno nemmeno provato per quanto sono svogliati, e mi hanno parlato di una fatidica "incompatibilità fra il televisore ed il mio router" (un tp link td w8968). Ho provato a collegare la tv con un'altra rete wifi e con l'hotspot del mio telefono ed in entrambi i casi sono riuscito ad andare su YT e su Amazon. Non riesco veramente a trovare una soluzione e a capire dove sia il problema, premetto che via browser la tv va sia su YT sia su Amazon, ma vi lascio immaginare la scomodità nel riprodurre un video via browser quando invece ci sarebbe l'app che funziona benissimo. Chiedo aiuto a chi abbia già avuto problemi simili o a chi ne sappia qualcosa in più
15354224_565117830349699_1531509779_o.jpg
 

Ultra AleM

Utente Èlite
2,917
408
CPU
Intel Core i7
HDD
SSD MX200
RAM
16GB DDR4
GPU
GTX 1060
Monitor
Dell U2414H
OS
Windows & macOS
È senz'altro un problema di Hisense.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,084
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Clicca sulle voci che appaiono. Una delle due dovrebbe permettere di andare avanti...
 

TheMatx18

Nuovo Utente
27
0
CPU
i7 3770K @4.0Ghz
Dissipatore
Lepa AquaChanger 240mm
Scheda Madre
Asus Sabertooth Z77
HDD
WD 1TB / SSD TS480GB
RAM
Corsair Vengeance 16GB
GPU
Gigabyte GTX980Ti 6GB G1 GAMING
PSU
Corsair TX850
Case
CoolerMaster CM690 II
OS
Windows 10 Pro 64Bit
Non credo dipenda tanto da Hisense, come ho detto con altre reti wifi funziona benissimo. Ho collegato una tastiera usb e con il TAB sono andato sul tasto "undefined" che sarebbe un "procedi comunque", l'app parte ma non carica i contenuti come se non ci fosse collegamento internet, quindi non ho risolto nulla, stessa cosa con Amazon video, posso saltare la schermata di pericolo ma poi non mi fa accedere. Non so veramente cosa inventarmi
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,084
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Può darsi sia un problema di firewall sul router? Prova a settare IP fisso per il TV sul router e creare una regola di esclusione dal firewall della TV.
 

TheMatx18

Nuovo Utente
27
0
CPU
i7 3770K @4.0Ghz
Dissipatore
Lepa AquaChanger 240mm
Scheda Madre
Asus Sabertooth Z77
HDD
WD 1TB / SSD TS480GB
RAM
Corsair Vengeance 16GB
GPU
Gigabyte GTX980Ti 6GB G1 GAMING
PSU
Corsair TX850
Case
CoolerMaster CM690 II
OS
Windows 10 Pro 64Bit
La data e l'ora della tv sono corretti, quell'errore scrive sempre quella data a caso, non so perché.
Per Kelion, ho settato un indirizzo IP statico sul televisore con relativi DNS di google (8.8.8.8) ma niente da fare. Come posso agire sul router? Scusa ma non me ne intendo molto...
 

Ultra AleM

Utente Èlite
2,917
408
CPU
Intel Core i7
HDD
SSD MX200
RAM
16GB DDR4
GPU
GTX 1060
Monitor
Dell U2414H
OS
Windows & macOS
Ha ragione Magno. Dipende dall'ora sbagliata. Se il browser vede l'orario come antecedente alla realtà, è normale che non ti faccia procedere.
 

TheMatx18

Nuovo Utente
27
0
CPU
i7 3770K @4.0Ghz
Dissipatore
Lepa AquaChanger 240mm
Scheda Madre
Asus Sabertooth Z77
HDD
WD 1TB / SSD TS480GB
RAM
Corsair Vengeance 16GB
GPU
Gigabyte GTX980Ti 6GB G1 GAMING
PSU
Corsair TX850
Case
CoolerMaster CM690 II
OS
Windows 10 Pro 64Bit
Ha ragione Magno. Dipende dall'ora sbagliata. Se il browser vede l'orario come antecedente alla realtà, è normale che non ti faccia procedere.
Ma la data e l'ora della televisione sono impostate correttamente, così come quelle del router. Anche se mettessi come data sul televisore il 1/1/1990 il messaggio di errore mi direbbe comunque che il "computer's clock" è impostato al primo Gennaio 2015 alle ore 4:00. Ma non so sinceramente cosa sia questo computer's clock, non so a che si riferisce
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,084
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Al router ci accedi via PC digitando nel browser l'indirizzo di default del router che di solito è 192.168.1.1
 

TheMatx18

Nuovo Utente
27
0
CPU
i7 3770K @4.0Ghz
Dissipatore
Lepa AquaChanger 240mm
Scheda Madre
Asus Sabertooth Z77
HDD
WD 1TB / SSD TS480GB
RAM
Corsair Vengeance 16GB
GPU
Gigabyte GTX980Ti 6GB G1 GAMING
PSU
Corsair TX850
Case
CoolerMaster CM690 II
OS
Windows 10 Pro 64Bit
Sisi, fino a lì ci so arrivare haha. Non so come settare un IP statico per la tv dal router ed escludere i firewall..
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,084
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,084
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Pannello documentazione...
 

TheMatx18

Nuovo Utente
27
0
CPU
i7 3770K @4.0Ghz
Dissipatore
Lepa AquaChanger 240mm
Scheda Madre
Asus Sabertooth Z77
HDD
WD 1TB / SSD TS480GB
RAM
Corsair Vengeance 16GB
GPU
Gigabyte GTX980Ti 6GB G1 GAMING
PSU
Corsair TX850
Case
CoolerMaster CM690 II
OS
Windows 10 Pro 64Bit
Firmware aggiornato, ma l'errore c'è sempre :( Sono sicuro che non sia un problema della tv in se ma di uno strano conflitto fra l'app youtube e la mia wifi
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,084
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Accedi al router e disattiva il firewall integrato e controlla
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 424 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%