PROBLEMA Problema di configurazione Client

Stato
Discussione chiusa ad ulteriori risposte.

brooney

Nuovo Utente
22
1
Ciao a tutti,
Premetto che è la seconda volta che scrivo e cercherò di essere più chiaro possibile.

La situazione è la seguente:
Io adesso possiedo due access point e vorrei fare in modo di utilizzarne uno come Client per Sky e uno come Repeater.

Fino ad ora ne avevo solo uno TP-Link TL-WA701ND, e questo lo utilizzato come Client Sky ed ha sempre funzionato.

Adesso ho ricevuto da un altro AP, TP-Link TL-WA500G.
Avrei voluto utilizzare questo come Repeater, ma il problema è che questo AP in modalità Repeater riesce a gestire solo una chiave WEP e io vorrei continuare ad utilizzare la mia WPA2, mentre in modalità client riesce a gestirla.

Il primo AP(701), può funzionare da Repeater anche con chiave WPA 2, quindi vorrei fare in modo di utilizzare questo (701) come Repeater e utilizzare l'altro(500) come Client per sky, in modo da poter mantenere la WPA2.


Adesso il problema
icon_cry2.gif

Quando tento di configurare il (500) da client, questo non funziona più per sky. Mi funziona attaccato da ethernet nel PC ma non riesco a collegarmi col decoder sky.
Ho provato a confrontare la configurazione dei due AP, in modo da eguagliarle, ma senza successo.

Ho pensato ad un problema di IP.
Il mio router principale, TP-Link TD-W8951ND, ha IP 192.168.1.1

Il primo AP(701) configurato con IP statico 192.168.0.xxx riesce perfettamente a funzionare sia con PC che con sky.

Il secondo AP(500)
se configurato con IP statico 192.168.1.xxx riesci ad entrare in internet da PC, ma collegato a Sky, stranamente, il decoder lo legge come connessione locale ma non riesce a collegarsi ad internet.
se configurato con IP 192.168.0.xxx non riesce proprio a collegarsi ad internet ed il decoder non lo legge.

Cosa posso fare?

Spero di essere stato il più chiaro possibile. Grazie mille in anticipo.
 

tunnel

Utente Èlite
1,613
256
Da quello che capisco hai un TP-Link TD-W8951ND, ha IP 192.168.1.1 collegato via wifi ad AP(701) configurato come wifi-client e questo a sua volta è collegato via cavo o al pc o al decoder sky (correggi se sbaglio)

L' AP(701) configurato con IP statico 192.168.0.xxx, perchè non hai messo 192.168.1.xxx ?

Per quanto riguarda invece il nuovo ap(500)

se configurato con IP statico 192.168.1.xxx riesci ad entrare in internet da PC, ma collegato a Sky, stranamente, il decoder lo legge come connessione locale ma non riesce a collegarsi ad internet.

Il pc è in dhcp o fisso e in dhcp riceve l'indirizzo e gli altri parametri
il decoder è in dhcp o fisso
quando il decoder non va, hai controllato che indirizzo ha (169. ?) e hai provato con indirizzo fisso 192.168.1.xxx mask gateway e dns
 
Ultima modifica:

brooney

Nuovo Utente
22
1
Allora AP(701) collegato via cavo o al pc o a sky funziona in entrambi i casi.
E' impostato con Ip 192.168.0.xxx perchè, quando l'ho installato, ho fatto la configurazione automatica e ha funzionato, e visto che funziona ho un pò di paura a toccarlo.

Per AP(500) nuovo hai capito perfettamente

Il pc in realtà per collegarmi ad entrambi i dispositivi ho bisogno di impostare come ip statico quello loro, se no non vanno. quindi DHCP disabilitato.
Mentre il decoder con DHCP abilitato riesce a far funzionare AP(701) mentre AP(500) non ci riesce.
Ho provato ad impostare manualmente i parametri per AP(500) ma non riesco comunque a collegarlo, forse perchè mi manca qualche parametro
 

tunnel

Utente Èlite
1,613
256
Devi provare a mettere il pc in dhcp e vedere se il problema è proprio quello che non riece ad avere tutti i parametri, dando il comando ipconfig /all e controllando ip netmask gateway e dns

Se riesci a vedere anche che parametri vengono impostati allo sky passsiamo capire cosa manca
L'altra prova è mettere i parametri allo sky che sono 192.168.1.xxx netmask 255.255.255.0 gateway 192.168.1.1 dns 8.8.8.8

se connessione locale OK e connessione remota no, probabilmente potrebbe mancare o il gateway o il dns
 

brooney

Nuovo Utente
22
1
Allora ho modificato il decoder sky mettendo i parametri che appaiono nel dos e in questa configurazione il decoder funziona, solo che l'IP che è apparso e che ho messo non è lo stesso che io ho selezionato per il mio AP, quindi vuol dire che è un IP diciamo "momentaneo", quindi ho paura che spegnendo e accendendo il modem, per un qualsiasi problema, AP si ricollegherà con un IP diverso


ps.
Il pc sta funzionando in DHCP
Sky niente con DHCP
 
Ultima modifica:

tunnel

Utente Èlite
1,613
256
solo che l'IP che è apparso e che ho messo non è lo stesso che io ho selezionato per il mio AP, quindi vuol dire che è un IP diciamo "momentaneo", quindi ho paura che spegnendo e accendendo il modem, per un qualsiasi problema, AP si ricollegherà con un IP diverso
frase incomprensibile, cosa c'entra l'ip di sky con quello dell'AP, purchè siano diversi fra loro e da tutti gli altri dispositvi, vanno sempre bene
Hai messo l'AP in dhcp ?

Il pc sta funzionando in DHCP, Sky niente con DHCP
questo è strano, rimane il fatto che per funzionare serve un ip un netmask un gateway e un dns ma finchè o li controlli o ce li dici, non so cosa dirti
 

brooney

Nuovo Utente
22
1
Scusa, mi sono espresso male.

Nei dettagli del mio AP(500) vi è messo IP statico 192.168.1.250.
Per collegarmi tramite PC ho usato il DHCP e doposono andato sul DOS e lì usando i comando mi è apparso
IP 192.168.1.107
mask ***
gateway ***

Allora ho collegato accesso point a Sky e anziché usare il DHPC, visto che non funzionava, ho utilizzato la configurazione manuale e ho messe gli stessi IP Mask Gatewy apparse sul DOS, e in questo modo funziona. ( quindi 192.168.1.107)

Adesso il mio problema è, se io ho messo statico, com'è che lui si è collegato con 192.168.1.107?

Ha utilizzato un canale preferenziale?

Ma se ha usato un canale preferenziale potrebbe essere che, in caso di mancanza di corrente, o in caso debba spegnere il modem per altri motivi, potrebbe essere che questo IP (19...107) cambi perché trova un altro IP preferenziale e quindi non mi funzioni più il decoder?


PS.
Se metto l'AP in DHPC non funziona neanche la connessione da pc
 

tunnel

Utente Èlite
1,613
256
Allora ho collegato accesso point a Sky e anziché usare il DHPC, visto che non funzionava, ho utilizzato la configurazione manuale e ho messe gli stessi IP Mask Gatewy apparse sul DOS, e in questo modo funziona. ( quindi 192.168.1.107)
Adesso il mio problema è, se io ho messo statico, com'è che lui si è collegato con 192.168.1.107?
Il canale preferenziale non esiste, se gli metti 192.168.1.107 lui si collega ovviamente come 192.168.1.107 dove è la stranezza.
Visto che lo hai messo fisso sul decoder, il 192.168.1.107 non cambia anche se spegni.

Se vuoi metti al decoder 192.168.1.207 così non andrà in conflitto con le assegnazioni del dhcp lascialo con indirizzo fisso e hai risolto.
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando