PROBLEMA Problema di collegamento microfono

EliaRomano

Nuovo Utente
14
1
Ho appena creato una nuova configurazione hardware con una scheda madre b450f e come case un k500l. Mi sono poi comprato anche un microfono lavalier che però collegandolo non me lo rileva. Ho ricontrollato tutti i vari collegamenti e la pcb dove di collega il microfono l'ho collegata correttamente al connettore AAFC (non sono del tutto sicuro del nome del connettore) sulla scheda madre. Qualcuno mi sa aiutare? Grazie
 

sp3ctrum

Super Moderatore
Staff Forum
7,542
2,850
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
che microfono é?
 

sp3ctrum

Super Moderatore
Staff Forum
7,542
2,850
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
OK devi usarlo con lo spinotto a due bande nere
 

EliaRomano

Nuovo Utente
14
1
Ho appena provato con tutti i connettori forniti e varie combinazioni ma niente. Anche perchè se lo collego al jack per le cuffie funziona... nel senso... me lo rileva
 

EliaRomano

Nuovo Utente
14
1
Buon giorno. Nessuno mi sa aiutare con il mio problema? In queste due settimane passate ho avuto modo di utilizzare questo microfono con il mio pc portatile e devo dire che ha funzionato benissimo senza creare alcun problema: una volta collegato al pc mi veniva chiesto che tipo di dispositivo avevo inserito, una volta selezionato la voce "Microfono" mi funzionava correttamente. Sul computer fisso invece non funziona minimamente
 

sp3ctrum

Super Moderatore
Staff Forum
7,542
2,850
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Potrebbe essere il cavetto a corredo difettoso.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento