Problema di boot SSD NVME

Filippo Agos

Nuovo Utente
1
0
Ciao a tutti! Sono nuovo sul forum. Oggi accendendo il mio PC self built ho riscontrato un problema di boot load. Rimaneva acceso sulla schermata del BIOS e dopo un attimo entrava in safe mode, facendomi entrare nel BIOS. Nei boot usciva solo il mio hard disk da 2TB, mentre non compariva la mia ssd nvme m2 crucial p1 sulla quale avevo il sistema operativo. Ho paura che sia saltata. A voi è mai successo dopo soli 6 mesi che saltasse una nvme? Quello che mi viene in mente è che nel posto dove ho il PCIe ci passi poca aria (perché avendo una microATX la mia 2060 super copre lo slot. È possibile? Grazie mille in anticipo a tutti.
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
3,297
1,578
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
nel posto dove ho il PCIe ci passi poca aria (perché avendo una microATX la mia 2060 super copre lo slot. È possibile?
tutto è possibile, però una cosa è surriscaldarsi e un'altra rompersi. Devi provare l'SSD su un altro PC
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
8,221
5,551
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
il p1 è uno dei dischi nvme più freschi perchè è uno dei più basici.
Prova a fare una chiavetta USB con su una live di ubuntu e prova a vedere se montando il disco ti vede il contenuto
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento