RISOLTO Problema di boot loop

Stato
Discussione chiusa ad ulteriori risposte.

pacco1016

Nuovo Utente
45
6
Hardware Utente
CPU
Intel core i3 6100
Dissipatore
Cooler Master Hyper 103
Scheda Madre
GIGABYTE H110M-S2H
RAM
Hyper-x Fury-8gb
Scheda Video
Zotac GTX 1050
Alimentatore
Thermaltake Berlin 630w
Sistema Operativo
Windows 10
Ciao a tutti, stamattina mia madre ha usato il computer e funzionava perfettamente, oggi arrivo da scuola provo ad accenderlo ma non arriva neanche alla schermata per accedere al bios che continua a riavviarsi in automatico senza emettere alcun beep.
Mi era successo tempo fa e avevo risolto smontando e rimontando tutto ma ora proprio non so che fare dato che non ho neanche la possibilità di testare altri componenti. Ipotizzo sia un problema di alimentatore o scheda madre ma non posso saperlo al 100%.
Ho provato a riavviarlo senza ram (ho solo un banco) fa 5 beep e ovviamente non si avvia, però se non altro non si riavvia da solo. Non so più che fare se qualcuno ha una soluzione ne gliene sarei davvero grato



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cibachrome

Utente Èlite
10,838
3,987
Hardware Utente
Ciao a tutti, stamattina mia madre ha usato il computer e funzionava perfettamente, oggi arrivo da scuola provo ad accenderlo ma non arriva neanche alla schermata per accedere al bios che continua a riavviarsi in automatico senza emettere alcun beep.
Mi era successo tempo fa e avevo risolto smontando e rimontando tutto ma ora proprio non so che fare dato che non ho neanche la possibilità di testare altri componenti. Ipotizzo sia un problema di alimentatore o scheda madre ma non posso saperlo al 100%.
Ho provato a riavviarlo senza ram (ho solo un banco) fa 5 beep e ovviamente non si avvia, però se non altro non si riavvia da solo. Non so più che fare se qualcuno ha una soluzione ne gliene sarei davvero grato



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Salve a te.

Più che qualcuno, serve un veggente a meno che tu non decida di portare il pc da un tecnico
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Così a naso comunque credo sia l'alimentatore :sisi:
Quando posterai la config cita pure l'alimentatore
 
  • Mi piace
Reactions: sghe23

pacco1016

Nuovo Utente
45
6
Hardware Utente
CPU
Intel core i3 6100
Dissipatore
Cooler Master Hyper 103
Scheda Madre
GIGABYTE H110M-S2H
RAM
Hyper-x Fury-8gb
Scheda Video
Zotac GTX 1050
Alimentatore
Thermaltake Berlin 630w
Sistema Operativo
Windows 10
I3 61000
Gtx 1050
Gigabyte h110m s2h
Hyperx un banco da 8gb
Thermaltake Berlin
Girando su internet ho scoperto che il problema del boot looping è comune a tante MOBO gigabyte, e molti hanno risolto semplicemente togliendo la batteria per qualche minuto e rimettendola, io ho provato ma non ha funzionato.
L’ali sembra girare bene, è silenzioso e non ci sono puzze o rumori strani quindi pensavo fosse la MOBO ma ovviamente sono solo supposizioni


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

SiRiO

Moderatore
Staff Forum
7,780
4,258
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
potrebbe essere l'alimentatore se è la seconda versione del berlin (cioe il vs) controlla l'etichetta se è 80 plus scritto in bianco è la prima versione se è scritto in arancione è la seconda, in quel caso provare un altro alimentatore.
 
  • Mi piace
Reactions: sghe23

pacco1016

Nuovo Utente
45
6
Hardware Utente
CPU
Intel core i3 6100
Dissipatore
Cooler Master Hyper 103
Scheda Madre
GIGABYTE H110M-S2H
RAM
Hyper-x Fury-8gb
Scheda Video
Zotac GTX 1050
Alimentatore
Thermaltake Berlin 630w
Sistema Operativo
Windows 10
Si penso proprio che sia la seconda serie. in effetti ora che ci penso prima mentre provavo a riavviare il pc ho spento e riacceso un po’ di volte l’alimentatore e due volte subito dopo averlo acceso è scattato il salvavita


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Si penso proprio che sia la seconda serie. in effetti ora che ci penso prima mentre provavo a riavviare il pc ho spento e riacceso un po’ di volte l’alimentatore e due volte subito dopo averlo acceso è scattato il salvavita


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Il 99,9% allora è l'alimentatore, cambialo.
Se ci dai un budget, magari possiamo consigliartene uno ;)
 
  • Mi piace
Reactions: sghe23

pacco1016

Nuovo Utente
45
6
Hardware Utente
CPU
Intel core i3 6100
Dissipatore
Cooler Master Hyper 103
Scheda Madre
GIGABYTE H110M-S2H
RAM
Hyper-x Fury-8gb
Scheda Video
Zotac GTX 1050
Alimentatore
Thermaltake Berlin 630w
Sistema Operativo
Windows 10
Cavoli che sfiga... comunque per il budget pensavo a 60-65 euro massimo, ovvio che meno è meglio è ma non voglio comunque che duri poco come quello che ho adesso


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

pacco1016

Nuovo Utente
45
6
Hardware Utente
CPU
Intel core i3 6100
Dissipatore
Cooler Master Hyper 103
Scheda Madre
GIGABYTE H110M-S2H
RAM
Hyper-x Fury-8gb
Scheda Video
Zotac GTX 1050
Alimentatore
Thermaltake Berlin 630w
Sistema Operativo
Windows 10
La cosa che mi lascia perplesso sull’ali è che ho provato a fare un ponte con una graffetta sul connettore da 24 pin e girava benissimo, per questo ho pensato che fosse la scheda madre ad essere difettosa


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Cavoli che sfiga... comunque per il budget pensavo a 60-65 euro massimo, ovvio che meno è meglio è ma non voglio comunque che duri poco come quello che ho adesso


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
WPC 550
 
  • Mi piace
Reactions: sghe23 e SiRiO

pacco1016

Nuovo Utente
45
6
Hardware Utente
CPU
Intel core i3 6100
Dissipatore
Cooler Master Hyper 103
Scheda Madre
GIGABYTE H110M-S2H
RAM
Hyper-x Fury-8gb
Scheda Video
Zotac GTX 1050
Alimentatore
Thermaltake Berlin 630w
Sistema Operativo
Windows 10
Ho provato ad aprire l’alimentatore per vedere se fosse bruciato e ho trovato in alcuni punti quella cosa strana, sembrerebbe liquido bianco che si è solidificato ma non capisco da dove possa essere saltata fuori


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ho provato ad aprire l’alimentatore per vedere se fosse bruciato e ho trovato in alcuni punti quella cosa strana, sembrerebbe liquido bianco che si è solidificato ma non capisco da dove possa essere saltata fuori


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
No, non è uscito da nessuna parte, è da lì da quando lo hai comprato.
È normale che ci sia
 
  • Mi piace
Reactions: sghe23 e SiRiO

meiyo

Utente Èlite
2,246
820
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
  • Mi piace
Reactions: DareDevil_
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando