Problema Dell P2416D

xGaming

Nuovo Utente
99
4
CPU
I5 4690K
Dissipatore
KRAKEN X62
Scheda Madre
Z97A GAMING 7
HDD
1TB BLUE & SSD SAMSUNG EVO 250 GB
RAM
8 GB HYPERX FURY
GPU
ZOTAC GeForce GTX 1080 8GB AMP! Extreme Edition
Audio
AUDIO BOOST 2
Monitor
Asus ROG SWIFT Curved PG348Q
PSU
ANTEC 620W 80 PLUS BRONZE
Case
ZALMAN Z11 NEO
Periferiche
NZXT ELITE
OS
WINDOWS 10 ENTERPRISE
Ciao a tutti ragazzi dopo 4 mesi dall'utilizzo di questo monitor (Dell P2416D) sta incominciando a dare problemi. Che problemi? Ogni tanto a random mi diventa nero lo schermo per 4-5 secondi e si riaccende e poi si ripete tutto a caso. E' rotto il monitor? Anche appena lo avevo comprato mi aveva fatto ma staccando e riattaccando il filo non successe fino a oggi dove questa settimana successe parecchie volte,non so se ho attaccato bene tutti i cavi,a me sembra di sì. @pribolo (visto che dovresti avere il mio monitor)
 

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Ciao,
Sì ho il tuo monitor, ma non ho assolutamente il tuo problema... Cioè, mentre usi il PC ti diventa il monitor nero per 4\5 secondi? Per caso dopo che succede esce un messaggio di errore del driver video? (in tal caso è colpa dei driver)
 

xGaming

Nuovo Utente
99
4
CPU
I5 4690K
Dissipatore
KRAKEN X62
Scheda Madre
Z97A GAMING 7
HDD
1TB BLUE & SSD SAMSUNG EVO 250 GB
RAM
8 GB HYPERX FURY
GPU
ZOTAC GeForce GTX 1080 8GB AMP! Extreme Edition
Audio
AUDIO BOOST 2
Monitor
Asus ROG SWIFT Curved PG348Q
PSU
ANTEC 620W 80 PLUS BRONZE
Case
ZALMAN Z11 NEO
Periferiche
NZXT ELITE
OS
WINDOWS 10 ENTERPRISE
Ciao,
Sì ho il tuo monitor, ma non ho assolutamente il tuo problema... Cioè, mentre usi il PC ti diventa il monitor nero per 4\5 secondi? Per caso dopo che succede esce un messaggio di errore del driver video? (in tal caso è colpa dei driver)
Nessun messaggio :(
 

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Prova a cambiare porte e cavo: specialmente se usi la displayport, potrebbe essere lei la causa.
 

xGaming

Nuovo Utente
99
4
CPU
I5 4690K
Dissipatore
KRAKEN X62
Scheda Madre
Z97A GAMING 7
HDD
1TB BLUE & SSD SAMSUNG EVO 250 GB
RAM
8 GB HYPERX FURY
GPU
ZOTAC GeForce GTX 1080 8GB AMP! Extreme Edition
Audio
AUDIO BOOST 2
Monitor
Asus ROG SWIFT Curved PG348Q
PSU
ANTEC 620W 80 PLUS BRONZE
Case
ZALMAN Z11 NEO
Periferiche
NZXT ELITE
OS
WINDOWS 10 ENTERPRISE
Prova a cambiare porte e cavo: specialmente se usi la displayport, potrebbe essere lei la causa.
Uso hdmi ho staccato sia il cavo hdmi sia per alimentare il monitor e riattaccati ma nulla,ora incomincia anche andare a tratti come se laggasse...
 

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Sì ma devi provare a usarne uno diverso, altrimenti se il problema è lì non si capisce. Con il monitor dovrebbero dare un cavo display port: prova con quello.
 

xGaming

Nuovo Utente
99
4
CPU
I5 4690K
Dissipatore
KRAKEN X62
Scheda Madre
Z97A GAMING 7
HDD
1TB BLUE & SSD SAMSUNG EVO 250 GB
RAM
8 GB HYPERX FURY
GPU
ZOTAC GeForce GTX 1080 8GB AMP! Extreme Edition
Audio
AUDIO BOOST 2
Monitor
Asus ROG SWIFT Curved PG348Q
PSU
ANTEC 620W 80 PLUS BRONZE
Case
ZALMAN Z11 NEO
Periferiche
NZXT ELITE
OS
WINDOWS 10 ENTERPRISE
Sì ma devi provare a usarne uno diverso, altrimenti se il problema è lì non si capisce. Con il monitor dovrebbero dare un cavo display port: prova con quello.
Ora ho messo il cavo detto da te pribolo e la grafica sembra ancora migliore,ora non si spegne più (per ora) e ho notato dov'è il problema,nel cavo di alimentazione del monitor,appena lo muovo un po' si sente un rumorino di elettricità e non fa più,ora l'ho stabilizzato un po' ma mentre gioco e sto su discord parlando con i miei amici alcune volte lagga,ma non in modo normale ma proprio anche l'audio lagga un sacco,non mi era mai successo va a scatti tuttoreso l' compaudio,non so se mi spiego...

- - - Updated - - -

Forse sono le cuffie vecchie,può essere? già davano problemi sulla one @pribolo
 

pribolo

Moderatore
Staff Forum
Utente Èlite
36,004
11,703
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
Sicuramente non è il monitor :lol:
Se "lagga" solo l'audio allora possono essere loro, altrimenti è un problema del PC (software probabilmente).
 

xGaming

Nuovo Utente
99
4
CPU
I5 4690K
Dissipatore
KRAKEN X62
Scheda Madre
Z97A GAMING 7
HDD
1TB BLUE & SSD SAMSUNG EVO 250 GB
RAM
8 GB HYPERX FURY
GPU
ZOTAC GeForce GTX 1080 8GB AMP! Extreme Edition
Audio
AUDIO BOOST 2
Monitor
Asus ROG SWIFT Curved PG348Q
PSU
ANTEC 620W 80 PLUS BRONZE
Case
ZALMAN Z11 NEO
Periferiche
NZXT ELITE
OS
WINDOWS 10 ENTERPRISE
Sicuramente non è il monitor :lol:
Se "lagga" solo l'audio allora possono essere loro, altrimenti è un problema del PC (software probabilmente).
Laggano insieme,lagga sia l'audio che il gioco negli stessi momenti,alcune volte mentre navigo in internet mi accorgo che la freccia va anche a scatti,se sento la musica va quasi tutta a scatti,non capisco di chi sia il problema..

- - - Updated - - -

Ora sta facendo piccoli lag di monitor+audio ma comunque credo che qualcosa c'è che non va se io muovo un po' l'alimentatore da sotto il monitor lo schermo si spegne,anche un piccolo spostamento!!! o non è attaccato bene,bho non so cosa può essere!!!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili