Problema Deframmentazione Hard Disk

Magniflex99

Nuovo Utente
94
3
Hardware Utente
CPU
I7 7700HQ
Dissipatore
1 heatpipe con griglie di dissipazione parallele a 2 ventole laterali
Scheda Madre
HM 175
Hard Disk
1TB Saegate 5400 rpm 2.5" combinato a 16 GB Intel Optane
RAM
12 GB ddr4 2133mhz
Scheda Video
Nvidia Mx150
Scheda Audio
Integrata
Monitor
Full HD 16:9 60hz
Alimentatore
Esterno da 150 wat
Case
Coperchio e tastiera in alluminio, retro in plastica
Periferiche
Hdmi 1.4 ,Usb 2.0×2 ,Usb 3.0, Usb 3.1 type-c thunderbolt, jack microfono e cuffia 2 in 1, Rj 45, SD card reader
Internet
Wifi e Ethernet
Sistema Operativo
Windows 10
Salve ragazzi, ho un problema, è da ormai 3 giorni che il mio hdd da 1tb Saegate 5400 rpm , al momento della deframmentazione (ho ancora 136 gb liberi), non mi deframmenta un file iso d' installazione di un gioco che pesa 80.6 gb.
Ovvero deframmenta e ottimizza tutto il resto del disco, ma salta inequivocabilmente questo file, oltre a altri ( ho potuto scoprire ciò usando il mio defeammentatore di fiducia : Auslogics Disk Defrag).
Volevo capire, se è normale, se potrei andare in contro a rallentamenti e altri problemi, o se avessi sbagliato qualcosa io.
Grazie in anticipo!
 

Moffetta88

Utente Attivo
1,908
557
Hardware Utente
Se il file è continuo, quindi scritto in modo sequenziale, è normale che non venga deframmentato, visto che è già al suo posto.
Comunque che sistema operativo hai?
 

DareDevil_

Moderatore
Staff Forum
8,330
4,157
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Salve ragazzi, ho un problema, è da ormai 3 giorni che il mio hdd da 1tb Saegate 5400 rpm , al momento della deframmentazione (ho ancora 136 gb liberi), non mi deframmenta un file iso d' installazione di un gioco che pesa 80.6 gb.
Ovvero deframmenta e ottimizza tutto il resto del disco, ma salta inequivocabilmente questo file, oltre a altri ( ho potuto scoprire ciò usando il mio defeammentatore di fiducia : Auslogics Disk Defrag).
Volevo capire, se è normale, se potrei andare in contro a rallentamenti e altri problemi, o se avessi sbagliato qualcosa io.
Grazie in anticipo!
Prova con Defraggler di Piriform.
 

michael chiklis

Utente Attivo
4,381
1,265
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
In alternativa, se è ancora frammentato, prova a ricopiarlo su un altro hdd, elimina la ISO dal disco di origine, poi deframmenta nuovamente l'hdd di origine e ce lo ricopi dentro.
A questo punto, se hai quei 136 GB + 80 GB liberi, dopo la deframmentazione (se effettuata bene dal software) dovresti ottenere almeno 216 GB di spazio libero contiguo. Se è contiguo, quasi certamente anche la tua ISO verrà ricopiata contiguamente.
 
  • Mi piace
Reactions: Magniflex99

Entra

oppure Accedi utilizzando