RISOLTO Problema daisy chain switch multipli

Stato
Discussione chiusa ad ulteriori risposte.

Moffetta88

Moderatore
Staff Forum
7,218
4,687
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Buon salve a tutti e un grazie in anticipo.
Stamane mi son recato da un amico che ha una villa e per collegare tutto il suo ambaradam ha una sfilza di switch collegati in daisy chain ( uno con l'altro in pratica ).
Lo schema è questo:
Router ---> switch 16 porte gigabit ---> switch 8 port fast ethernet a 4 cavi ---> switch gigabit 8 porte ---> switch 8 port fast ethernet a 4 cavi ---> switch gigabit 8 porte

Qual'è il problema?
Se cerco di sostituire il primo switch a 4 cavi con uno gigabit, la catena si interrompe e tutto quello che viene dopo risulta scollegato.
Stessa cosa se provo a sostituire il secondo switch a 4 cavi.
I cavi sono tutti cat5e crimpati da un elettricista ( BA-A-BV-V-BB-B-BM-M da entrambi i lati ) e sono tutti dritti ( nessun cross ).

Secondo voi, risolvo il problema del mio amico facendo i cavi cross?
Gli switch, ho controllato, hanno tutti AUTO MDIX quindi non "dovrebbe" avere questo genere di problemi.
Altra cosa, i cavi sono perfetti, testati con un tester lan che non ha rilevato interruzioni o cavi incrociati male...
 

Moffetta88

Moderatore
Staff Forum
7,218
4,687
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Mi auto rispondo e lo setto su [RISOLTO]
Dunque, facendo dei cavi cross tra i router e sostituendo i router fast ethernet con dei gigabit ora funge tutto.
 

r3dl4nce

Utente Èlite
5,490
2,186
Switch recenti non devono necessitare di cavi cross, reliquia del passato. Che dinosauri di switch sono? Non è che qualche cavo era crimpato male e passando da usare 2 coppie (100Mbps) a tutte e 4 (1Gbps) avevi problemi? Mi è successo in passato.
Avevi testato i cavi con il testacavi?
 

Moffetta88

Moderatore
Staff Forum
7,218
4,687
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
ahimè i cavi erano crimpati perfettamente ( testati con l'aggeggio apposta ).
Gli switch sono dei netgear gs205-100pes. Eh lo so pure io che gli switch nuovi hanno l'auto mdix.. Ma ho il timore che switch del genere, seppure gigabit, riescano a gestire mdix solo su una porta...
Non facevo un cavo cross tipo da mille secoli!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento