PROBLEMA Problema da un cambio di scheda video

ShurkyRen

Nuovo Utente
3
0
Salve a tutti, essendo nuovo innanzitutto chiedo scusa se non sono nel reparto giusto.
Praticamente da quando ho aggiornato il computer ho avuto un peggioramento della qualità visiva sia in gioco, che in video come youtube e altri programmi simili.
Descrivendoli le cutscene sono piu illuminate rispetto al gameplay e anche piu sgranate o proprio sfocate,stessa cosa i video di youtube.
Ľ effetto sfocatura lo si vede anche in gioco.
Nel gameplay si notano bruttissime scalettature anche con antialiasing al massimo. I colori (sempre in gioco)sono strani a volte come se fossero colorati a pastello dandogli un bruttissimo effetto sopratutto in lontananza. Le texture dell ambietazione come gli alberi o in generale la vegetazione in qualsiasi settaggio fanno schifo a volte avendo colori strani danno il mal di testa. Con i pezzi di prima non avevo questo problema.
Il mio pc era composto da I5-8400 4GHz,Cerberus geforce Gtx1050TI,Asus Rog Strix B360-H, 2 Ram da 4Gb hyperX 3200 MHz,alimentatore cooler master 700w,monitor hp molto scadente la cui non aveva neanche l hdmi.
Ľ aggiornamento fatto è di un processore I7-8700 4,6 GHz, la scheda video in una MSI geforce 2060 Rtx ventus xs 6G oc,un monitor della Hp omen gaming 25 monitor TN FHD da 144 Hz e ľaggiunta di altre due ram da 4 uguali alle altre arrivando a 16 gb.
Ho provato a reinstallare i driver da geforce anche con installazione pulita e non è cambiato nulla.
Non sapendo cosa non va, cercando e provando...Ho scritto qui per la disperazione sperando che qualcuno sappia dove dare attenzione..
Mi potete aiutare a queste irregolarità grafiche?
Grazie della pazienza data nel poema.
 

Moffetta88

Moderatore
Staff Forum
8,227
5,562
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
hai quindi provato a fare un'installazione con DDU dei driver nvidia?
che cavo HDMI stai usando?
Hai già provato usare un cavo display port?
La risoluzione del monitor è corretta?
 

ShurkyRen

Nuovo Utente
3
0
Si ho provato l installazione con DDU.
Sto usando un cavo displayport e uso la risoluzione nativa.
Purtroppo non ho visto miglioramenti..
 

Moffetta88

Moderatore
Staff Forum
8,227
5,562
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
hai provato a reimpostare il monitor usando il tasto AUTO ?
 

ShurkyRen

Nuovo Utente
3
0
L ho ripristinato di fabbrica più volte credendo di aver sballato dei settaggi.
Non credo di aver risposto alla domanda, se no come si puo fare? Non ho nessun auto.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento