Problema DA SECOLI audio/mic pannello frontale

Ciao a tutti,


per l'ennesima volta provo a risolvere gli stessi problemi che mi perseguitano da mesi e mesi e anni senza trovare una soluzione reale.


Riassunto del problema:


Provo a parlare con amici su TeamSpeak e su Skype e si verificano DUE cose che alterano la mia partecipazione a qualunque chiamata su internet.


1) Nonostante abbia settato qualunque opzione di volume microfono e pre-amplificazione, tutti mi sentono sempre e comunque con una voce bassa e a volte distorta.


2) Utilizzando come canale di ascolto il jack audio frontale, mi ritrovo a sentire un suono fastidiosissimo simile (per farvi capire) a quello che può emettere una ricetrasmittente all'invio o ricezione.
Questo suono si verifica (penso) nelle stesse circostanze, diventando fastidiosissimo in presenza di più persone in quanto viene ripetuto due volte (attivazione voce - disattivazione voce) per ogni persona presente.


Questa la configurazione del mio PC relativa a ciò che potrebbe influenzare il problema:



  • Motherboard - MSI 789M-G43 (Che gestisce il pannello frontale e posteriore)
  • Scheda audio - Sound Blaster Zx (Dedicata e con anche microfono che parte dal posteriore)
  • Case - CM Enforcer


Premetto inoltre che:



  • Questo problema non si verifica con il pc portatile che ho, dove sia Skype che TeamSpeak rimangono con suono pulito e perfetto senza interferenza, nonostante il microfono integrato.
  • Questo problema si verificava sia prima che dopo l'aggiunta della scheda audio dedicata.
  • Si verificava sia con il vecchio che con il nuovo case.

La presenza di una scheda audio dedicata e relativo microfono ultrasupermega tecnologico mi hanno fatto pensare che avrei potuto risolvere il problema, ma in realtà, no. Questo non è per niente risolto.


Non so più dove sbattere la testa e cosa sistemare. Sto seriamente pensando di formattare tutto e installare da zero ogni cosa tenendo solo i dati, ma è una soluzione estrema e parecchio lunga da realizzare. Vorrei riuscire a risolvere tutto. Ho smontato personalmente il case precedente e rimontato tutto di nuovo ma niente. Idem quando ho cambiato case e ho rimesso tutto. Non so davvero cosa possa essere. Nel vecchio non c'erano ventole, in questo si, i problemi sembrano comunque uguali.


Qualcuno può aiutarmi? :( Non so proprio più dove sbattere la testa.
 
Ultima modifica:

TranceWave

Utente Attivo
110
11
Hardware Utente
CPU
Intel i7-6700k
Dissipatore
Be quiet Dark rock 3
Scheda Madre
Asrock z170 pro 4
Hard Disk
Samsung 850 EVO 256Gb
RAM
Corsair Vengeance Lowprofile DDR4 16Gb
Scheda Video
ASUS GTX760 DC2 OC
Scheda Audio
Asus Xonar Phoebus solo
Monitor
DELL U2515H
Alimentatore
LC-POWER Ozeanos 650W modulare
Case
Corsair Carbide 300r
Sistema Operativo
Windows 10 x64
Se stai usando il pannello frontale del case, vuol dire che stai usando la scheda audio integrata e non quella dedicata, la soundblaster zx. Può succedere che le due schede audio vanno in conflitto. Prova quindi ad disinstallare i driver della scheda audio integrata da windows, poi successivamente al riavvio del pc, entra nel bios e disabilita la scheda audio integrata. . Dovresti trovare l'opzione nel bios sotto la dicitura "on board device" o qualcosa del genere. Quando hai finito salva ed esci dal bios.
Poi prova a collegare cuffie e microfono alla soundblaster. risetta teamspeack per le nuove entrate e uscite della scheda audio e vedi come va.
 
Ultima modifica:
  • Questo problema si verificava sia prima che dopo l'aggiunta della scheda audio dedicata.
  • Si verificava sia con il vecchio che con il nuovo case.

La presenza di una scheda audio dedicata e relativo microfono ultrasupermega tecnologico mi hanno fatto pensare che avrei potuto risolvere il problema, ma in realtà, no. Questo non è per niente risolto.
Anche prima di mettere la Sound Blaster si verificava il problema.

Il microfono che sto usando ora è quello della soundblaster nel suo controller e le persone continuano a dirmi che mi sentono bassissimo e/o distorto.

L'audio di Team Speak e Skype è impostato perché si senta dal canale frontale, ma solamente per differenziare i flussi audio. Mi sta bene che il gioco/film/qualunque cosa si sentano dalle casse del pc, ma vorrei sentire e parlare skype senza che sia un vivavoce! :(

Consigliate quindi di disinstallare driver etc? Ma così non mi ritroverei a non poter usare il pannello frontale?

Sembra la cosa più semplice del mondo e sto pc invece me la fa difficile. Tanti non hanno problemi. Perché io si? :(
 

faceless

Utente Èlite
7,369
1,615
Hardware Utente
Allora devi vedere se riesci anche solo per alcuni test a mandare l audio solo allansoundblaster così inizi a scartare un pò di ipotesi.
Disabilita dal bios lanscheda integrata se non lo hai già fatto e naturalmente collega i jack alla soundblaster.
Hai fatto qualcosa tipo overclock che può aver fatto sballare qualcosa?
Per evitare di scrivere ancora prova anche ad usare un altra presa di casa tanto per essere sicuri che non si tratti di qualcosa dell alimentazione non credo ma se fai tutti questi.test si restringe parecchio.
Ps devi usare qualcosa per registrarti e testare la tua voce non puoi affidarti su come ti sentono gli altri
 
Ciao!! Dunque, per quanto riguarda il rumore di fondo, questo è misteriosamente scomparso. Tra qualche ora si collega un amico e faremo dei test per capire i problemi del microfono. Ho provato comunque a disattivare la scheda e a riattivarla, ma il problema persisteva. Dopo qualche minuto però è scomparso. E' possibile che fosse quella la causa?
Per quanto riguarda la registrazione e volume di voce invece come potrei fare? Audio windows?
PS. Grazie infinitamente per il tempo che stai dedicando!! <3
 

faceless

Utente Èlite
7,369
1,615
Hardware Utente
Ciao!! Dunque, per quanto riguarda il rumore di fondo, questo è misteriosamente scomparso. Tra qualche ora si collega un amico e faremo dei test per capire i problemi del microfono. Ho provato comunque a disattivare la scheda e a riattivarla, ma il problema persisteva. Dopo qualche minuto però è scomparso. E' possibile che fosse quella la causa?
Per quanto riguarda la registrazione e volume di voce invece come potrei fare? Audio windows?
PS. Grazie infinitamente per il tempo che stai dedicando!! <3
Allora 2 cose
1 la sounblaster dovrebbe avere un menù che gestisce il microfono e la sua amplificazione. Naturalmente collega alla scheda audio il jack e non al fronte del pc.

2 i test sarebbero più affidabili se provi la tua voce registrandola cosi vedi con più praticità le varie prove.
 
Ok, ora proverò a fare così.

Ti dico intanto che il controller della sound blaster, è esterno e comprensivo di due cavi che vanno collegati dietro. Questi cavi è come se fossero una prolunga degli stessi jack posteriori quindi in realtà il microfono che uso viene proprio dalla soundblaster esterna.
Devo capire però come mai nonostante preamplificazione al massimo etc, risulti (secondo altri) così bassa la voce. :(

Intanto aspetto il mio amico che in due si dovrebbe far prima!
 

faceless

Utente Èlite
7,369
1,615
Hardware Utente
Ok, ora proverò a fare così.

Ti dico intanto che il controller della sound blaster, è esterno e comprensivo di due cavi che vanno collegati dietro. Questi cavi è come se fossero una prolunga degli stessi jack posteriori quindi in realtà il microfono che uso viene proprio dalla soundblaster esterna.
Devo capire però come mai nonostante preamplificazione al massimo etc, risulti (secondo altri) così bassa la voce. :(

Intanto aspetto il mio amico che in due si dovrebbe far prima!
Per sicurezza nei test non usare la prolunga se puoi ma attaccalo direttamente non vorrei che ci si mettesse anche il cavo meglio evitare ogni possibile problema cosi da restringere al massimo
 

Entra

oppure Accedi utilizzando