Problema cursore lampeggiante accensione pc

Pega98

Nuovo Utente
5
0
Salve ragazzi, ho una mobo asrock steel legend b450m, ram corsair da 3000mhz, ssd nvme silicon power e processore amd ryzen 5 2600.
Vorrei chiedervi se è normale quando accendo il pc prima dell'avvio di windows mi compare un cursore lampeggiante in alto a sinistra scendendo di un "rigo" più giù e poi avvia windows. Il tutto dura 1-2 secondi.
Grazie mille
 

Skills07

Moderatore
Staff Forum
14,986
4,324
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
Ciao credo sia il caricamento del bios, è un trattino lampeggiante bianco?
 
  • Mi piace
Reactions: Pega98

Skills07

Moderatore
Staff Forum
14,986
4,324
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
vai sereno nulla di grave, è il caricamento delle istruzioni nel bios :)
 
  • Mi piace
Reactions: Waveharp e Pega98

Skills07

Moderatore
Staff Forum
14,986
4,324
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
no no, guarda io ho una aorus ultra gaming, e a me esce prima di fare comparire il logo in avvio del pc :)
 
  • Mi piace
Reactions: Pega98

Skills07

Moderatore
Staff Forum
14,986
4,324
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
si ma è normale, niente di rotto
 
  • Mi piace
Reactions: Pega98

Entra

oppure Accedi utilizzando