PROBLEMA Problema cuffie Logitech G533 e G635

Sardz

Nuovo Utente
14
1
Buonasera, ho un problema con le mie cuffie...
Ho le cuffie Logitech G533 wireless, accendo il PC e inizio a giocare, le cuffie vanno bene, si sente bene e sempre tutto perfetto. Dopo un po' di mesi decido di cambiare le ventole del computer quindi apro, monto, smonto e do anche una bella pulita già che ci sono. Quando ho finito chiudo tutto e ricomincio come prima, accendo, riinizio a giocare e qui sorgono i problemi. Le cuffie hanno il microfono ''flip-to-mute'' e l'ho sempre usato normalmente... poi un giorno lo ''tiro su'' per mutarmi e quando lo tiro giù per smutarmi non funziona più. Mi è anche capitato che il di non parlare per vari minuti in chiamata con gli amici, poi dopo un po' mi chiedono ''ma ci sei?'' e io rispondo di si ma noto che non mi sentono, allora vado a vedere su discord e il microfono non si attiva quando parlo. Da notare il fatto che in questo caso io non ho minimamente toccato il microfono per mutarmi o smutarmi. Sulle cuffie c'è anche l'apposito tasto per mutare il microfono senza doverlo spostare su e giù, ho provato ad usarlo ma mi fa sempre lo stesso scherzetto, quando mi smuto il microfono non funziona più. Fortunatamente ho scritto all'assistenza Amazon e me le hanno rimborsate. A questo punto ho bisogno di un nuovo paio di cuffie e decido di prendere le Logitech G635 con filo (pensando stupidamente che il problema delle cuffie di prima fosse il collegamento wireless). Lo stesso giorno che mi arrivano le cuffie decido di provarle e sono rimasto abbastanza deluso dalla qualità audio ma il vero problema è che questo nuovo paio di cuffie mi fa lo stesso scherzetto di quelle vecchie.

Qualcuno qui è in grado di aiutarmi per favore?
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,526
1,387
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
Buonasera, ho un problema con le mie cuffie...
Ho le cuffie Logitech G533 wireless, accendo il PC e inizio a giocare, le cuffie vanno bene, si sente bene e sempre tutto perfetto. Dopo un po' di mesi decido di cambiare le ventole del computer quindi apro, monto, smonto e do anche una bella pulita già che ci sono. Quando ho finito chiudo tutto e ricomincio come prima, accendo, riinizio a giocare e qui sorgono i problemi. Le cuffie hanno il microfono ''flip-to-mute'' e l'ho sempre usato normalmente... poi un giorno lo ''tiro su'' per mutarmi e quando lo tiro giù per smutarmi non funziona più. Mi è anche capitato che il di non parlare per vari minuti in chiamata con gli amici, poi dopo un po' mi chiedono ''ma ci sei?'' e io rispondo di si ma noto che non mi sentono, allora vado a vedere su discord e il microfono non si attiva quando parlo. Da notare il fatto che in questo caso io non ho minimamente toccato il microfono per mutarmi o smutarmi. Sulle cuffie c'è anche l'apposito tasto per mutare il microfono senza doverlo spostare su e giù, ho provato ad usarlo ma mi fa sempre lo stesso scherzetto, quando mi smuto il microfono non funziona più. Fortunatamente ho scritto all'assistenza Amazon e me le hanno rimborsate. A questo punto ho bisogno di un nuovo paio di cuffie e decido di prendere le Logitech G635 con filo (pensando stupidamente che il problema delle cuffie di prima fosse il collegamento wireless). Lo stesso giorno che mi arrivano le cuffie decido di provarle e sono rimasto abbastanza deluso dalla qualità audio ma il vero problema è che questo nuovo paio di cuffie mi fa lo stesso scherzetto di quelle vecchie.

Qualcuno qui è in grado di aiutarmi per favore?

Credo sia un problema di driver. Hai provato a fare una disinstallazione pulita di Logitech g hub e poi a reinstallare?
Hai provato anche a verificare nelle impostazioni audio di windows che il microfono delle cuffie fosse impostato come predefinito?
 

Sardz

Nuovo Utente
14
1
Si, le ho provate entrambe ma poco fa mi sono accorto di una cosa nella gestione dispositivi, centra qualcosa col problema dei driver delle cuffie?
Foto in allegato.
 

Allegati

  • Desktop Screenshot 2021.11.28 - 22.03.24.50_LI.jpg
    Desktop Screenshot 2021.11.28 - 22.03.24.50_LI.jpg
    475.3 KB · Visualizzazioni: 25
  • Desktop Screenshot 2021.11.28 - 22.05.11.55.png
    Desktop Screenshot 2021.11.28 - 22.05.11.55.png
    15.7 KB · Visualizzazioni: 27
  • Desktop Screenshot 2021.11.28 - 22.05.32.51.png
    Desktop Screenshot 2021.11.28 - 22.05.32.51.png
    14.6 KB · Visualizzazioni: 25
  • Desktop Screenshot 2021.11.28 - 22.05.42.32.png
    Desktop Screenshot 2021.11.28 - 22.05.42.32.png
    15 KB · Visualizzazioni: 24

Air_

Moderatore
Staff Forum
Utente Èlite
3,526
1,387
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
Si, le ho provate entrambe ma poco fa mi sono accorto di una cosa nella gestione dispositivi, centra qualcosa col problema dei driver delle cuffie?
Foto in allegato.
Hai installato tutti i driver della scheda madre?
 

Entra

oppure Accedi utilizzando

Discussioni Simili