PROBLEMA Problema cuffie Corsair hs60pro, registro suono senza microfono

Grim96

Nuovo Utente
5
0
Buonasera a tutti. è la prima volta che creo una discussione. Ho provato a cercare già un pò ovunque questo problema ma non ho trovato nulla. Ora vi spiego che mi succede:
Mi sono state regalate delle bellissime cuffie corsair HS60 surround pro che suonano in modo eccellente. Giocando con amici mi e ci siamo accorti che a volte l'audio che si sente in cuffia lo sentono anche i membri della chat vocale. Ho fatto diverse prove pensando che fosse un problema di sensibilità del microfono e che riuscisse a catturare l'audio in cuffia con il volume alto... peccato solo che, nelle ultime prove (ho usato obs e la barra di sensibilità del microfono presente in discord) anche se scollego fisicamente il microfono delle cuffie si riesce a sentire e registrare l'audio che esce in cuffia.
Dopo aver verificato questo ho disinstallato icue e i driver delle cuffie e un altro driver di una scheda audio pensando che potesse esserci un conflitto ma purtroppo niente, il problema rimane.
Specifico che l'audio che sento in cuffia è perfetto, senza rumori di fondo o distorsioni. Il problema è per chi sente me tramite le chat vocali.
Ho già una mezza idea di cosa potrebbe essere il problema ma spero di sbagliarmi.
Secondo voi cosa potrebbe essere e cosa potrei fare?
Grazie e Auguri a tutti
 
Ultima modifica:

Harkiter

Utente Èlite
1,568
292
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
è un problema di molti headset, usa un altro microfono.
Per sicurezza controlla che nel pannello di controllo audio non sia attivo il missaggio stereo.
 

Grim96

Nuovo Utente
5
0
è un problema di molti headset, usa un altro microfono.
Per sicurezza controlla che nel pannello di controllo audio non sia attivo il missaggio stereo.
Ho fatto anche questo ma il problema persiste. Purtroppo però il problema si presenta senza aver collegato fisicamente il microfono alle cuffie (in questo modello le posso staccare perché ha un attacco jack che si inserisce direttamente all'auricolare della cuffia sinistra). In pratica è come se attivassi una scheda audio virtuale e quindi, tramite questa sentissi l'output delle cuffie. Allego immagine dove si vede (non so se posso caricare video) la barra del microfono
delle cuffie hs60pro che si muove come se stessi parlando solo che in realtà il microfono non è collegato quindi non sente la mia voce ma l'audio che sento in cuffia (in questo caso avevo messo della musica streaming).
Se collego il microfono si sente sia la mia voce e sia l'audio della cuffia proveniente sempre dal "microfono"
P.S. Il nome della periferica microfono risulta essere realtek solo perché l'ho rinominata in questo modo ma nelle impostazioni l'audio in entrata è dell'hs60
 

Allegati

  • mic .png
    mic .png
    6.3 KB · Visualizzazioni: 8

Harkiter

Utente Èlite
1,568
292
CPU
Intel Core i7-8700K
Dissipatore
DeepCool Captain 240EX
Scheda Madre
Asrock Z370 Extreme4
HDD
Samsung 970 EVO 500GB, HDD 1TB
RAM
G.Skill Trident Z 16GB DDR4 3200MHz
GPU
Zotac GeForce GTX 1080 Ti AMP Extreme Core Edition
Audio
Sound Blaster X3 + Sennheiser HD 598SR, Yamaha YHT-1840 + mivoc Hype 10 G2
Monitor
Dell S2417DG
PSU
Seasonic 24141
Case
Cooler Master MasterCase H500P Mesh White
Periferiche
Logitech G502 HERO, Corsair K55
Net
FTTC 200 Mbps
OS
Windows 10 64 bit
prendi microfono e cuffie separati
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%