(PROBLEMA) Cpu bruciato?

Sekko

Nuovo Utente
9
1
CPU
Intel Core i7-4770k 3.5GHz 8MB Socket 1150 84W con GPU HD Graphics 4600 Boxed
Scheda Madre
ASUS Maximus VI Hero Socket 1150
HDD
1x Western Digital RE 3.5" 1TB 64MB 7200RPM SATA3; 2x SSD Samsung 840 Evo 250GB
RAM
DDR3 Corsair Vengeance 1866MHz 8GB (2x4GB)
GPU
Gigabyte Gtx 650 Ti 2Gb
Monitor
Acer GR235H 23"
PSU
Enermax Revolution87+ 750W 80Plus Gold Modulare
Case
Tower Thermaltake Chaser MK-I ATX Nero
OS
Windows 7 64 bit
Ciao ragazzi, sono nuovo del forum e volevo esporvi il mio problema.
Qualche giorno fa, mentre giocavo a Battlefield 3, il pc si è spento all'improvviso.
L'ho riacceso, e pensando che fosse stato uno sbalzo di corrente, non gli ho dato peso.
Ieri, stesso procedimento, con l'unica differenza che:

1- pc si spegne;
2- premo il pulsante on
3- non si avvia subito ma dopo 5-6 secondi;
4- non arrivo nemmeno alla schermata del bios che dopo qualche secondo il computer si arresta di nuovo;
5- riparte da solo ma senza dare segni di vita sul monitor.

Ho provato a fare diverse prove ma senza alcuni risultati.
Ho provato a staccare le ram una alla volta, ma niente.
Stessa cosa con i due hd, provato anche a cambiare scheda video e alimentatore ma niente.
Ultima prova, ho staccato il processore ed ho avviato il pc...ora parte senza riavvii ma ovviamente non può funzionare.
Chiedo quindi a voi consigli a riguardo, con l'ultima prova fatta vuol dire che è il processore che è andato?
Ciao ragazzi e grazie in anticipo
 

dax4you

Utente Èlite
1,939
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit
inanzitutto controlla il dissipatore...che sia ben appoggiato alla cpu e che funzioni la ventola..al limite sostituisci la pasta termica .oppure controlla che ce ne sia e che non sia consumata.
 

Sekko

Nuovo Utente
9
1
CPU
Intel Core i7-4770k 3.5GHz 8MB Socket 1150 84W con GPU HD Graphics 4600 Boxed
Scheda Madre
ASUS Maximus VI Hero Socket 1150
HDD
1x Western Digital RE 3.5" 1TB 64MB 7200RPM SATA3; 2x SSD Samsung 840 Evo 250GB
RAM
DDR3 Corsair Vengeance 1866MHz 8GB (2x4GB)
GPU
Gigabyte Gtx 650 Ti 2Gb
Monitor
Acer GR235H 23"
PSU
Enermax Revolution87+ 750W 80Plus Gold Modulare
Case
Tower Thermaltake Chaser MK-I ATX Nero
OS
Windows 7 64 bit
Grazie dax per la partecipazione :)

la ventola sulla cpu gira ed il dissipatore è ben poggiato, però pensandoci bene...pasta termica non ce n'è...nonostante tutto, mi sembra strano che il pc faccia questo gioco dato che non ha nemmeno il tempo di scaldarsi. Comunque sia provvederò stasera a metterci un pò di pasta ed a vedere che risultati ottengo.
In qualunque caso, torno qui e vi faccio sapere com'è andata ;)
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
Grazie dax per la partecipazione :)

la ventola sulla cpu gira ed il dissipatore è ben poggiato, però pensandoci bene...pasta termica non ce n'è...nonostante tutto, mi sembra strano che il pc faccia questo gioco dato che non ha nemmeno il tempo di scaldarsi. Comunque sia provvederò stasera a metterci un pò di pasta ed a vedere che risultati ottengo.
In qualunque caso, torno qui e vi faccio sapere com'è andata ;)

ne sei sicuro? :lol:
pulisci la superficie della cpu e del dissipatore dalla vecchia pasta termica,
prendi un tubetto di MX-4 e mettine un pò (quanto un chicco di riso) al centro e stendilo uniformemente col dito sulla superficie metallica della cpu.
monta il dissipatore (solo dopo averlo spolverato per bene) collega la ventola e riacendilo. :ok:

la cpu (ancora di più le GPU delle schede video) scalda quasi al massimo nel bios. ci mette pochissimo ad arrivare alla temp a cui si spegne per "proteggersi"
 

Sekko

Nuovo Utente
9
1
CPU
Intel Core i7-4770k 3.5GHz 8MB Socket 1150 84W con GPU HD Graphics 4600 Boxed
Scheda Madre
ASUS Maximus VI Hero Socket 1150
HDD
1x Western Digital RE 3.5" 1TB 64MB 7200RPM SATA3; 2x SSD Samsung 840 Evo 250GB
RAM
DDR3 Corsair Vengeance 1866MHz 8GB (2x4GB)
GPU
Gigabyte Gtx 650 Ti 2Gb
Monitor
Acer GR235H 23"
PSU
Enermax Revolution87+ 750W 80Plus Gold Modulare
Case
Tower Thermaltake Chaser MK-I ATX Nero
OS
Windows 7 64 bit
aggiungo un punto 6 per chiarire un momento la situazione...

quando il pc riparte senza dare segni di vita sul monitor, non continua a riavviarsi, ma appunto rimane acceso, quindi deduco che il problema di fondo non sia la pasta termica...almeno seguendo una linea logica

---------- Post added at 12:14 ---------- Previous post was at 12:10 ----------

la cpu (ancora di più le GPU delle schede video) scalda quasi al massimo nel bios. ci mette pochissimo ad arrivare alla temp a cui si spegne per "proteggersi"

si ma come mai la seconda volta che si accende il pc...rimane acceso? O.o è questo che mi sta mandando ai matti.
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
...spero di sbagliarmi ma mi sa che l'hai fritto...

sistema la pasta termica e fai un reset cmos. se non vuol saperne, togli (completamente) la ram e vedi se bippa.
 

Sekko

Nuovo Utente
9
1
CPU
Intel Core i7-4770k 3.5GHz 8MB Socket 1150 84W con GPU HD Graphics 4600 Boxed
Scheda Madre
ASUS Maximus VI Hero Socket 1150
HDD
1x Western Digital RE 3.5" 1TB 64MB 7200RPM SATA3; 2x SSD Samsung 840 Evo 250GB
RAM
DDR3 Corsair Vengeance 1866MHz 8GB (2x4GB)
GPU
Gigabyte Gtx 650 Ti 2Gb
Monitor
Acer GR235H 23"
PSU
Enermax Revolution87+ 750W 80Plus Gold Modulare
Case
Tower Thermaltake Chaser MK-I ATX Nero
OS
Windows 7 64 bit
...spero di sbagliarmi ma mi sa che l'hai fritto...

sistema la pasta termica e fai un reset cmos. se non vuol saperne, togli (completamente) la ram e vedi se bippa.

ecco...comunque proverò a seguire i vari consigli..solo una cosa...come caz...si fa il reset cmos? XD
ho una asus p5p43td
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
togli il cavo della corrente dal pc, e togli da pila tonda e argentata dalla mobo, aspetti una decina di minuti (nel frattempo premi il tasto di accensione per scaricare ben bene i condensatori. dopodichè rimetti la pila nel modo corretto e ricolleghi l'alimentazione e lo accendi.
 

Cicileo

Utente Èlite
4,956
955
CPU
Intel i5 2300 + CM Hyper 212+
Scheda Madre
Asrock Z77 Pro4-M
HDD
Bassacuda 1Tb + (2x500Gb Raid1)
RAM
Corsair Vengeance 2x4GB 1600Mhz LP
GPU
Integrata Intel (._.)
Monitor
Dell U2312HM
PSU
XFX 550W Core edition
Case
Aplus Seenium
OS
Windows 7 (64bit)
Può essere anche andato l'alimentatore... magari sotto carico di gioco l'ali è andato in crisi spegnendosi... e magari si è danneggiato qualcosa per cui ora non riesce più ad alimentare come si vede il PC.

Se hai una VGa integrata... scavva VGA, stacco periferiche, lascia un solo banco di ram, stacca lettori CD... sistema al minimo e accendi...

Oppure se hai modo... prova con un altro alimentatore!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
dopo il reset
avvia il pc senza scheda video e senza ram,dovrebbe bippare forte.
se lo fa spegni e metti solo le ram e riaccendi...se invece non bippa forte senza ram è andata la scheda madre o il processore
 

Sekko

Nuovo Utente
9
1
CPU
Intel Core i7-4770k 3.5GHz 8MB Socket 1150 84W con GPU HD Graphics 4600 Boxed
Scheda Madre
ASUS Maximus VI Hero Socket 1150
HDD
1x Western Digital RE 3.5" 1TB 64MB 7200RPM SATA3; 2x SSD Samsung 840 Evo 250GB
RAM
DDR3 Corsair Vengeance 1866MHz 8GB (2x4GB)
GPU
Gigabyte Gtx 650 Ti 2Gb
Monitor
Acer GR235H 23"
PSU
Enermax Revolution87+ 750W 80Plus Gold Modulare
Case
Tower Thermaltake Chaser MK-I ATX Nero
OS
Windows 7 64 bit
Può essere anche andato l'alimentatore... magari sotto carico di gioco l'ali è andato in crisi spegnendosi... e magari si è danneggiato qualcosa per cui ora non riesce più ad alimentare come si vede il PC.

Se hai una VGa integrata... scavva VGA, stacco periferiche, lascia un solo banco di ram, stacca lettori CD... sistema al minimo e accendi...

Oppure se hai modo... prova con un altro alimentatore!

avevo già provato con un altro alimentatore, ma la situazione non cambia, ora proverò a eseguire i vari passaggi descritti e vi farò sapere come è andata e quali sono i risultati. Tra oggi e domani mi farò vivo :) ciao ragazzi e grazie dell'aiuto
 

Daddo92

Utente Attivo
1,425
158
CPU
AMD Ryzen 7 1700 @3.9Ghz 1.25vcore
Dissipatore
EKWB Custom GPU+CPU + 480mm
Scheda Madre
X370 Gaming Pro Carbon
HDD
2x SAMSUNG NVME 970 EVO 512GB + 4tb WD Red + 500gb Crucial SATA 3
RAM
Corsair Vengeance PRO 3600Mhz
GPU
MSI GTX 1080 Gaming X @ +220/+500 Liquidata
Audio
Integrata Con Impianto Onkyo 7.2 4000watt Totali
Monitor
Samsung 27" Curved
PSU
Cooler Master M2 720W Modulare
Case
Corsair 270R
Net
FTTC 195/21MBit Tim, 24metri dall’armadio!
OS
Windows 10 PRO ORIGINALE
Confermo, Il processore e la gpu, in neanche 4 secondi, senza dissi superano abbondantemente la soglia massima, "fortuna che cè la protezione"
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7
E se ti facessi prestare una scheda madre da un amico?
Possibile che l'alimentatore abbia danneggiato la scheda madre a questo punto...
Sai cosa non capisco della tua configurazione? hai un ottimo sistema e poi mi caschi sul 650W LC-Power... :nono::cav:
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
E se ti facessi prestare una scheda madre da un amico?
Possibile che l'alimentatore abbia danneggiato la scheda madre a questo punto...
Sai cosa non capisco della tua configurazione? hai un ottimo sistema e poi mi caschi sul 650W LC-Power... :nono::cav:

...dici a me? :look:
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7
ahahah no dicevo a Daddo92... ma mi sa che ho fatto uno sfondone :cav: purtroppo oggi son distratto...
Non ho notato che avevi anche tu quell'ali... cmq niente. lasciate perdere... per me sono giornatacce veramente...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili