DOMANDA Problema CPU al 100% dopo overclok

Matcat

Nuovo Utente
19
0
Ciao Ragazzi,
ho un problema con il mio pc assemblato di seguito la configurazione:
Asus z 390 prime-a
I7 9700k
Ram 32gb 3600
Nvidia 2080 oc
Nvme m.2 samsugn 970 pro
Alimentatore corsair C850M
Cooler master lite 120

Ho provato a fare l'overclok con al suite 3, il pc si è bloccato dandomi l'errore whea uncorrectable error .poi si è riavviato e dava la schermata overclok 38% e subito dopo si è rispento.
da quel momento non mi si è presentato il problema della cpu che mentre gioco a Age of empire definitive edition raggiunge il 100% e blocca il gioco.
Inoltre avevo attivato XMP II per portare le ram a 3600Mhz, ma da qual momento in cui mi ha dato l'errore sopra dell'overclok, il pc parte solo con le ram a 3200Mhz.
Ho resettato il bios e sembrava funzionare appena ho reimpostato in automatico XMP II, mi si è bloccato il pc e mi dava l'errore "clock watchdog timeout.
Il bios è aggiornato, e ho fatto una scansione con Kaspesky total security in modalità provvisoria e non è uscito nulla.
Vi allego un pò di foto
Spero di essere stato chiaro
Aiutatemi!
 

Allegati

  • 20200517_154956.jpg
    20200517_154956.jpg
    3.3 MB · Visualizzazioni: 75
  • 15898310047774703559418963210986.jpg
    15898310047774703559418963210986.jpg
    3.3 MB · Visualizzazioni: 89

Air_

Moderatore
Staff Forum
Utente Èlite
3,532
1,392
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
Ciao Ragazzi,
ho un problema con il mio pc assemblato di seguito la configurazione:
Asus z 390 prime-a
I7 9700k
Ram 32gb 3600
Nvidia 2080 oc
Nvme m.2 samsugn 970 pro
Alimentatore corsair C850M
Cooler master lite 120

Ho provato a fare l'overclok con al suite 3, il pc si è bloccato dandomi l'errore whea uncorrectable error .poi si è riavviato e dava la schermata overclok 38% e subito dopo si è rispento.
da quel momento non mi si è presentato il problema della cpu che mentre gioco a Age of empire definitive edition raggiunge il 100% e blocca il gioco.
Inoltre avevo attivato XMP II per portare le ram a 3600Mhz, ma da qual momento in cui mi ha dato l'errore sopra dell'overclok, il pc parte solo con le ram a 3200Mhz.
Ho resettato il bios e sembrava funzionare appena ho reimpostato in automatico XMP II, mi si è bloccato il pc e mi dava l'errore "clock watchdog timeout.
Il bios è aggiornato, e ho fatto una scansione con Kaspesky total security in modalità provvisoria e non è uscito nulla.
Vi allego un pò di foto
Spero di essere stato chiaro
Aiutatemi!

Prova a fare un ripristino ad un punto precedente creato stesso da windows. Una volta fatto controlla se si avvia regolarmente, fai una scansione con Windows Update e verifica se ci sono driver da scaricare. Suite 3 lascialo perdere.
 

Air_

Moderatore
Staff Forum
Utente Èlite
3,532
1,392
CPU
R9 3900x
Dissipatore
Custom Loop
Scheda Madre
Msi X570 Ace
HDD
MP 600 Pro 1TB + Samsung 870 1TB
RAM
4x8 Ballistix 3600 mhz
GPU
2080Ti Asus Strix White OC Limited
Audio
Toppic Dac D10s+L30 Topping
Monitor
LG 34GN850
PSU
Corsair Sf750 Platinium
Case
Lian Li O11 Mini
Periferiche
Tofu65% Custom + Logitech G Pro Superlight Custom
Soluzione

Entra

oppure Accedi utilizzando

Discussioni Simili