problema corsair h60

lucacorra

Utente Attivo
57
0
Hardware Utente
CPU
Intel i5 2500k
Scheda Madre
ASUS z68 v-pro
Hard Disk
1TB (931Gb)
RAM
8gb ddr3 1600Mhz 1,5v
Scheda Video
Amd gigabyte OC HD6850 crossfire
Scheda Audio
5.1 logitech
Monitor
lg flatron w2343T 2ms
Alimentatore
corsair gs700
Case
Aerocool vx-e pro
Sistema Operativo
win7
salve a tutti
ho appena montato il corsair h60 seguendo passo passo le istruzioni e tutto il resto ora con ibt sto testando la cpu e dopo un po quando la temperatura sale sui 55° sento la pompa(credo) che fa un rumoraccio stranissimo tipo grrrr come se la pompa grattasse al'interno. inizia piano piano poi sempre più forte per circa 1 secondi e poi di colpo scompare. che diavolo succede? qualcuno di voi che ha questo dissipatore sa dirmi se è normale?? Se non lo è cosa dovrei fare? nella scatola del dissi è scritto esplicitamente di non riportare il prodotto al negozio ma di chiedere dirrettamente a corsai..è il caso'?
 

Luke88

Utente Èlite
9,138
770
Hardware Utente
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
Hard Disk
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
Scheda Video
MSI Gtx1060 6gb Armor
Scheda Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
Alimentatore
Seasonic Platinum 660
Case
NZXT S340 Elite Black
Sistema Operativo
Windows 10 x64
ciao, sicuro che sia un "grattare" della pompa e non un rumore di bolle d'aria che passano nella pompa stessa ?
Usalo un pò, se il problema scompare con qualche ora/giorno di utilizzo era un semplice problema d'aria..
All'inizio anche il mio ogni tanto faceva rumore
 
  • Mi piace
Reactions: lucacorra

lucacorra

Utente Attivo
57
0
Hardware Utente
CPU
Intel i5 2500k
Scheda Madre
ASUS z68 v-pro
Hard Disk
1TB (931Gb)
RAM
8gb ddr3 1600Mhz 1,5v
Scheda Video
Amd gigabyte OC HD6850 crossfire
Scheda Audio
5.1 logitech
Monitor
lg flatron w2343T 2ms
Alimentatore
corsair gs700
Case
Aerocool vx-e pro
Sistema Operativo
win7
ah giusto non ci avevo pensato:) ora sto giocando a bad company e non lo sento più. si si era sicuramente quello grazie mille:)
 

Luke88

Utente Èlite
9,138
770
Hardware Utente
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
Hard Disk
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
Scheda Video
MSI Gtx1060 6gb Armor
Scheda Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
Alimentatore
Seasonic Platinum 660
Case
NZXT S340 Elite Black
Sistema Operativo
Windows 10 x64
bene ;) fammi sapere se dovesse tornare/peggiorare
 

lucacorra

Utente Attivo
57
0
Hardware Utente
CPU
Intel i5 2500k
Scheda Madre
ASUS z68 v-pro
Hard Disk
1TB (931Gb)
RAM
8gb ddr3 1600Mhz 1,5v
Scheda Video
Amd gigabyte OC HD6850 crossfire
Scheda Audio
5.1 logitech
Monitor
lg flatron w2343T 2ms
Alimentatore
corsair gs700
Case
Aerocool vx-e pro
Sistema Operativo
win7
contaci grazie mille
 

Evil Chuck

Utente Attivo
422
34
Hardware Utente
CPU
INTEL Core i7-6700K
Dissipatore
Corsair H110i
Scheda Madre
GIGABYTE Z170X DESIGNARE
Hard Disk
SAMSUNG 960 EVO M.2 - CRUCIAL MX300 525 GB - WD BLUE 3TB
RAM
16 GB DDR4 CORSAIR VENGEANCE LED 3000 MHZ
Scheda Video
NVIDIA EVGA GTX 1080 FTW
Scheda Audio
CREATIVE X-Fi TITANIUM HD - EDIFIER S730 2.1
Monitor
DELL S2716DG QHD 144hz
Alimentatore
CORSAIR HX750i
Case
PHANTEKS ENTHOO EVOLV ATX TEMPERED GLASS
Periferiche
ROCCAT KOVA 2016 - ROCCAT ISKU FX
Sistema Operativo
WINDOWS 10 Pro 64bit
salve a tutti
ho appena montato il corsair h60 seguendo passo passo le istruzioni e tutto il resto ora con ibt sto testando la cpu e dopo un po quando la temperatura sale sui 55° sento la pompa(credo) che fa un rumoraccio stranissimo tipo grrrr come se la pompa grattasse al'interno. inizia piano piano poi sempre più forte per circa 1 secondi e poi di colpo scompare. che diavolo succede? qualcuno di voi che ha questo dissipatore sa dirmi se è normale?? Se non lo è cosa dovrei fare? nella scatola del dissi è scritto esplicitamente di non riportare il prodotto al negozio ma di chiedere dirrettamente a corsai..è il caso'?
Lo fa anche a me, la sera sul tardi si sente di più, mi da abbastanza fastidio...
Con la differenza però, che lo sento solo quando la cpu è in idle, quindi senza raggiungere temps alte (circa 30°).
Fa quel rumore per una decina di secondi, poi fa una pausa, e poi ricomincia e così via...
Mi preoccupa il fatto che non capisco se è normale, oppure se c'è qualche problemino alla pompa...
 

Entra

oppure Accedi utilizzando