Problema controller di archiviazione, ide controller

Brave_Mercenary

Utente Attivo
59
7
Hardware Utente
CPU
Intel 3570K @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
MSI Z77A-GD65
Hard Disk
Samsung EVO850 500gb - Crucial M4 256gb
RAM
Corsair Vengeance DDR3 16gb (4x4 @1866MHz)
Scheda Video
Sapphire 7870 OC
Scheda Audio
Asus Xonar DX
Monitor
Eizo FS2332
Alimentatore
Corsair AX850
Case
Corsair 600T mod
Sistema Operativo
Windows 7 64bit
Ciao ragazzi ho un problema, sono andato in Gestione Dispositivi (ho Windows Vista Ultimate 32bit, sp2), e cliccando su "Controller di archiviazione", si apre un menu a tendina con:

A2DPL5BA IDE Controller
A61K16DK IDE Controller
Iniziatore iSCSI Microsoft

A fianco del primo c'è un punto esclamativo. Non so cosa fare perchè avevo appena fatto tasto desto-disinstalla sul primo, ho spento e riacceso il pc, e adesso è tutto uguale a prima ma sia il primo che il secondo hanno cambiato il nome. Grazie in anticipo
 

Brave_Mercenary

Utente Attivo
59
7
Hardware Utente
CPU
Intel 3570K @4.5 GHz
Dissipatore
Noctua NH-U14S
Scheda Madre
MSI Z77A-GD65
Hard Disk
Samsung EVO850 500gb - Crucial M4 256gb
RAM
Corsair Vengeance DDR3 16gb (4x4 @1866MHz)
Scheda Video
Sapphire 7870 OC
Scheda Audio
Asus Xonar DX
Monitor
Eizo FS2332
Alimentatore
Corsair AX850
Case
Corsair 600T mod
Sistema Operativo
Windows 7 64bit
Nessuno sa niente? In pratica non ho avuto problemi col pc, ma qualcosa da mettere a posto c'è..ho fatto scansioni con Avira, MalwareBytes e HiJackThis ed è tutto a posto.
 

Entra

oppure Accedi utilizzando