Problema continuo riavvio (boot loop)

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
Salve a tutti e complimenti per il fantastico forum:ok:.
Come si evince dal titolo, ho questo problema:
L'altro giorno ho cambiato il case, un ms tech con un thermaltake v9:sisi:.
Dopo aver controllato i cavi e quant'altro ho avviato il computer, ma con mia grande sorpresa, dopo aver superato il bios, si e riavviato:shock:.
Ma non è finita.....dopo essersi riavviato e arrivato alla solita schermata di windows, che appare all'avvio dopo lo spegnimento erroneo del sistema, ho selezionato avvia windows normalmente ma si e riavviato e così all'infinito. Ho provato a resettare il bios al settaggio di default ma niente:mad:. Successivamente ho provato a inserire un modulo di ram alla volta e con uno specifico si avvia, mentre con l'aggiunta del secondo oppure con tutti e due si ripresenta il problema.
Tenete presente che le Ram le ho sempre tenute in dual, salvo qualche prova, a 800mhz per limitazione di processore.
Grazie :inchino: anticipatamente per l'aiuto.
 

mastergio

Utente Attivo
1,053
79
Hardware Utente
CPU
4790k
Dissipatore
CM Hyper 212EVO
Scheda Madre
Asus Z97-PRO Gamer
Hard Disk
Crucial mx-200 250GB + HDD 3.5 SEAGATE 2TB Barracuda
RAM
2x8GB HyperX Savage 1866 DDR3
Scheda Video
Sapphire R9 390 NITRO Backplate 8GB
Monitor
liyama PL GE2488HS-B1
Alimentatore
XFX XTR 650W Pro650B
Case
CM Storm Trooper
Sistema Operativo
win 10 64bit
quando si riavvia in questo modo i principali indiziati sono 2! alimentatore e scheda madre!....fai la prova con un'altro alimentatore ad avviare il tutto...se fa ancora così credo prpr sia la scheda madre
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
grazie x la risposta.
Nel frattempo il pc ha deciso di non andare, così ti sto scrivendo dal muletto.
Ho provato a staccare i cavi delle ventole del case e l'alimentazione al vechhio hard disk ma niente.
credo sia proprio un problema di mobo.
Come faccio?
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
La cosa strana è che va e non va, come gli gira...
 

mastergio

Utente Attivo
1,053
79
Hardware Utente
CPU
4790k
Dissipatore
CM Hyper 212EVO
Scheda Madre
Asus Z97-PRO Gamer
Hard Disk
Crucial mx-200 250GB + HDD 3.5 SEAGATE 2TB Barracuda
RAM
2x8GB HyperX Savage 1866 DDR3
Scheda Video
Sapphire R9 390 NITRO Backplate 8GB
Monitor
liyama PL GE2488HS-B1
Alimentatore
XFX XTR 650W Pro650B
Case
CM Storm Trooper
Sistema Operativo
win 10 64bit
si riavvia all'infinito??? o capita che quando lo accendi a volte si pianta e ti rimane lo schermo nero col pc acceso ke non fa niente???
se è solo la 1 scarica un'altra versione del bios dal muletto e profa a flashare il bios tramite usb.
se è la seconda al 90% la mobo è partita. a me è successo 2 volte sta cosa..
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
a dire il vero le fa tutte e due le cose, ma piu solitamente la prima
 
S

Saival_87

Ospite
Le 2 dimm le hai messe negli slot dello stesso colore? Prova a fare così:

1) Prendi la dimm con cui si avvia windows e prova a metterla in entrambi gli slot
2) prendi la seconda dimm e ripeti il procedimento sopra

se nel primo caso il pc si avvia normalmente e invece nel secondo no vuol dire che hai una dimm difettata
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
Gia provato, ma il pc si accende quando vuole lui, anche se la ram nn la tocco
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
Ho trovato un aggiornamento del bios ora provo a installarlo dal bios.
Scusate la mia ignoranza, ma devo unzipparlo prima?
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
:cry:Bios aggiornato ma non cambia nulla.
Dite che dovrei cambiare la mobo?:muro:
 

mastergio

Utente Attivo
1,053
79
Hardware Utente
CPU
4790k
Dissipatore
CM Hyper 212EVO
Scheda Madre
Asus Z97-PRO Gamer
Hard Disk
Crucial mx-200 250GB + HDD 3.5 SEAGATE 2TB Barracuda
RAM
2x8GB HyperX Savage 1866 DDR3
Scheda Video
Sapphire R9 390 NITRO Backplate 8GB
Monitor
liyama PL GE2488HS-B1
Alimentatore
XFX XTR 650W Pro650B
Case
CM Storm Trooper
Sistema Operativo
win 10 64bit
hai provato a far partire il pc con un'altro alimentatore??? a volte capita ke l'alimentatore parte e da problemi alla scheda madre che va in protezione e si riavvia.
prova quest'ultima carta...senò credo sia prpr la mobo ;)
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
Purtroppo non ho alimentatori sufficientemente potenti, cmq sono convinto che sia un problema della scheda.
Se mi assicurate che nn e un problema della ram la cambio
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
Rimontato il pc da 0, sembra andare.....
vi aggiorno
 

Zampone

Utente Attivo
100
3
Hardware Utente
CPU
Amd x3 720 BE @3,7Ghz + Mega Shadow
Scheda Madre
M4A78 pro
Hard Disk
Western Digital 500gb
RAM
DDR2 OCZ Reaper HPC 4gb @1066mhz
Scheda Video
Gainward GTX 295 @693/1302
Scheda Audio
Integrato HD
Monitor
Asus vh242 23,6" full hd
Alimentatore
Lc Power Metatron Ozeanos 650W
Case
Thermaltake V9 + Enermax Apollish
Sistema Operativo
Windows vista 64bit Ultimante
sisi mi sa che hai proprio ragione. La mobo forzava un po' sul back panel....
cmq grazie a tutti
 

Entra

oppure Accedi utilizzando