problema connettività limitata?

Stato
Discussione chiusa ad ulteriori risposte.

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
Salve giorni fa ho sostituito il modem.Mentre dopo il cambio ,cellulari e pc si connettono tranquillamente al wifi ,non succede lo stesso per il mio pc fisso.Il problema è connettività limitata! Ho provato minimo una decina di guide ma niente.Per favore potete aiutarmi?

- - - Updated - - -

Up
 

tunnel

Utente Èlite
1,613
256
Systema operativo ?
ip fisso o dhcp e che valori ha o vengono assegnati ? (ipconfig e route print)
ethernet o wifi ? :)
 

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
Dove trovo gli altri valori che hai chiesto
 
Ultima modifica:

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
start - esegui programma - cmd
digita
ipconfig
route print

:)
so windows 7 ultimate
Indirizzo ipv6 locale rispetto al collegamento:fe80::24f8:34c3:dd5:44fe%1
Ipv4 192.168.1.4
Subnet mask 255.255.255.0
Gateway predefinito 192.168.1.1
------------
Route permanenti nessuna

Cattura1.PNG
 
Ultima modifica:

tunnel

Utente Èlite
1,613
256
Stando ai dati sembrerebbe tutto a posto, prova questi comandi da cmd e vediamo da quale non va:
Codice:
ping 192.168.1.1
ping 74.125.232.159 
ping www.google.it
:ciaociao:
 
Ultima modifica:

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
Stando ai dati sembrerebbe tutto a posto, prova questi comandi da cmd e vediamo da quale non va:
Codice:
ping 192.168.1.1
ping 74.125.232.159 
ping www.google.it
:ciaociao:
Il primo codice dá come risultato tre volte RICHIESTA SCADUTA
Poi risposta da 192.168.1.1 Host di destinazione non raggiungibile
Statistiche Ping per 192.168.1.1:
Pacchetti:trasmessi 4 ricevuti 1
Persi 3
------------
Esecuzione di ping 74.125.232.159 con 32 byte di dati
Richiesta scaduta
Risposta da (...):Host di destinazione non raggiungibile
Richiesta scaduta
Richiesta scaduta

Statistiche ping per (...)
Pacchetti trasmessi 4 ricevuti 1
Persi 3
-------------------
Impossibile trovare l host Google .verificare che il nome sia corretto o riprovare (x3 volte)
 

tunnel

Utente Èlite
1,613
256
Ipv4 192.168.1.4
Subnet mask 255.255.255.0
Gateway predefinito 192.168.1.1
Se non arrivi al gateway che dovrebbe essere il router, allora

come sei colegato ethernet o wifi ?
quale indirizzo ha il router ? (dovrebbe essere il gateway di un pc che funziona)
gli altri pc funzionanti hanno una configurazione simile a Ipv4 192.168.1.X Gateway predefinito 192.168.1.1 ? :grat:
 

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
Se non arrivi al gateway che dovrebbe essere il router, allora

come sei colegato ethernet o wifi ?
quale indirizzo ha il router ? (dovrebbe essere il gateway di un pc che funziona)
gli altri pc funzionanti hanno una configurazione simile a Ipv4 192.168.1.X Gateway predefinito 192.168.1.1 ? :grat:
sono collegato in wifi, di quello che dici non capisco molto non sono molto esperto del settore ,il mio Gateway può essere che lo ho assegnato io seguendo una guida per immettere un indirizzo statico manualmente? (Perché l ho seguita).Il gateway di un pc che funziona è 192.168.1.1
.Alla tua risposta anche se non ho capito bene cosa intendi per mia ignoranza nel settore credo la risposta sia si.Sono simili .E se gli indirizzi ip fossero uguali?Ma a me internet non funziona anche quando l altro pc e spento. Illuminami
 
Ultima modifica:

tunnel

Utente Èlite
1,613
256
Ricapitolando:
Hai un un unico apparecchio modem/router/wifi con indirizzo 192.168.1.1 (gli altri pc puntano a questo come gateway)

Da ipconfig si vede che sei connesso al wifi ed hai indirizzo 192.168.1.4 (che è un indirizzo valido) e le tabelle di routing sono a posto

Se le cose stanno così non ci sono motivi per cui non riesci a fare un ping a 192.168.1.1

È così, cioè l'apparecchio è modem/router/wifi tutto in uno ?

Perché se è così la rete non c'entra nulla, prova dal pannello di controllo-centro di sicurezza a disabilitare il firewall

Se anche questo non risolve, dal:
pannello di controllo-rete e internet-centro connessioni di rete-connessione rete wireless 2-proprietà-protocollo IPV4-proprietà
dovresti cambiare mettendo "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS

e poi con ipconfig vedi che impostazioni ti ha dato e prova a fare un ping a 192.168.1.1
:grat:

- - - Updated - - -

Ricapitolando:
Hai un un unico apparecchio modem/router/wifi con indirizzo 192.168.1.1 (gli altri pc puntano a questo come gateway)

Da ipconfig si vede che sei connesso al wifi ed hai indirizzo 192.168.1.4 (che è un indirizzo valido) e le tabelle di routing sono a posto

Se le cose stanno così non ci sono motivi per cui non riesci a fare un ping a 192.168.1.1

È così, cioè l'apparecchio è modem/router/wifi tutto in uno ?

Perché se è così la rete non c'entra nulla, prova dal pannello di controllo-centro di sicurezza a disabilitare il firewall

Se anche questo non risolve, dal:
pannello di controllo-rete e internet-centro connessioni di rete-connessione rete wireless 2-proprietà-protocollo IPV4-proprietà
dovresti cambiare mettendo "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS

e poi con ipconfig vedi che impostazioni ti ha dato e prova a fare un ping a 192.168.1.1
:grat:
 

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
Ricapitolando:
Hai un un unico apparecchio modem/router/wifi con indirizzo 192.168.1.1 (gli altri pc puntano a questo come gateway)

Da ipconfig si vede che sei connesso al wifi ed hai indirizzo 192.168.1.4 (che è un indirizzo valido) e le tabelle di routing sono a posto

Se le cose stanno così non ci sono motivi per cui non riesci a fare un ping a 192.168.1.1

È così, cioè l'apparecchio è modem/router/wifi tutto in uno ?

Perché se è così la rete non c'entra nulla, prova dal pannello di controllo-centro di sicurezza a disabilitare il firewall

Se anche questo non risolve, dal:
pannello di controllo-rete e internet-centro connessioni di rete-connessione rete wireless 2-proprietà-protocollo IPV4-proprietà
dovresti cambiare mettendo "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS

e poi con ipconfig vedi che impostazioni ti ha dato e prova a fare un ping a 192.168.1.1
:grat:

- - - Updated - - -

Ricapitolando:
Hai un un unico apparecchio modem/router/wifi con indirizzo 192.168.1.1 (gli altri pc puntano a questo come gateway)

Da ipconfig si vede che sei connesso al wifi ed hai indirizzo 192.168.1.4 (che è un indirizzo valido) e le tabelle di routing sono a posto

Se le cose stanno così non ci sono motivi per cui non riesci a fare un ping a 192.168.1.1

È così, cioè l'apparecchio è modem/router/wifi tutto in uno ?

Perché se è così la rete non c'entra nulla, prova dal pannello di controllo-centro di sicurezza a disabilitare il firewall

Se anche questo non risolve, dal:
pannello di controllo-rete e internet-centro connessioni di rete-connessione rete wireless 2-proprietà-protocollo IPV4-proprietà
dovresti cambiare mettendo "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS

e poi con ipconfig vedi che impostazioni ti ha dato e prova a fare un ping a 192.168.1.1
:grat:
Facendo ciò che hai detto ottengo un undirizzo ip 169.254.68.254
Subnet mask 255.255.0.0
Gateway :non c'è scritto niente é vuoto . Facendo il ping dice trasmissione non riuscita. Errore generale (x4) pacchetti persi 4.Il problema dovrebbe essere nel pc.
 

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
:)
Ricapitolando:
Hai un un unico apparecchio modem/router/wifi con indirizzo 192.168.1.1 (gli altri pc puntano a questo come gateway)

Da ipconfig si vede che sei connesso al wifi ed hai indirizzo 192.168.1.4 (che è un indirizzo valido) e le tabelle di routing sono a posto

Se le cose stanno così non ci sono motivi per cui non riesci a fare un ping a 192.168.1.1

È così, cioè l'apparecchio è modem/router/wifi tutto in uno ?

Perché se è così la rete non c'entra nulla, prova dal pannello di controllo-centro di sicurezza a disabilitare il firewall

Se anche questo non risolve, dal:
pannello di controllo-rete e internet-centro connessioni di rete-connessione rete wireless 2-proprietà-protocollo IPV4-proprietà
dovresti cambiare mettendo "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS

e poi con ipconfig vedi che impostazioni ti ha dato e prova a fare un ping a 192.168.1.1
:grat:

- - - Updated - - -

Ricapitolando:
Hai un un unico apparecchio modem/router/wifi con indirizzo 192.168.1.1 (gli altri pc puntano a questo come gateway)

Da ipconfig si vede che sei connesso al wifi ed hai indirizzo 192.168.1.4 (che è un indirizzo valido) e le tabelle di routing sono a posto

Se le cose stanno così non ci sono motivi per cui non riesci a fare un ping a 192.168.1.1

È così, cioè l'apparecchio è modem/router/wifi tutto in uno ?

Perché se è così la rete non c'entra nulla, prova dal pannello di controllo-centro di sicurezza a disabilitare il firewall

Se anche questo non risolve, dal:
pannello di controllo-rete e internet-centro connessioni di rete-connessione rete wireless 2-proprietà-protocollo IPV4-proprietà
dovresti cambiare mettendo "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS

e poi con ipconfig vedi che impostazioni ti ha dato e prova a fare un ping a 192.168.1.1
:grat:
Attendo una soluzione
 

tunnel

Utente Èlite
1,613
256
Io non conosco la tua rete, se ti faccio una domanda lo faccio per capire, se non mi dai la risposta io che ne soo ?
Ti avevo chiesto:
l'apparecchio è modem/router/wifi tutto in uno ?

se non mi dai le risposte io vado a tentativi o al massimo posso dirti che sta succedendo non certo perchè.
Facendo ciò che hai detto ottengo un undirizzo ip 169.254.68.254
Se hai ottenuto quel'indirizzo vuol dire che il dhcp del wifi non è riuscito ad assegnartene uno,
Oppure hai creato una rete "ad hoc" te ne accorgi perchè se clicco sul simbolo wifi nalla barra in basso a destra a fianco del nome rete hai un simbolo con un triangolo invece delle barrette orozzontali

Controlla se i pc che funzionano hanno indirizzo fisso o anche loro hanno "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS"
 
Ultima modifica:

pancras

Utente Attivo
162
1
CPU
Amd athlon 2 ->x4 631
Scheda Madre
f1a55
RAM
4gb 1333mhx corsair
GPU
Nvidia geforce 210 1gb ddr3
Monitor
Samsung Sync master t22b300
PSU
p&o lc-8550BTX 550W
Case
m.tower TA-8612.0 FAN 8cm
OS
win 7 ultimatel 64 bit
Io non conosco la tua rete, se ti faccio una domanda lo faccio per capire, se non mi dai la risposta io che ne soo ?
Ti avevo chiesto:
l'apparecchio è modem/router/wifi tutto in uno ?

se non mi dai le risposte io vado a tentativi o al massimo posso dirti che sta succedendo non certo perchè.

Se hai ottenuto quel'indirizzo vuol dire che il dhcp del wifi non è riuscito ad assegnartene uno,
Oppure hai creato una rete "ad hoc" te ne accorgi perchè se clicco sul simbolo wifi nalla barra in basso a destra a fianco del nome rete hai un simbolo con un triangolo invece delle barrette orozzontali

Controlla se i pc che funzionano hanno indirizzo fisso o anche loro hanno "Ottieni automaticamente un indirizzo IP e Ottieni indirizzo DNS"

Scusa se non ti ho dato la risposta, pensavo di averlo fatto invece no.Non capivo cio che intendevi. L 'apparecchio e modem router wifi tutto in uno? Credo di si se ho capito quel che intendi .Il modem è uno di quelli a cui va collegato anche il telefono ,mentre l'altro no.Gli altri pc hanno tutto in automatico.Ottengono l indirizzo e il dns automaticamente.
 

tunnel

Utente Èlite
1,613
256
Sembrerebbe tutto a posto, l'unica è che la definizione della rete wireless sul pc sia strana. Conviene cancellarla e ricrearla.
Vai in Centro connessioni di rete, seleziona " Gestisci reti wireless " dal pannello di sinistra. Individua la rete esistente wireless fa clic destro su di esso. Seleziona "Rimuovi" dal menu.Fai un reboot e dopo ricrei la connessione.
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili