Problema connessione LAN, configurazione ip non valida

Stato
Discussione chiusa ad ulteriori risposte.

Maurizio96

Nuovo Utente
29
0
CPU
AMD FX-8350
Dissipatore
Nouctua NH-D14
Scheda Madre
Asus sabertooth 990 FX 2.0
GPU
Asus GTX760
Monitor
AOC I2757FM
OS
Windows 10
Ciao a tutti, spero possiate aiutarmi perché proprio non riesco a capire il problema: da un mesetto sono passato a fastweb e non ho mai avuto problemi, modem technicolor. Di punto in bianco ieri su PC e xbox non andava internet, dicendomi "connessione alla rete locale (LAN) non dispone di una configurazione IP valida" mentre su xbox mi viene detto "impossibile connettersi al server DHCP".

Ora in casa è collegato così: dal modem partono 4 cavi lan, il primo diretto ad un pc, il secondo ad un secondo pc e il terzo al terzo pc, mentre il quarto va ad un HUB lan della tp-link (TP-LINK TL-SF1005D Switch Desktop 5 Porte RJ45 Fast Ethernet 10/100Mbps, Plug & Play, Struttura in plastica: Amazon.it: Informatica questo esattamente) dove arriva il cavo lan del modem e parte un cavo che va al pc ed uno alla console. Ora: il wireless va benissimo, la connessione va bene sul primo e sul secondo pc, mentre sugli ultimi 2 e sulla console ho questo problema. Mi sapreste aiutare?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili