Problema connessione internet con firefox

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
Ciao a tutti ho il seguente problema con firefox: Ho dedotto che il problema fosse legato a firefox (3.0.10) perchè IE non me lo fa'.
Mi succede che dopo aver lanciato firefox dopo una lunga attesa (a volte mi è capitato anche di dover aspettare alcuni minuti), apre il browser alla seguente pagina www.google.it - Ask.com Search, anzichè home page di google (mia pagina iniziale). Tanto che se dopo clicco l'icona della casetta mi apre Google.
Nella sezione software mi hanno detto che potrebbe essere causato da uno spyware. Dopo una scansione (negativa) con spybot mi hanno consigliato di postare qui un log di hijackthis. spero mi possiate aiutare.
ecco il log:
 

JeanGrey

Utente Èlite
2,097
183
Ciao FrenkEstop,
disinstalla la ask toolbar, fixa queste voci con Hijackthis

Codice:
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://toolbar.ask.com/toolbarv/askRedirect?o=101761&gct=&gc=1&q=
R1 - HKLM\Software\Microsoft\Internet Explorer\Search,Default_Search_URL = http://toolbar.ask.com/toolbarv/askRedirect?o=101761&gct=&gc=1&q=
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://toolbar.ask.com/toolbarv/askRedirect?o=101761&gct=&gc=1&q=%s
O2 - BHO: AskBar BHO - {201f27d4-3704-41d6-89c1-aa35e39143ed} - C:\Programmi\AskBarDis\bar\bin\askBar.dll
O3 - Toolbar: Ask Toolbar - {3041d03e-fd4b-44e0-b742-2d9b88305f98} - C:\Programmi\AskBarDis\bar\bin\askBar.dll
O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE
Apri Firefox / strumenti /opzioni / principale
in "pagina iniziale" inserisci l'indirizzo di Google e conferma con "Ok"
 

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
Ciao JeanGrey, innanzitutto grazie per avermi risposto.
1- La ask toolbar l'ho disistallata tempo fa e lo è tuttora..
2- La pagina iniziale è già quella di google.
3- Come faccio a "fixare" quei codici? Scusa ma non so usare ancora Hijackthis; finora l'ho solo installato e fatto la scansione.
Grazie ancora.
 

JeanGrey

Utente Èlite
2,097
183
Con tutte le applicazioni chiuse e disconnesso da internet
Avvia Hijackthis e clicca su "do a system scan only"
Metti la spunta a queste voci e clicca su "fix checked"
 

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
E' disinstallata. Ora continua a bloccarsi.. tipo mi apre una o due pagine poi si inchioda e non si chiude! Anche con il task manager ci mette una vita a chiudersi.. Il resto dei programmi non danno segni di squilibrio (IE compreso). Bah?! Potrebbe essere l'ultima relase di FF? Anche tu hai la 3.0.10?
 

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
JeanGrey è un casino! Il profilo l'ho fatto ma non cambia nulla! Anzi sta peggiorando la situazione! Il pc è notevolmente rallentato, ne FF ne IE mi caricano google, e Antivir non mi finisce la scansione bloccandosi al 10-20%.
Però a volte non carica la pagina iniziale ma se gliene faccio caricare un' altra me la carica, poi magari dopo due si blocca di nuovo. La connessione di casa è ok, perchè l'altro pc funziona. Non ci capisco più nulla! Devo formattare?
 

JeanGrey

Utente Èlite
2,097
183
Proviamo a fare un controllo di sistema.

Disattiva momentaneamente l'antivirus ed il teatimer di Spybot
Tasto destro sull'icona di antivir nella systray / togli la spunta da "attiva antivir guard"
Apri SpyBot in modalità avanzata (menù modalità - avanzata) poi vai in utilità - resident e togli la spunta a TeaTimer.

Scarica Combofix
(non installare la recovery console)
Lascia lavorare il programma senza interferire
Allega il rapporto C:\ComboFix.txt nella tua risposta.
 

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
Proviamo a fare un controllo di sistema.

Disattiva momentaneamente l'antivirus ed il teatimer di Spybot
Tasto destro sull'icona di antivir nella systray / togli la spunta da "attiva antivir guard"
Apri SpyBot in modalità avanzata (menù modalità - avanzata) poi vai in utilità - resident e togli la spunta a TeaTimer.

Scarica Combofix
(non installare la recovery console)
Lascia lavorare il programma senza interferire
Allega il rapporto C:\ComboFix.txt nella tua risposta.
Ora provo.
Una cosa: questi li posso cancellare? o è rischioso?
 

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
Fatto! Ora ti allego il report.
Sono successe due cose strane: la prima e che mi è comparso il collegamento di IE sul desktop da solo e ora aprendo FF mi ha chiesto se volevo che FF fosse il browser predefinito nonostante fosse già così impostato.
Sono nelle tue mani. Grazie per tutto l'aiuto! :)
 

JeanGrey

Utente Èlite
2,097
183
Il rapporto è pulito, prova a chiudere Comodo magari hai bloccato qualche servizio legittimo che ha causato rallentamenti nel sistema.

Le due cose strane che hai riportato non sono nulla di grave, elimina il collegamento e conferma FF come browser predefinito.
 

FrenkEstop

Utente Attivo
150
0
CPU
AMD Athlon 64 3500+ Venice @2.2 GHz
Scheda Madre
MSI Amethist-m
HDD
Segate SATA 200 GB + Segate SATA 320 GB
RAM
2x 512MB Infineon DDR 200MHz
GPU
nVIDIA GeForce G100
Audio
Realtek ALC658 @ ATI SB400 (on board)
Monitor
LG Flatron 19" 5ms
PSU
330 watt
Case
Compaq 1819IT ATX
OS
Windows xp home sp2
Il rapporto è pulito, prova a chiudere Comodo magari hai bloccato qualche servizio legittimo che ha causato rallentamenti nel sistema.

Le due cose strane che hai riportato non sono nulla di grave, elimina il collegamento e conferma FF come browser predefinito.
Sì, ma a me serve il firewall..
La situazione peggiora. Riuscire a far partire FF è un' impresa! 9 su 10 si blocca alla seconda pagina da caricare. Secondo me è partito qualcosa di irrecuperabile. :(
 

JeanGrey

Utente Èlite
2,097
183
Non ti ho chiesto di disinstallare Comodo, solo di provare a chiuderlo :)

Prova a fare un fix con questa utility: XP TCP/IP Repair
clicca su entrambi i pulsanti e riavvia.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili