Problema condivisione connessione internet

simonettablabla

Utente Attivo
29
0
Ciao a tutti!

Ho installato 2 schede di rete sul mio computer host e una sul computer locale per condividere la connessione adsl. Il computer host ha la prima scheda di rete connessa al modem adsl ethernet e la seconda scheda di rete alla scheda di rete del computer locale. Ora i due computer si vedono e vedo i rispettivi file condivisi, ma non riesco ad utilizzare la connessione anche se è impostata come condivisa nel computer host (nelle impostazioni ho selezionato tutto).

Nel computer host su Connessioni di rete ho:
1) Tin.it ,a banda larga, Miniport WAN (PPPoE)
2)Connessione alla rete locale (LAN) 2, Lan o internet ad alta velocità, Abilitata, Nic Fast Ethernet PCI.
Su proprietà, tcp/ip, proprietà, utilizza il seguente indirizzo ip ho: 192.168.0.1 e 255.255.255.0
3)Connessione alla rete locale (LAN), Lan o internet ad alta velocità, Abilitata, CONDIVISA, Nic Fast Ethernet PCI
Su proprietà, tcp/ip, proprietà, ottieni automaticamente un indirizzo ip.
Su proprietà, avanzate, condivisione internet, ho CONSENTI ad altri utenti etcetc.

Nel computer locale su Connessioni di rete ho:
1) Gateway internet, Connessione alla rete locale (LAN) su Host, Abilitata. Alla voce proprietà scelgo impostazioni ed ho tutti i servizi abilitati.
2)Connessione alla rete locale (LAN), Lan o Internet ad alta velocità, Abilitata. Alla voce proprietà, protocollo internet tcp/ip, proprietà, ho tutto in ottieni automaticamente.

Sto leggendo l'help di linea a proposito di bridge tra le due scede ma ho serie difficoltà. Potete aiutarmi per favore?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Quando non si ascoltano i consigli ....... che erano per semplificare enormemente le cose spendendo 10-20 € in più ........ saltano fuori questi inconvenienti .........

Il PC Server ( cominciamo a dire le cose con il loro nome ) che è quello connesso al Router/Modem naviga regolarmente in Internet ? Se si procedi come segue.

Ora configura la scheda di rete che da questo "Server" serve a collegarti all' altro PC "Client" con IP 192.168.0.3 Subnet Mask 255.255.255.0

Configura la scheda di rete del "Client" con IP 192.168.0.4 Sub net mask 255.255.0 poi Gateway 192.168.0.2 e DNS primari 192.168.0.2

A tal punto dovresti navigare .............. hai voluto cercare il sistema più difficile da configurare ......... ci sei riuscita ......
 

simonettablabla

Utente Attivo
29
0
Nel Pc Client ora in Connessioni di rete è sparita la voce:
1) Gateway internet, Connessione alla rete locale (LAN) su Host, Abilitata.
E' rimasta però Connessione alla rete locale (LAN) alla quale nella voce proprietà, tcp/ip, ho inserito i tuoi dati, cioè ip, subnet e gateway.

Le cartelle condivise si vedono ma avviata l'adsl ed aperto internet explorer del Pc Client continua a dirmi impossibile visualizzare la pagina.
C'è per caso da impostere una connessione predefinita in internet explorer?
 

simonettablabla

Utente Attivo
29
0
Allora: Il server pinga con la scheda del client ma non con le sue due.
Il client pinga con la scheda del server collegata al modem ma non con quella con cui fa la rete, e pinga anche con la propria.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ricontrolla bene tutte le impostazioni degli IP.
Il server deve "pingare" sia il client che se stesso solo sulla sua scheda di collegamento dei due PC.
Il client deve "pingare" sia il server che se stesso.

Se questo non succede è inutile proseguire devi controllare bene dove hai sbagliato ad inserire i dati.

Il server naviga o non naviga in internet indipendentemente dal resto ?
 

simonettablabla

Utente Attivo
29
0
Grazie. Ho studiato nell'help e in giro per la rete le impostazioni di base e sono giunta alla conclusione che la condivisione dev'essere impostata nelle proprietà della mia connessione adsl (Tin.it) e non nelle schede di rete. Difatti ho dato ottieni automaticamente indirizzo ip e condivisione connessione internet a questa, ottieni automaticamente indirizzo ip alla scheda alla quale il modem è collegato, 192.168.0.1 alla seconda scheda del server che crea la LAN, e 192.168.0.4 , gateway 192.168.0.1 , DNS del provider Tin.it (sia primari che secondari) alla scheda del Client e ora funziona!!! Un vero grazie a Fragolino per la pazienza, a risentirci!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili