PROBLEMA Problema con Windows

Indomito gallo

Nuovo Utente
37
1
Buonasera a tutti nell'ultimo periodo il PC spesso si avvia in più tempo come se Windows non volesse avviarsi e negli ultimi giorni mi è comparso per 2 volte che Windows non era riuscito ad avviarsi e quindi mi aveva portato nella scheda di ripristino. inoltre ho notato un rallentamento soprattutto all'avvio del pc infatti spesso anche per caricare la pagina dove mettere la password per il PC si blocca per qualche secondo,stessa cosa per caricare il desktop e se vado in gestione attività spesso vedo solo per i primi instanti che "interrupt sistema" occupa moltissima cpu. È rallentato molto anche nel riavvio del pc e a volte prima della schermata di Windows il PC si blocca a schermo nero e si sblocca di solito dopo 20/30 sec infatti spesso quando fa questo problema lo riavvio dal tasto sul pannello frontale(questo a volte capita sia all'avvio che al riavvio del pc). Il PC l'ho assemblato qualche mese fa (luglio 2020) quindi non credo sia in problema Hardware,ho testato la RAM con lo strumento di Windows e sono apposto,l'ssd su cui è installato Windows è buona (98%) controllata con Crystal disk,non so più cosa fare,consigliate il ripristino?
La mia build:
Ryzen 5 2600
B450m pro vdh max
G skill Aegis 16gb 3200mhz (xmp 2 attivato)
SSD 500gb sata crucial
Hdd wd Blue 500gb
RX 590 8gb
 

Indomito gallo

Nuovo Utente
37
1
Dove li posso trovare? Su Crystal disk?
Post automatically merged:

Per quanto riguarda l'hard disk su Crystal disk mi esce scritto sempre buono come stato
 

Indomito gallo

Nuovo Utente
37
1
Ragazzi buongiorno,ieri sera dopo l'ennesima volta che Windows non si era riuscito ad avviare ho reimpostato il PC mantenendo i dati personali e ora si avvia in 22 secondi circa (da quando schiaccio il tasto fino alla schermata di Windows) è normale?ora inoltre non ho problemi a spegnerlo o a riavviarlo,fa tutto normalmente, forse è un po' lento al riavvio.inoltre oggi dopo un riavvio il boot della scheda madre si era bloccato con il led di debug VGA sulla scheda madre acceso,ho riavviato attraverso tasto sul front panel ed è tornato normale. Posso fare qualcosa per velocizzare l'avvio del pc maggiormente?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%

Discussioni Simili