PROBLEMA Problema con "VIA HD Audio" dopo l'aggiornamento a Windows 10

Tecnocri

Utente Attivo
Salve ragazzi è da un po' di giorni che tento invano di risolvere questo problema. Dopo l'aggiornamento a Windows 10, il pc modello ASUS S500C (modello con processore i3) dà problemi con l'audio. All'inizio era solo il microfono, ultimamente anche gli altoparlanti vanno e vengono. Il microfono non si sente, viene riconosciuto correttamente ma le linee dell'audio non si alzano proprio.
Le soluzioni che ho provato (cercando anche su internet discussioni su problemi molto simili):
-Aggiornare i driver: tutti i driver sono stati aggiornati correttamente
-Il microfono (e gli altoparlanti) sono dispositivi predefiniti, i volumi sono settati correttamente
-Abbassare il formato in 16bit, 48000hz e 16 bit, 96000 Hz (e altri) per microfono e altoparlanti (per quanto riguarda il microfono posso cambiare facilmente, invece alcune volte non è possibile farlo con gli altoparlanti).
-Anche "Audio Intel per schermi" è aggiornata con ultimi driver

I driver audio installati sono:
-Altoparlanti (VIA HD Audio) : versione 10.0.10240.16384, data 09/07/2015 (non mi dà la possibilità di tornare indietro come driver e sul sito VIA audio non è presente nulla riguardo windows 10)
-Microfono: identici a quelli sopra.
Sul sito Asus di questo portatile https://www.asus.com/Notebooks/ASUS_VivoBook_S500CA/HelpDesk_Download/ riguardo a Windows 10 non vedo nulla riguardante audio.

Se può essere d'aiuto appare spesso questo messaggio: "Si sono verificati alcuni problemi provocati dal miglioramento audio sul dispositivo seguente:Headphone VIA HD Audio o il microfono
Disattivare i miglioramenti del driver per tale dispositivo?"
Che dica si o no non cambia nulla.

Devo aspettare i driver o non arriveranno mai? Altrimenti forse conviene ritornare a Windows 8.1
 

gemini.93

Nuovo Utente
ho un problema simile al tuo
da quello che ho capito via audio hd non ha rilasciato ancora nessun driver per windows 10
prova a disattivare manualmente i miglioramenti, io ho risolto così
per farlo clicca su start
scrivi pannello di controllo e entraci
clicca su audio
seleziona la tua uscita audio, clicca tasto destro e poi proprietà
nella sezione miglioramenti spunta su "disattiva tutti i miglioramenti"
riavvia
 

Tecnocri

Utente Attivo
ho un problema simile al tuo
da quello che ho capito via audio hd non ha rilasciato ancora nessun driver per windows 10
prova a disattivare manualmente i miglioramenti, io ho risolto così
per farlo clicca su start
scrivi pannello di controllo e entraci
clicca su audio
seleziona la tua uscita audio, clicca tasto destro e poi proprietà
nella sezione miglioramenti spunta su "disattiva tutti i miglioramenti"
riavvia
Purtroppo non funziona neanche questo .... Ho letto che i driver saranno rilasciati nella prossima settimana. Se nel frattempo avete delle soluzioni, ve ne sarei grato .
 

ioio5800

Utente Attivo
14
1
Hardware Utente
CPU
phenom II 1090t
Scheda Madre
asus crosshair formula iv
Hard Disk
1,5tb
RAM
corsair 4gb 1600mhz
Scheda Video
msi gtx 570
Scheda Audio
logitech x530
Monitor
lg flatron wide
Alimentatore
cooler master gx650
Case
elite 430 nero con parete laterale trasparente
Sistema Operativo
windows 7
li ho trovati nel sito VIA Drivers Download - VIA Technologies, Inc. c'è un apposita sezione dove si seleziona il sistema operativo e il tipo di driver che stai cercando i miei sono i VT1802P, le tempistiche non vengono rilasciate io controllavo di tanto in tanto.
Il problema si era risolto con in nuovi driver di agosto ma si è ripresentato con l'ultimo aggiornamento di windows 10. Impossibile utilizzare miglioramenti audio, per me è indispensabile "espansione stereo", per il resto sembra funzionare.. cercando di installare i driver per windows 10 dal sito della via, il sistema va in bsod..
 

Vispi

Nuovo Utente
Anche io ho un problema simile ma di Stuttering, ho una Creative Sound Blaster Fx, ho cercato di disabilitare i miglioramenti audio, ma non è presente la scheda, allego una foto per farvi vedere cosa vedo se clicco col destro sulla periferica audio:
2016-03-04 10_49_34-[PROBLEMA] Problema con _VIA HD Audio_ dopo l'aggiornamento a Windows 10 - R.png

Sembra che manchi la parte Miglioramenti. Sapreste dove andare a trovarla?
Ho aggiornato tutti i driver all'ultima versione.
Grazie
 

Entra

oppure Accedi utilizzando