Problema con ventole Gentle typhoon AP-15

-LASVEGAS-

Nuovo Utente
93
1
Ciao ragazzi, ho un problema con le famose gentle typhoon ap-15 che mi sta facendo impazzire... praticamente dovrei attaccarle al radiatore (ovviamente, essendo adatte proprio a questo), ma non riesco a fissarle perchè le 4 vitine che mi sono uscite insieme ad ogni ventola non arrivano fino al foro di sotto ficcandole dall'interno... c'è una specie di "blocco" in questo modello di ventola che le altre comuni ventole non hanno, ecco una foto dimostrazione:

20140312_195653.jpg

La vite non scende più di cosi, c'è un blocco che mi impedisce di arrivare al foro di sotto...
essendo corte le viti le ficco dall'interno per arrivare subito al foro di sotto e avvitare sui fori del radiatore... beh mi sembra una cosa normale e scontata questa, infatti con le altre ventole non ci sono problemi... ma con queste gentle typhoon non riesco... e ripeto che le viti sono quelle uscite insieme alla ventola quindi mi sembra strano che non siano compatibili... ragazzi non so come attaccare queste gentle typhoon al radiatore, avete qualche idea o soluzione al riguardo? grazie mille a tutti.
 

HellFire90

Utente Attivo
1,173
736
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
HDD
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
GPU
MSI R9 290 Gaming 4G TwinFrozr
Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
PSU
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
OS
Win 7 Pro 64bit
Ciao ragazzi, ho un problema con le famose gentle typhoon ap-15 che mi sta facendo impazzire... praticamente dovrei attaccarle al radiatore (ovviamente, essendo adatte proprio a questo), ma non riesco a fissarle perchè le 4 vitine che mi sono uscite insieme ad ogni ventola non arrivano fino al foro di sotto ficcandole dall'interno... c'è una specie di "blocco" in questo modello di ventola che le altre comuni ventole non hanno, ecco una foto dimostrazione:

Visualizza allegato 102548

La vite non scende più di cosi, c'è un blocco che mi impedisce di arrivare al foro di sotto...
essendo corte le viti le ficco dall'interno per arrivare subito al foro di sotto e avvitare sui fori del radiatore... beh mi sembra una cosa normale e scontata questa, infatti con le altre ventole non ci sono problemi... ma con queste gentle typhoon non riesco... e ripeto che le viti sono quelle uscite insieme alla ventola quindi mi sembra strano che non siano compatibili... ragazzi non so come attaccare queste gentle typhoon al radiatore, avete qualche idea o soluzione al riguardo? grazie mille a tutti.

prova a usare delle viti che sai che andavano bene ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%