RISOLTO Problema con Uefi asus

Andrea.t

Nuovo Utente
59
2
Ciao a tutti,
recentemente ho avuto un problema legato alla uefi, in particolare quando vi accedo all avvio e modifico anche la cosa più semplice (fast boot o quite boot) nascono dei problemi..
Il primo e che dopo il salvataggio il computer non si spegne più, per farlo devo staccare l'alimentatore.
Il secondo non manda più segnale video

L'unico modo per ripristinare la situazione è quello di ripristinare la scheda madre collegando i due pin col cacciavite, riavviare il PC e selezionare nella uefi il boot forzato di Windows..

Questo problema però non si presentava quando ho assemblato il PC...


Presumo che sia un problema di boot, il bios/uefi non riesce ad individuare il boot corretto... Anche se però nelle impostazioni di ordine dei boot c'è sempre come primo il boot di Windows (non c'è però l'impostazione di boot uefi)..
Qualcuno di voi ha avuto un problema simile?

Scheda madre:ASUS B450 TUF GAMING PLUS
Bios: 2020/07
 

Kelion

Quid est veritas?
Utente Èlite
23,158
7,334
Controlla le opzioni del BIOS. Hai installato windows col Boot in modalità UEFI oppure Compatibile? Era attivata la voce AHCI nella configurazione SATA? Il BIOS riporta la data corretta?
 

lucatambu

Utente Attivo
364
127
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
Hard Disk
27 TB
RAM
32 GB DDR4 Trident Z RGB
Scheda Video
MSI 2080 Sea Hawk ek X
Scheda Audio
Yamaha YAS-101
Monitor
Samsung C34F791
Alimentatore
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Internet
Tim FTTC
Sistema Operativo
Win 10 pro
io farei un reset totale del bios, Clear CMOS, togli la batteria tampone e aspetta un'oretta, se ne hai un'altra cambiala proprio (le mobo moderne ne fanno di tutti colori con batterie anche solo mezze scariche) dopodichè riprova, in questo modo riparti da zero
 

Andrea.t

Nuovo Utente
59
2
Controlla le opzioni del BIOS. Hai installato windows col Boot in modalità UEFI oppure Compatibile? Era attivata la voce AHCI nella configurazione SATA? Il BIOS riporta la data corretta?
Ti ringrazio, tra un oretta controllo, devo dire che non ho installato windows , perché ho messo direttamente ssd del mio PC precedente tramite sata
 

Kelion

Quid est veritas?
Utente Èlite
23,158
7,334
Ti ringrazio, tra un oretta controllo, devo dire che non ho installato windows , perché ho messo direttamente ssd del mio PC precedente tramite sata
Male. Hardware diverso installazione pulita di windows ad evitare rogne... Se hai un SSD e un HDD assieme installazione pulita di windows solo con SSD attaccato e riattaccare HDD solo dopo.
 

Andrea.t

Nuovo Utente
59
2
io farei un reset totale del bios, Clear CMOS, togli la batteria tampone e aspetta un'oretta, se ne hai un'altra cambiala proprio (le mobo moderne ne fanno di tutti colori con batterie anche solo mezze scariche) dopodichè riprova, in questo modo riparti da zero
Grazie, la mia paura però è legata al fatto che la B450 è si R3000 ready, ma nella maggior parte dei casi è stata aggiornata dalla casa madre, perché prima supportava solo fino a ryzen 2000..non vorrei che togliendo anche la batteria tornasse a leggere solo i Ryzen 2000
 

lucatambu

Utente Attivo
364
127
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
Hard Disk
27 TB
RAM
32 GB DDR4 Trident Z RGB
Scheda Video
MSI 2080 Sea Hawk ek X
Scheda Audio
Yamaha YAS-101
Monitor
Samsung C34F791
Alimentatore
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Internet
Tim FTTC
Sistema Operativo
Win 10 pro
Male. Hardware diverso installazione pulita di windows ad evitare rogne... Se hai un SSD e un HDD assieme installazione pulita di windows solo con SSD attaccato e riattaccare HDD solo dopo.
concordo pienamente
Post automaticamente unito:

Grazie, la mia paura però è legata al fatto che la B450 è si R3000 ready, ma nella maggior parte dei casi è stata aggiornata dalla casa madre, perché prima supportava solo fino a ryzen 2000..non vorrei che togliendo anche la batteria tornasse a leggere solo i Ryzen 2000
no impossibile
 
  • Mi piace
Reactions: Andrea.t

Andrea.t

Nuovo Utente
59
2
Male. Hardware diverso installazione pulita di windows ad evitare rogne... Se hai un SSD e un HDD assieme installazione pulita di windows solo con SSD attaccato e riattaccare HDD solo dopo.
Tieni conto che però ho fatto un ripristino completo di Windows dopo il primo avvio.. Però ti ringrazio proverò prima con quello che mi hai detto prima, poi con la batteria tampone e ultima spiaggia la reinstallazione di Windows
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento