PROBLEMA Problema con tastiera PS/2 - Led lampeggianti

raffaele_1

Nuovo Utente
33
0
Ciao a tutti! Ho un problema con una tastiera PS/2. Praticamente quando provo a collegarla alla porta PS/2 della scheda madre i Led che sono sulla tastiera lampeggiano (anche quando il computer è spento). Se provo ad accendere il PC la tastiera non funziona. Questa tastiera se la provo con un altro PC funziona. La porta PS/2 della scheda madre è quella che ha il colore a metà a cui si può collegare sia mouse che tastiera. Ho provato a collegare una tastiera USB e funziona.

La scheda madre in questione è una Asrock B365M Pro4.

A qualcuno è già capitato questo problema e può aiutarmi a risolverlo? Grazie
 

quizface

Utente Èlite
12,929
4,186
Ciao a tutti! Ho un problema con una tastiera PS/2. Praticamente quando provo a collegarla alla porta PS/2 della scheda madre i Led che sono sulla tastiera lampeggiano (anche quando il computer è spento). Se provo ad accendere il PC la tastiera non funziona. Questa tastiera se la provo con un altro PC funziona. La porta PS/2 della scheda madre è quella che ha il colore a metà a cui si può collegare sia mouse che tastiera. Ho provato a collegare una tastiera USB e funziona.

La scheda madre in questione è una Asrock B365M Pro4.

A qualcuno è già capitato questo problema e può aiutarmi a risolverlo? Grazie
Immagino dovrai prendere uno splitter
https://www.amazon.it/dp/B0000934CR/?tag=tomsforum-21&linkCode=ogi
Oppure guarda se hai una voce nel BIOS
 

Entra

oppure Accedi utilizzando

Discussioni Simili