PROBLEMA Problema con SSD

goku86

Nuovo Utente
10
1
Ciao a tutti vorrei una informazione cioè: ho messo un hardisk SSD samsung nel mio pc fisso con altri 2 hardisk normali ma ogni volta che formatto e istallo i driver mi unisce i 2 hardisk e automaticamente me ne vede solo uno senza ingrandire lo spazio come mai? Devo modificare qualcosa nel Bios? P.S. scheda madre Deluxe P6T SE Aspetto una vostra risposta. Grazie
 

Vizard

Utente Èlite
4,030
1,312
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Sembra che sia stato attivato un RAID (software???)... Esegui "diskmgmt.msc" (senza virgolette) e posta la schermata che ti appare (dopo averla ingrandita).
 

goku86

Nuovo Utente
10
1
Grazie per la risposta ecco quello che mi hai chiesto riesci a vedere?

Cattura.jpg
 
Ultima modifica:

Vizard

Utente Èlite
4,030
1,312
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
... Da quello che vedo c'è un solo disco,o meglio 2 :
- l'SSD da 250 Gb (che contiene le partizioni "Riservato di Sistema" e "C:")
- e un disco da 500Gb (che contiene la partizione "D:")
Altra cosa strana è che nella parte bassa della schermata il disco è da 450Gb, nella parte alta la partizione D: viene indicata come avente capacità 230Gb e non 450Gb...
Hai installato qualcosa di "strano"??? Prova a verificare con Cristal Disk Info se hai dischi con errori SMART, se non te ne da prova ad installare Minitool Partition Wizard e vedere se ti da qualche errore di sorta...
 
  • Like
Reactions: goku86

goku86

Nuovo Utente
10
1
... Da quello che vedo c'è un solo disco,o meglio 2 :
- l'SSD da 250 Gb (che contiene le partizioni "Riservato di Sistema" e "C:")
- e un disco da 500Gb (che contiene la partizione "D:")
Altra cosa strana è che nella parte bassa della schermata il disco è da 450Gb, nella parte alta la partizione D: viene indicata come avente capacità 230Gb e non 450Gb...
Hai installato qualcosa di "strano"??? Prova a verificare con Cristal Disk Info se hai dischi con errori SMART, se non te ne da prova ad installare Minitool Partition Wizard e vedere se ti da qualche errore di sorta...

No non ho installato nulla e non ho errori ho già provato, mi domando non è che devo impostare qualcosa nel bios? Infatti io ho 2 hardisk se non sbaglio da 250 l'uno e poi quello da 250 Ssd. Ho visto anche quando formatto il pc mi da solo due hardisk Ssd e 1 Hd non riesco a capire il motivo una volta istallato Windows esce l'altro hd solo dopo istallato i driver della scheda madre me li unisce. Io l'unica cosa che ho fatto ho modificato il bios mettendo AHCI ho fatto bene?
 
Ultima modifica:

Vizard

Utente Èlite
4,030
1,312
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
?_? A questo punto potrebbe essere un RAID 0 o un JBOD da scheda madre... Se sai entrare nel bios vai nella configurazione del controller e verifica se è impostato come RAID o AHCI.
 

Vizard

Utente Èlite
4,030
1,312
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
@goku86
Continua ad esserci qualcosa che non quadra, ricapitolando :
1) dici di avere 2 dischi magnetici da 250 Gb (più l'SSD), ma in gestione disco ne compare solo 1 che "sembra" essere da 500
2) sempre in gestione disco la partizione sopra il disco magnetico ("d:") viene segnata come di capacità 250gb
3) i dischi magnetici vengono riconosciuti da windows solo se installi i driver della scheda madre
4) nel tuo pc i dischi magnetici "erano" in RAID ora non lo sono più
Se quanto sopra è corretto allora o hai dei dischi che hanno problemi, oppure sono ancora in RAID... Prima di cambiare l'impostazione da bios (da RAID ad AHCI) hai eliminato la matrice RAID dalla schermata del bios? Oppure hai eseguito una formattazione di basso livello (sempre per eliminare i dati relativi alla matrice RAID dai dischi)?

@dirklive, tu cosa ne pensi al riguardo?
 

goku86

Nuovo Utente
10
1
@goku86
Continua ad esserci qualcosa che non quadra, ricapitolando :
1) dici di avere 2 dischi magnetici da 250 Gb (più l'SSD), ma in gestione disco ne compare solo 1 che "sembra" essere da 500
2) sempre in gestione disco la partizione sopra il disco magnetico ("d:") viene segnata come di capacità 250gb
3) i dischi magnetici vengono riconosciuti da windows solo se installi i driver della scheda madre
4) nel tuo pc i dischi magnetici "erano" in RAID ora non lo sono più
Se quanto sopra è corretto allora o hai dei dischi che hanno problemi, oppure sono ancora in RAID... Prima di cambiare l'impostazione da bios (da RAID ad AHCI) hai eliminato la matrice RAID dalla schermata del bios? Oppure hai eseguito una formattazione di basso livello (sempre per eliminare i dati relativi alla matrice RAID dai dischi)?

@dirklive, tu cosa ne pensi al riguardo?


Hai capito perfettamente il problema i tuoi 4 punti sono giusti in base a quello che mi hai detto ti rispondo che ho solo passato da RAID a AHCI senza eliminare la matrice RAID. ma mi chiedo non la elimina da solo?
 

Vizard

Utente Èlite
4,030
1,312
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Pur avendo un RAID 0 di SSD da diverso tempo, non sono così ferrato in materia (per questo ho richiesto il parere di diklive che di sicuro è più ferrato al riguardo), ma se non ricordo male se non si scioglie il RAID dalla schermata di configurazione rischiano di restare dei dati, e quando reinstalli i driver del pc questi dati potrebbero sfasare come vengono letti i dischi.

Prova ad installa gli ultimi INTEL RAPID STORAGE (trovi il link qui) ed utilizza l'apposita utiliti per verificare se i dischi vengono riconosciuti in RAID...
 
  • Like
Reactions: goku86

goku86

Nuovo Utente
10
1
Pur avendo un RAID 0 di SSD da diverso tempo, non sono così ferrato in materia (per questo ho richiesto il parere di diklive che di sicuro è più ferrato al riguardo), ma se non ricordo male se non si scioglie il RAID dalla schermata di configurazione rischiano di restare dei dati, e quando reinstalli i driver del pc questi dati potrebbero sfasare come vengono letti i dischi.

Prova ad installa gli ultimi INTEL RAPID STORAGE (trovi il link qui) ed utilizza l'apposita utiliti per verificare se i dischi vengono riconosciuti in RAID...

Grazie Vizard Forse ho risolto come hai detto tu eliminando il raid perché ho verificato c'era ancora e quindi mi univa i due HD. solo che ho perso tutto quello che avevo sul pc perché mi chiedeva di riformattare tutto. Adesso stò ristallando il sistema operativo tutta da zero e già ho notato che mi sono uscite 3 unità e non più 2 comunque ti tengo aggiornato. Grazie

P.S. solo una cosa mi sapessi dire dove posso postare una cosa che riguarda il router?
 

Vizard

Utente Èlite
4,030
1,312
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
@goku86
per i dati c'è poco da fare (pensavo che quei dischi fossero vuoti, errore mio che non ti ho avvisato di fartene una copia per sicurezza), per il router immagino che la sezione corretta sia questa qui...
 

goku86

Nuovo Utente
10
1
@goku86
per i dati c'è poco da fare (pensavo che quei dischi fossero vuoti, errore mio che non ti ho avvisato di fartene una copia per sicurezza), per il router immagino che la sezione corretta sia questa qui...

non ti preoccupare l'importante capire quell'era il problema i dati me li riscarico. Adesso comunque provo a ristallare tutto e posto anche una cosa per quanto riguarda il router. Grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%