PROBLEMA Problema con Ssd che non parte

Harenak

Nuovo Utente
50
2
Buona sera e buon anno innanzitutto.

Vi espongo il problema ho cambiato 3 pezzi del mio vecchio pc e cioè case sono passato da aereocool a corsair 460Rx, alimentatore da antec a evga e scheda video da gtx 670 2gb alla 1050ti 4 gb.
Della vecchio configurazione ho mantenuto processore Intel i5 la scheda madre asrock b75 pro3 e gli hdd 2 western digital green da 1 e 2 tera e la ssd Samsung 840 da 120 gb.
Il primo problema si presenta con questo ultimo il pc si accende ma non mi rileva la ssd. Ho provato a verificare da bios ma sembra essere tutto apposto visto che dal bios mi da come opzione di partenza l'ssd. Allego alcune foto
a69658910b97da056129891d2854a455.jpg

88c62427dc92a698e18f490ecad53246.jpg

4163d3ff300ec331ec68153e7e48b02f.jpg
Non so se è molto chiaro ma ho collegato la ssd ad una delle porte sata3 della scheda madre.
 

Kelion

Quid est veritas?
Utente Èlite
25,194
7,952
Hai modificato la porta sata su cui hai installato l'SSD?
 

Harenak

Nuovo Utente
50
2
Hai modificato la porta sata su cui hai installato l'SSD?
Dopo vari tentativi sono riuscito a capire non avevo montato gli altri hdd forse era per quello che non mi partiva, adesso è sorto un altro problema, il pc si spegne subito dopo che compare il simbolo di windows? Avrò fatto male qualche collegamento?
 

quizface

Utente Èlite
11,536
3,556
Entra in modalita' provvisoria, probabile che i vecchi drivers video non vadano bene per la nuova scheda. Se in modalita' provvisoria funziona, disinstalla i vecchi drivers e riavvia normale. Poi installi i nuovi
 
  • Like
Reactions: Harenak

Harenak

Nuovo Utente
50
2
Entra in modalita' provvisoria, probabile che i vecchi drivers video non vadano bene per la nuova scheda. Se in modalita' provvisoria funziona, disinstalla i vecchi drivers e riavvia normale. Poi installi i nuovi
Scusa stavo scrivendo adesso che mi sono accorto che il cavo dell'alimentatore non era bene dentro

Ho però un'ultima domanda mi serve un adattatore per questa spina visto che non riesco a infilarla dove penso debba andare
1d8bc96afa3661200b2951f8bbd0df8c.jpg

ba01cf4935444b5bbc0d1861e18b9a76.jpg
???
 

quizface

Utente Èlite
11,536
3,556
Scusa stavo scrivendo adesso che mi sono accorto che il cavo dell'alimentatore non era bene dentro

Ho però un'ultima domanda mi serve un adattatore per questa spina visto che non riesco a infilarla dove penso debba andare
1d8bc96afa3661200b2951f8bbd0df8c.jpg

ba01cf4935444b5bbc0d1861e18b9a76.jpg
???

No nessun adattatore , fai attenzione alla tacca che va verso l'esterno della scheda madre, quando infili lo spinotto fai attenzione e stai perpendicolare.
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
No nessun adattatore , fai attenzione alla tacca che va verso l'esterno della scheda madre, quando infili lo spinotto fai attenzione e stai perpendicolare.
@Harenak inoltre ricorda che non fa nessun clack la presa delle USB 3.0, quando arriva a fondo non fa nessun clack, quindi quando smette di andare giù è inserito.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%