Problema con scheda video!

Matteo Longhin

Nuovo Utente
2
0
Salve a tutti,
Oggi scrivo questo post per segnalarvi un problema:

Ho acquistato ieri una scheda video Asus nvidia geforce gt 610 (Non devo giocare a dei gioconi era giusto per metterne una) su un computer che mi hanno assemblato che è il seguente:
- Scheda madre Asrock g41m-VS3
- 8 GB Ram DDR3
- Pentium Dual Core E6700 con 3.20GHz
- E un paio di Hard Disk rispettivamente un Samsung 250 gb sata e un WD da 1T (HDD)

Ora volevo aggiungere la scheda video sopracitata così ho deciso di montarla io nessun particolare problema fin qui così richiudo il case e vado avanti installo i driver dal disco fornito insieme ad essa e attacco il cavo Vga del monitor alla scheda video che ho montato staccandolo dalla normale presa che usavo prima che era già sul pc, tutto bene per i primi 10 minuti ma ad un tratto il monitor improvvisamente diventa nero aspetto 30 secondi e riparte come se si fosse riavviato e mi esce come problema di windows "Schermo blu " (anche se come già detto a me lo schermo si e presentato esclusivamente nero).
Allora provo a continuare pensando che fosse un problema non dovuto alla scheda video ma dopo altri 30 secondi succede la stessa identica cosa, e così continua come se fosse intrappolato in un limbo a meno che io non attacchi il vga alla presa precedente.
Inoltre faccio presente che ho formattato più volte e ho installato diversi driver e il problema si continua a presentare vorrei una mano perchè sono letteralmente esasperato da questa situazione !
Grazie mille a tutti !
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Salve a tutti,
Oggi scrivo questo post per segnalarvi un problema:

Ho acquistato ieri una scheda video Asus nvidia geforce gt 610 (Non devo giocare a dei gioconi era giusto per metterne una) su un computer che mi hanno assemblato che è il seguente:
- Scheda madre Asrock g41m-VS3
- 8 GB Ram DDR3
- Pentium Dual Core E6700 con 3.20GHz
- E un paio di Hard Disk rispettivamente un Samsung 250 gb sata e un WD da 1T (HDD)

Ora volevo aggiungere la scheda video sopracitata così ho deciso di montarla io nessun particolare problema fin qui così richiudo il case e vado avanti installo i driver dal disco fornito insieme ad essa e attacco il cavo Vga del monitor alla scheda video che ho montato staccandolo dalla normale presa che usavo prima che era già sul pc, tutto bene per i primi 10 minuti ma ad un tratto il monitor improvvisamente diventa nero aspetto 30 secondi e riparte come se si fosse riavviato e mi esce come problema di windows "Schermo blu " (anche se come già detto a me lo schermo si e presentato esclusivamente nero).
Allora provo a continuare pensando che fosse un problema non dovuto alla scheda video ma dopo altri 30 secondi succede la stessa identica cosa, e così continua come se fosse intrappolato in un limbo a meno che io non attacchi il vga alla presa precedente.
Inoltre faccio presente che ho formattato più volte e ho installato diversi driver e il problema si continua a presentare vorrei una mano perchè sono letteralmente esasperato da questa situazione !
Grazie mille a tutti !
....che alimentatore hai? anche se per alimentare una gt 610 non ci vuole chissà cosa...consuma sui 30w
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%