PROBLEMA CON SCHEDA VIDEO GTX 960

KIKKOCECCATO

Utente Attivo
473
58
CPU
Intel Core i5 4690
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock H97 Pro4
HDD
WD Blue 1TB + WD Caviar Green 1TB
RAM
Corsair Vengeance 2x4GB 1600MHz
GPU
Gigabyte GTX 960 4GB
Monitor
Asus VX238H
PSU
XFX Core 550W
Case
Corsair Carbide SPEC-03
OS
Symbian S60v5
Buonasera. Sto avendo un problema con la scheda video, una Gigabyte GTX 960 WF2-OC da 4 GB.
All'avvio (e soltanto in quel momento) la scheda mostra evidenti problemi, come mostro nell'immagine:
699ccbd0ea024a4a90f4937d5344fcc5.jpg

Oggi ho provato ad utilizzare il computer senza la scheda attaccata per disinstallare i driver NVIDIA usando l'integrata della CPU, poi in seguito ho riavviato con la scheda attaccata ma senza i driver. Dopodiché ho reinstallato i driver mentre la scheda era attaccata ma non veniva riconosciuta, così quando il software mi ha detto di riavviare il PC la scheda veniva poi riconosciuta e funzionava perfettamente.
Tuttavia quando ho spento e riacceso il PC si manifestava l'identico problema di prima. Ho provato a cambiare monitor, ma il problema è chiaramente la GPU. Parrebbe che il problema fosse dovuto ad un componente che viene azionato all'avvio del PC (ho provato una dozzina di volte a spegnere e riavviare senza successo)
Si può fare qualche altro tentativo? Avete idea di quale sia il problema meccanico nello specifico?
Grazie
 

KIKKOCECCATO

Utente Attivo
473
58
CPU
Intel Core i5 4690
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock H97 Pro4
HDD
WD Blue 1TB + WD Caviar Green 1TB
RAM
Corsair Vengeance 2x4GB 1600MHz
GPU
Gigabyte GTX 960 4GB
Monitor
Asus VX238H
PSU
XFX Core 550W
Case
Corsair Carbide SPEC-03
OS
Symbian S60v5

KIKKOCECCATO

Utente Attivo
473
58
CPU
Intel Core i5 4690
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock H97 Pro4
HDD
WD Blue 1TB + WD Caviar Green 1TB
RAM
Corsair Vengeance 2x4GB 1600MHz
GPU
Gigabyte GTX 960 4GB
Monitor
Asus VX238H
PSU
XFX Core 550W
Case
Corsair Carbide SPEC-03
OS
Symbian S60v5

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
intera config?
 

KIKKOCECCATO

Utente Attivo
473
58
CPU
Intel Core i5 4690
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock H97 Pro4
HDD
WD Blue 1TB + WD Caviar Green 1TB
RAM
Corsair Vengeance 2x4GB 1600MHz
GPU
Gigabyte GTX 960 4GB
Monitor
Asus VX238H
PSU
XFX Core 550W
Case
Corsair Carbide SPEC-03
OS
Symbian S60v5
CPU Intel Core i5 4690 liscio
Mobo Asrock H97 Pro4
Ram 2x4 GB Corsair Vengeance LP 1600 MHz
Dissipatore Cooler Master Hyper T4
Alimentatore Thermaltake Berlin (la nuova serie schifosa da quanto detto)
Scheda video quella citata in precedenza
HDD WD Blue 1 TB
Case Corsair Spec-03
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
temperature?ti sembra molto calda?
 

KIKKOCECCATO

Utente Attivo
473
58
CPU
Intel Core i5 4690
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock H97 Pro4
HDD
WD Blue 1TB + WD Caviar Green 1TB
RAM
Corsair Vengeance 2x4GB 1600MHz
GPU
Gigabyte GTX 960 4GB
Monitor
Asus VX238H
PSU
XFX Core 550W
Case
Corsair Carbide SPEC-03
OS
Symbian S60v5
non ho potuto constatarne le temperature con un software vista l'impossibilità di utilizzare il PC, ma non mi è mai sembrata più calda del solito, neanche quando ho disinstallato e reinstallato il driver ed è andata comunque...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
dico al tatto sul retro della scheda quando l accendi...
secondo me ha qualche configurazione di bios nei cstate all avvio sballata...
 

KIKKOCECCATO

Utente Attivo
473
58
CPU
Intel Core i5 4690
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock H97 Pro4
HDD
WD Blue 1TB + WD Caviar Green 1TB
RAM
Corsair Vengeance 2x4GB 1600MHz
GPU
Gigabyte GTX 960 4GB
Monitor
Asus VX238H
PSU
XFX Core 550W
Case
Corsair Carbide SPEC-03
OS
Symbian S60v5
la scheda non sembra avere problemi all'avvio di temperature, il backplate appare fresco ed aerato.
Se aggiornassi il BIOS e facessi un reset del CMOS c'è qualche possibilità di sistemare?

- - - Updated - - -

up

- - - Updated - - -

Per favore potreste aiutarmi? È a dir poco fondamentale
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
provala su un altro pc prima
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili