PROBLEMA Problema con scheda video FirePro W4100

Marcostardust

Nuovo Utente
65
2
Ciao a tutti,
ho comprato questa scheda da usare nel pc dell'ufficio, solo che non riesco a farla funzionare. Mi spiego meglio in punti :)
Ho inserito la scheda video nella Scheda madre.
A questo punto ho acceso il pc, ma nulla a schermo ( i suoni avvio di windows si sentivano) ( nel bios la scelta video era impostata su automatico)
Poi ho attivato dal Bios la visualizzazione video integrata della scheda madre.
Ho acceso il pc con la scheda video montata e installato i driver dal cd fornito con la scheda. Tutto è filato liscio, anche la scheda video viene rilevata dal sistema.

Il mio problema sta nel fatto che, anche dopo aver installato i driver ed essere riconosciuta dal sistema, continuo a non vedere nulla se setto come uscita principale la scheda video.

Puo essere un problema di cavo o di schermo? La scheda video esce solo in mini displayport e in dotazione c'è un adattatore mini displayport/ DVI. Io ho uno schermo solo con VGA, quindi userei un altro adattatore da DVI a VGA.
Puo essere questo il problema?

Specifiche pc:
Asus h97 plus
Intel i5-4590
2x4GB ram G.skill
Antec TP 550W

Mi potete aiutare?:cav::cav::cav:
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Ciao a tutti,
ho comprato questa scheda da usare nel pc dell'ufficio, solo che non riesco a farla funzionare. Mi spiego meglio in punti :)
Ho inserito la scheda video nella Scheda madre.
A questo punto ho acceso il pc, ma nulla a schermo ( i suoni avvio di windows si sentivano) ( nel bios la scelta video era impostata su automatico)
Poi ho attivato dal Bios la visualizzazione video integrata della scheda madre.
Ho acceso il pc con la scheda video montata e installato i driver dal cd fornito con la scheda. Tutto è filato liscio, anche la scheda video viene rilevata dal sistema.

Il mio problema sta nel fatto che, anche dopo aver installato i driver ed essere riconosciuta dal sistema, continuo a non vedere nulla se setto come uscita principale la scheda video.

Puo essere un problema di cavo o di schermo? La scheda video esce solo in mini displayport e in dotazione c'è un adattatore mini displayport/ DVI. Io ho uno schermo solo con VGA, quindi userei un altro adattatore da DVI a VGA.
Puo essere questo il problema?

Specifiche pc:
Asus h97 plus
Intel i5-4590
2x4GB ram G.skill
Antec TP 550W

Mi potete aiutare?:cav::cav::cav:

Mi sa proprio di si, non hai uno schermo dvi da provare?

Hai impostato come vga primaria dal bios la firepro?
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Resetta il bios con la vga collegata al monitor e disinstallare i driver dell'integrata
 

Marcostardust

Nuovo Utente
65
2
Mi sa proprio di si, non hai uno schermo dvi da provare?

Hai impostato come vga primaria dal bios la firepro?

Trovare uno schermo dvi mi risulterebbe scomodo.
Dal bios adesso ho impostato quella integrata ( la Firepro è comuqnue collegata e riconosciuta)
Se imposto Automatica, all'accensione non vedo nulla perchè la Firepro ha la priorità.
Se settassi solo la scheda video e quest'ultima non funzionasse, come faccio a risettare quella integrata?

- - - Updated - - -

Resetta il bios con la vga collegata al monitor e disinstallare i driver dell'integrata

non credo sia una questione di bios, ho scaricato e installato l'ultima release dal sito.
Se disinstallo quelli dell'integrata come poteri installarli nuovamente nel caso in cui continuasse a non funzionare la FirePro?

- - - Updated - - -

Aggiungo:
ho provato la scheda sia sul PCIEX1 che sul 2°.
Comunque come ho gia detto, la scheda sembra essere rilevata correttamente, sia da windows che dal tool della scheda, col quale posso anche cambiare impostazioni ecc
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Vai su gestione dispositivi e disinstalla l'integrata, se non funzionasse la dedicata li reinstalla da solo win al prossimo avvio.
 

Marcostardust

Nuovo Utente
65
2
Vai su gestione dispositivi e disinstalla l'integrata, se non funzionasse la dedicata li reinstalla da solo win al prossimo avvio.
Ho solo un dubbio, devo prima settare l'impostazione del bios per l'uscita video? Il problema è che adesso è su Integrata, ma se passo su Automatica o PCIEX non vedo nulla perchè passa in priorità la FirePro.
Quindi, come faccio a disinstallare l' Integrata e a settare sul bios la modalità automatica o PCIEX nello stesso tempo?
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Entri nel pc con l'integrata, vai su gestione dispositivi e la disinstalli, riavvi, entri nel bios, priorità alla dedicata, spegni, stacca la corrente

attacca la dedicata, accendi e dovrebbe andare
 
U

Utente cancellato 244728

Ospite
Guarda, il tuo problema sta tutto negli adattatori: Display Port è uno standard con segnale puramente digitale, vga invece con segnale puramente analogico
Sicuramente gli adattatori utilizzati sono normalissimi adattatori "passivi" quindi passi da DP a DVI (mantenendo il segnale digitale) e quando passi da DVI a VGA il segnale non può funzionare (i banali adattatori che si utilizzano di solito adattano solo i contatti senza convertire il segnale, e quelli DVI-VGA vanno bene solo su porte DVI-i oppure DVI-a che hanno di partenza anche un segnale analogico; al contrario dalle DP parte solo un segnale digitale)

Per risolvere senza cambiare schermo ti servirebbe un adattatore "attivo" da DP a VGA, che oltre ad adattare i contatti converta anche il segnale da digitale ad analogico
 
  • Like
Reactions: Scania95

Marcostardust

Nuovo Utente
65
2
Guarda, il tuo problema sta tutto negli adattatori: Display Port è uno standard con segnale puramente digitale, vga invece con segnale puramente analogico
Sicuramente gli adattatori utilizzati sono normalissimi adattatori "passivi" quindi passi da DP a DVI (mantenendo il segnale digitale) e quando passi da DVI a VGA il segnale non può funzionare (i banali adattatori che si utilizzano di solito adattano solo i contatti senza convertire il segnale, e quelli DVI-VGA vanno bene solo su porte DVI-i oppure DVI-a che hanno di partenza anche un segnale analogico; al contrario dalle DP parte solo un segnale digitale)

Per risolvere senza cambiare schermo ti servirebbe un adattatore "attivo" da DP a VGA, che oltre ad adattare i contatti converta anche il segnale da digitale ad analogico


Un cavo simile a questo?
Cavo attivo Mini DisplayPort a VGA - 91 cm, nero | Convertitori DisplayPort | StarTech.com Italia
 

Marcostardust

Nuovo Utente
65
2
A questo punto prima di comprare il cavo attivo, vedo se riesco a trovare uno schermo con dvi da provare, se funziona su quello schermo allora il problema sta nel cavo. A quel punto, o cambio schermo o cavo ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili