Problema con Samsung Monitor C27F396

StePat93

Nuovo Utente
1
0
Buonasera a tutti ragazzi, sono nuovo sul forum e trovate la mia presentazione nell'apposita sezione :D
Ho un problema con il seguente Monitor - Samsung Monitor C27F396 - praticamente come potete notare dall'immagine allegata ho una banda nera a lato della schermata e non riesco ad eliminarla.
La premessa è che mio padre ha appena acquistato questo monitor da utilizzare con una WS Fujitsu che avanzava in studio (ha rifatto la postazione per il lavoro da casa - nulla di che solo l'essenziale visto che è un ingegnere e praticamente gira solo AutoCAD).

La WS presenta solo una uscita VGA (il computer di per se avrà più di una decina di anni), niente HDMI. Può essere questo uno dei problemi? Purtroppo non ho un secondo PC disponibile a casa per effettuare una prova con un cavo HDMI. Ho provato di tutti, aggiornato tutti i driver (PC/Monitor/Scheda video), seguito le varie guide presenti nel manuale di istruzioni e via dicendo ma senza risultato.
La scheda grafica che monta il PC è una Intel HD Graphics 4600. La cosa strana è che prima in ufficio era attaccato ad un 21" 16:9 1920x1080 e andava tutto regolare. Cosa può essere dunque il problema?

Grazie mille per l'attenzione!
 

Allegati

  • thumbnail_IMG_3152.jpg
    thumbnail_IMG_3152.jpg
    129.7 KB · Visualizzazioni: 31

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%