Problema con ryzen 1600

royale76

Utente Attivo
26
0
Buongiorno scusate il disturbo ma da qualche giorno ho cambiato cpu da un vecchio i52500 al nuvo ryzen 1600 con una mb tomahack b350 con win10, il problema è che da allora nonostante abbia aggiornato tutti i driver soffro di continui blocchi del sistema anche solo nel aprire alcune pagine web e spesso mi si blocca tutto e devo riavviare brutalmente. Mi sembra di essere andato indietro di 10 anni!
Non so più che fare. grazie
cristian
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,735
3,782
CPU
portatile scrausus
Case
Una sola, quella in affitto
posta uno screen di hwinfo (sensors only mode)...
 

royale76

Utente Attivo
26
0
ciao grazie per l'interessamento ecco lo screen ti serve anche la parte non visualizzata? considera che per farlo ho riavviato 2 volte il pc, mi sa che ho fatto qualche cagata.
grazie
Screenshot (2).png
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,735
3,782
CPU
portatile scrausus
Case
Una sola, quella in affitto
le frequenze del clock sono completamente sballate... la macchina ti va a 2 cilindri...
fai un clear cmos e poi vai sul bios... facciamo un po' di oc
hai il dissipatore stock?
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,735
3,782
CPU
portatile scrausus
Case
Una sola, quella in affitto
No! ma mi pare che solo con la batteria abbia resettato il bios...
ok, uguale.
Posta la schermata di hwinfo, vediamo se si è sistemato.
Poi, se vuoi, possiamo passare all'overclock di cpu e ram
 

xlorenzx

Utente Attivo
473
130
CPU
AMD Ryzen 5 3600
Dissipatore
Cooler Master hyper 212 evo
Scheda Madre
ASUS PRIME B350-PLUS
HDD
Seagate ST31500341AS ATA Device (1500GB) Seagate ST1000DM010 HDD 1 TB SSD 850 EVO, 500 GB
RAM
Kingston HyperX Fury 8GB (4x2) DDR4 2666MHz
GPU
Gigabyte RTX 3070
Monitor
Philips 221EL 22pollici
PSU
XFX Core Edition PRO - 550 Watt
Case
Itek ITGCR03
OS
Windows 10 Pro 64bit

royale76

Utente Attivo
26
0
salve,scusate se rinnovo questo topic volevo solo rendervi partecipi che dopo aver cambiato ram (dalle corsair 2133 alle gskill flare x) e scheda madre( dalla tomahawk alla prime x370 pro) ho scoperto, leggendo sempre un altro topic su questo forum, che il problema era il ssd che era impazzito e giusto oggi mi è arrivato quello nuovo e magicamente è andato tutto liscio.
scrivo questo solo per evitare ad altri di sperperare 400eurini per nulla ahimè.
grazie comunque ai ragazzi che hanno cercato di aiutarmi, e se qualcuno volesse ad un prezzaccio scheda madre e ram sono in garage sullo scaffale a far polvere...
grazie e buona serata a tutti
cristian
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili